macOS Mojave 10.14 Lauffähige Systeme Hilfe & Diskussion

  • Hier kann alles rein was mit der Thread


    macOS Mojave 10.14 Lauffähige Systeme (EFI-Sammelthread)


    zu tun hat. Hilfe Diskussionen und alles andere.


    Gruß Mocca55



    @GwanDoya fragte
    @al6042 funktioniert bei dir die iGPU auch, oder benutzt du ausschließlich die Vega?


    @al6042 antwortete
    Die IGPU ist im "connectorless" Mode am laufen, deswegen wird sie auch im DPCIManager -> "PCI List"-Fenster angezeigt.. :)

    ———>Kein Support über Privatnachrichten<———

    Edited once, last by Mocca55 ().

  • - - - Platzhalter - - -

    ———>Kein Support über Privatnachrichten<———

  • @daschmc


    Die RX580 läuft ohne Probleme unter Mojave? :)

    MacBook Pro Mitte 2014 – 2,6 GHz Dual Core i5 – 8GB RAM – SSD -

    iPhone 12 Pro Max 128GB Pazifikblau (2020)

    AirPods 2.Generation + Apple Watch S7 44mm Blau


    Gigabyte Z590i Aorus Ultra (Bios Aktuell)

    16 GB DDR4 RAM

    Intel Core i7-11700K

    GTX760 mit 4GB Speicher

  • Ja, ohne Probleme

  • Hallo Jungs


    kann mir einer Helfen? Hab mir einen BootStick erstellt mit macOS Mojave und dann habe ich versucht Clover auf den Stick zu installieren. Danach erscheint aber kein EFI Laufwerk vom Stick und ich kann es auch nicht Mounten mit dem Clover Configurator. Wenn ich ich den Stick öffne sehe ich 3 Ordner und die InstallationsDatei:


    EFI
    EFI-Backups
    macOS Mojave installieren
    private


    Kann mir jemand weiter helfen warum es nicht funktioniert?


    Danke

  • Hallo @Hoschy2018


    Da hast du wahrscheinlich Clover auf den Stick falsch installiert.



    Du kannst diesen Terminal befehl nehmen oder den TINU tool benutzen;


    Code
    1. sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ macOS\ Mojave.app


    Untitled=dein USB Stick name...


    Das Installations Stick vom MacOS ist im GPT stil und hat eine HFS+ Partition (das ist das was du siehst), damit es auch bootbar ist besitzt es natürlich auch eine Fat32 versteckte EFI Partition, genau dahin sollte deine Clover installation hin.
    Fürs korrekte Vorgehensweise siehe Bilder;






    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / Catalina / BigSur / Monterey / Win 10 Pro / Ubuntu

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS


    " Chasch nöd s Föifi und s Weggli ha."

    Edited 2 times, last by cobanramo ().

  • Sehe gerade du benutzt die Version 4687 ich habe im Forum nur die Version 4674 gefunden.


    Sehe im Clover nicht die Versteckte Partition vom USB Stick so wie bei dir. Was muss ich machen das es sichtbar ist?

  • Es spielt keine grosse rolle welche Version du für die installation nimmst. Das vorgehen ist immer gleich.
    Es ist nicht das EFI partition das du auswählst bei der "Ziel Partition Auswählen". Da der "Installiere Clover in der ESP" ausgewählt ist wird es ins EFi dessen Installiert.


    Für das mounten des EFI partition kann ich dir den Clover Configurator empfehlen, den brauchst du sowieso fürs konfigurieren des Config.plist.


    Clover Configurator




    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / Catalina / BigSur / Monterey / Win 10 Pro / Ubuntu

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS


    " Chasch nöd s Föifi und s Weggli ha."

    Edited once, last by cobanramo ().

  • iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX560 |16GB |250GB SSD |macOS 12.6.1 & macOS 13.0.1 |*
    MacBook9,1XiaoMi Air 12,5"(erster XiaoMi im Forum)|M3 6Y30 HD515 |4GB |128 & 250GB SSD |macOS 11.6 |Clover
    MacBookPro15,4XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 12.6.1 & 13.0.1 |*
    MacBookPro16,1XiaoMi RedMi 14" |i7-10510U | 8GB | 512GB SSD | macOS 13.0.1 & 13.1 b4|*
    MacMini8,1 NVISEN Y-MU01(erster NVISEN im Forum)|i7-10510U |24GB |256GB SSD |macOS 13.0.1 & 13.1 b4 |*
    MacMini8,1HYSTOU S210H (Adventskalender vs. DSM2)|i9-9880H UHD630|32GB |250GB SSD |macOS 13.0.1 & 13.1 b4 |*
    MacMini8,1HYSTOU P05B (erster Hack mit OpenCore im Forum)|I7-8550U UHD620|16GB |500GB SSD |macOS 13.0.1 & 13.1 b4 |*

    * BootLoader OpenCore REL-088-2022-12-07


    XiaoMi Mi Notebook Ultra (2023) |macOS 13


    Quote from CMMChris
    Ach komm, klar willst du klugscheißen. Das will doch jeder.
  • @NoirOSX hab ich doch geschrieben, naja ist bisschen versteckt geblieben.. :D
    weil unoffiziell.

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / Catalina / BigSur / Monterey / Win 10 Pro / Ubuntu

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS


    " Chasch nöd s Föifi und s Weggli ha."

  • Hallo @cobanramo


    Du hattest recht der BootStick war nicht richtig installiert obwohl ich den TerminalBefehl auch benutzt hatte. Habe deinen verwendet und auch den USB Stick so benannt und siehe da es hat funktioniert.


    Vielen Dank für deine Hilfe


    Jetzt muss nur noch die Installation funktionieren.


    Eine Frage habe ich noch. Was muss ich beachten, wenn ich zwei SSD im PC drin habe und möchte auf die eine das macOS installieren und auf die andere Windows 10. Kann ich dann im BootMenü von Clover wählen welches Betriebssystem starten soll, wenn ich Clover auf der SSD von macOS dann einfüge? Oder kann man den PC so einstellen dann nachdem beide Betriebssystem installiert sind, dass wenn man den PC einschaltet er direkt Windows startet und wenn man aber macOS laden möchte beim Booten des Rechners ALT Taste drücken kann und dann macOS wählen kann ( so wie bei BootCamp damals )? Wäre echt nett wenn mir da einer Auskunft geben könnte.


    Danke

  • Also Dualboot auf 2 verschiedenen Medien (SSD) ist ziemlich einfach;


    1. Baue alle HDD's SSD's aus, schliesse den SSD auf den du Windows haben willst ein, USB Stick rein und fertig installieren. Wichtig ! Du musst Windows im UEFI modus installieren, also keine "MBR" version.


    2. Baue den Windows SSD aus, SSD anschliessen auf den du MacOS haben willst, MacOS Install Stick mit Clover rein den du oben erstellt hast, und fertig installieren.


    3. Am schluss wenn der MacOS fertig installiert ist wie beim USB Stick den Clover auf die EFI Partition vom MacOS SSD installieren ODER USB Stick EFI & SSD EFI mit CC mounten den EFI inhalt vom USB zu SSD EFI kopieren voilla, fertig. Unter Clover Configurator den Config.plist so einstellen.


    4. guckst du noch im EUFI/Bios nach (Boot Order) und stellst dort so ein das es vom SSD Clover startet.


    5. Alle SSD's HD's anschliessen und an Dualboot erfreuen, zum feintuning übergehen :-)


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / Catalina / BigSur / Monterey / Win 10 Pro / Ubuntu

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS


    " Chasch nöd s Föifi und s Weggli ha."

    Edited once, last by cobanramo ().

  • 4. guckst du noch im EUFI/Bios nach (Boot Order) und stellst dort so ein das es vom SSD Clover startet.


    Das hab ich nicht ganz verstanden. Könntest das bitte genauer erklären? Wo genau stell ich das ein?


    Danke

  • @daschmc


    Die RX580 läuft ohne Probleme unter Mojave? :)


    Ja ohne jegliche Probleme.

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • @Hoschy2018
    Im BIOS/EUFI deiner MainBoard gibts ne "Boot Order" sektion, das heisst hier werden die installierten oder bootbaren Systeme Partitionen aufgelistet, zumbeispiel kannst du hier wählen das der Pc mit CDRom oder sowas starten soll. Hier solltest du die Reihenfolge so ändern das die Clover beinhaltende SSD am 1. platz liegt. Das ganze solltest du nach dem Clover installation tun, bei einem Neustart startet so nicht die Ubuntu oder Windows oder sonstwas, da muss als erster Clover starten.


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / Catalina / BigSur / Monterey / Win 10 Pro / Ubuntu

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / Catalina / BigSur / Monterey / Ventura Beta / Win 10 Pro / Win 11 Pro / Ubuntu / ChromeOS


    " Chasch nöd s Föifi und s Weggli ha."

  • Jetzt hab ich es verstanden ich soll ins BIOS vom Mainboard und dort die Bootreienfolge wählen. Ok jetzt ist es klar.


    ich danke dir dann kann ich ja mal mein Glück versuchen ob es so funktioniert.


    danke

  • HuNt3R

    Könntest du deinen Post noch dahingehend editieren das keine FakeSMC im Ordner liegt?

    Denn die User die sich nicht so gut auskennen, werden den EFI_Ordner nehmen, einsetzen und einen Thread eröffnen, mit dem Titel: "Hilfe, mein Rechner startet nicht"

    Auch eine Angabe darüber, welche USB Ports mit der SSDT aktiviert und deaktiviert sind wäre hilfreich.


    Versteh' das bitte nicht falsch und vor allem nicht als Kritik. Ich freu mich immer wenn hier neue Einträge auftauchen, einfach schon weil sie es anderen im Ernstfall einfacher machen. Mich eingeschloßen.



    Wieso, Weshalb, Warum wer nicht fragt bleibt dumm:

    Mal noch etwas aus eigenem Interesse, da ich das gleich Board habe:

    Du hast du folgende Einstellungen gewählt, oder waren die von al6042 so gesetzt?

    Boot Options:

    darkwake=10

    debug=0x100

    Patches:

    Skylake APIC fix

    Boot graphics glitch


    Was bewerkstelligt der Eintrag "xh_rvp10" bei Drop Tables?

    Funktioniert der SpeedSteep (keine Auswahl bei Generate Options gesetzt)?

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Hallo Zusammen,


    ich habe das Update auf Mojave erfolgreich abgeschlossen (von Sierra) und soweit sollte alles laufen. Clover nutze ich erst seid diesem Jahr, vorher war es Ozmosis mit der Variante von griven, ohne viel zu verstehen was da drin war. Da mein Board dann Probleme gemacht hat der Umstieg auf Clover. Da hat mit rubenszy bei der Efi Erstellung geholfen und die unten stehenden Kexte in Other gepackt. Hat geklappt, danke nochmal!


    Jetzt habe ich aber noch ein paar Fragen wegen der Kexte. Ich weiss bei einigen nicht so recht wofür die da sind und bei anderen evtl. etwas nicht ganz richtiges... Ich würde mich also über etwas Kext-Kunde freuen. Könnt Ihr mir die Funktion kurz beschreiben?


    Folgendes denke ich zu wissen:


    1. FakeSMC.kext - Unerlässlich für den Bootvorgang

    2. AppleALC.kext - notwendig für Sound

    3. NoTouchID.kext - weil ich kein Touch ID habe, deaktiviert den Dienst

    4. AtherosE2200Ethernet.kext - Netzwerktreiber

    5. IntelCPUMonitor.kext - ließt Frequenzen, Volt etc. der Kerne der CPU aus, das konnte ich mir in HWMonitorCMS2 anzeigen lassen, unter Mojave jetzt nicht mehr...

    6. GeforceSensor.kext - Ich denke mal das gleiche für die Graka

    7. ITEIT87x.kext - Auch für HWMonitorCMS2 notwendig?

    8. ACPIMonitor.kext - CPU Temperatur?

    9. WhateverGreen.kext und Lilu.kext - Fix für alle Grafikkarten

    10. PropertyInjector.kext - Geräteeigenschaften ändern - Anpassen



    Was mir nicht klar ist:


    11. HibernationFixup.kext - ?

    12. FakePCIID.kext - ?

    12. FakePCIID_XHCIMux.kext - ?



    Und die finale Frage: Sind die wirklich alle sinnvoll für mein System?

    iMacPro 1,1 - ASUS Prime Z390A - i7 9700K 3.60GHz - Corsair H100i PRO - Radeon Sapphire Vega 56 8 GB

    64GB Corsair Vengeance DDR4-3200 - WD BLACK SN750 NVMe M.2 500 GB - BCM943602CS - OC 0.6.9 - macOS 11.4. - Windows 10


    iMac 15,1 - GA-H77-DS3H Rev. 1.1 - Intel Core i5 3570K - GIGABYTE Nvidia GeForce GTX 770 OC - 16 GB 1600 MHz DDR3 - Samsung SSD970EVO PLUS 500GB NVMe - macOS 11.4. - OC 0.7.0



  • Also ich bin auch kein Profi aber die FakePCIID.kext hat was mit der onboard graka zu tun. (Ihr eine fake ID zu geben, glaub ich) und FakePCIID_XHCIMux glaub ich ist für USB 2 oder 3 nötig das sie richtig funktioniern. Ich hoffe das ich damit richtig liege.

    No Risk No Fun!:nowin:


    _____________________________________________________


    Hackbook - Lenovo G50-70 - Mojave

    PC - Ryzen 5 1600

    16GB RAM

    Grafik GTX 1060 6GB

    OS- Windows 10 Pro

    iPhone 7 32GB