Probleme mit Final Cut Pro X!

  • Hey Liebe Leute!


    Habe ein Problem mit meinem Hackintosh mit Final Cut Pro X!


    Erstmal mein System:


    6600K

    Z170 Board

    16 Gb Ram

    Vega 56 blablabla


    Wenn ich nen Multicam Clip in FCPX schneide ruckelt es so dermaßen, dass es nicht möglich ist präzise zu arbeiten.


    Exportzeiten sind aber generell schneller als beim MacBook Pro 2018!


    Mit meinem MacBook Pro 2018 habe ich diese Probleme nicht!


    Ist 4K Material mit 180 MBit/Sekunde.


    Jemand ne Ahnung woran das liegen könnte?


    Lg und danke im Voraus!

  • Was für eine Festplatte?

    Welches SMBios?

    IGPU aktiviert?

  • Alles auf ner 1 TB SSD.


    Wo kann ich nachschauen, welches SMBios ich nutze?


    Und ich denke iGPU müsste aktiviert sein. Wo kann ich das nachschauen :D

  • Wenn du hier bitte mal deinen EFI-Ordner hochladen würdest, könnte ich nachschauen, welches SMBIOS du nutzt.

  • Ja EFI Ordner wäre gut, in der config.plist sieht man das SMBIOS.

    Ich glaube es ist auch besser bei ner Vega die Grafik der CPU im BIOS zu deaktivieren und auf das iMac Pro SMBIOS zu setzen. Läuft bei mir auf jeden Fall ohne Probleme.

  • Habe den EFI Ordner angehängt. Hoffe es ist der Richtige. Kenne mich noch nicht so sehr im Hackintoshuniversum aus :D


    Lg und danke im vorraus :)

    Dateien

    • EFI.zip

      (24,39 MB, 9 Mal heruntergeladen, zuletzt: )
  • welche Einstellung hast du denn in FinalCut? Mit welchem Codec arbeitest du und ist deine Wiedergabe Einstellung auf Qualität oder Geschwindigkeit?

  • Von der Datenrate her ist 180mbit/s recht wenig. Dennoch – in deiner Multiclip-Umgebung werden mehrere 4K-Streams in Echtzeit decodiert, nehme an es wird ein H.264/XAVC etc sein. Ein gute Planung vor Anfang einer Produktion kann helfen, solchen Problemen aus dem Weg zu gehen. In FCPX gibt es die Möglichkeit der Generierung von Proxies (Quicktime ProRes LT), dies ist ein i-frame-only Codec mit geringer Belastung fürs System, hat höhere Datenraten und niedrigere Qualität. Ist aber wunderbar schnitttauglich, und darauf kommt es an. Nachdem der nun entspannte Schnitt fertig ist, wird das Projekt von Proxies wieder auf originale Medien umgestellt und du kannst es ausspielen. So einfach …

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Warum überhaupt iGPU aktivieren. Mit einer Vega 56 sollte doch eigentlich alles OOB laufen ohne das man die iGPU braucht.... oder läuft das hier anders als bei x299?

    Workstation:

    I9 7960X - X299 Prime Deluxe - 128GB Ram - AMD Vega VII - OS X Mojave 10.14.3

    Notebook:

    X1 Carbon 6th gen - I7 8550u - 16GB RAM - WQHD HDR - LTE - NFC - OS X Mojave 10.14.3

  • Würde es exakt genau so machen. iGPU im BIOS ausschalten, in Clover diesbezügliche Patches raus und SMBIOS auf iMacPro umstellen.


    Mojave und neuestes FCPX sollten auch am Start sein.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • EddyExtreme ich habe mal dein SMBIOS auf iMacPro 1,1 umgestellt; bitte packe mal den neuen Ordner (hier im Anhang) in deine EFI.

    Jetzt müsstest du bitte noch in deinem BIOS die integrierte Grafikeinheit deines Prozessors (=iGPU) ausschalten.


    Und dann mal berichten, ob sich etwas geändert hat.

    Dateien

    • EFI.zip

      (24,39 MB, 1 Mal heruntergeladen, zuletzt: )