OSX 10.6 auf I7 2600

  • So Snow Leopard läuft. Aber in ner beschissenen Auflösung. Kann man das Fixen?

  • Hast du mal das Boot Argument GraphicsEnabler=Yes versucht?

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Interessanter Beitrag da bleibe ich mal dabei. Auf meinem i7 2600 hatte ich auch SL nativ laufen...


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14.5 Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Wie mach ich denn Boot Argumente?

  • Im Auswahl Menü von der iBoot CD die Leertaste drücken und einfach drauf los schreiben, man muss aber das Tastatur Layout beachten.

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Neee hat sich nix geändert. Kann ich treiber im Internet runterladen? Meine Lan Verbindung funktioniert.Ich Lade jetzt gerade das 10.6.7 update runter. Da soll es native support für Radeon 5xxx geben.


    Edit: Hätt ich vielleicht sollen mit Multibeast was machen?

    Edited 2 times, last by Hardwehr ().

  • Das klingt doch nach einem Plan, wobei die HD 3000 dennoch einfach laufen sollte, man muss dafür nix installieren weil Mac OS X das alles mitbringt.


    Edit: Bitte nicht mit Multibeast anfangen...

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Multibeast würde ich mal nicht als guten Plan bezeichnen, müsste auf jeden fall auch ohne gehen ;) Die HD3000 macht eigentlich erst ab High Sierra (bei manchen) Probleme...

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hardwehr : Mit Mac OS von Apple und Treibern ist das so eine Sache. Die Treiber sind in den meisten Fällen von Apple für Mac OS zertifiziert. Es funktioniert nicht so wie bei Windows-Rechnern, dass man die Hardware einbaut und sich die Treiber vom Hersteller besorgt. Deswegen laufen die neueren Nvidia-Karten noch nicht unter Mojave. Weil Apple die Treiber von Nvidia, für die Metal-Unterstützung, nicht freigibt.


    Eine Alternative zu iBoot und Chameleon wäre MyHack! Es unterstützt die Systeme von 10.6-10.9. Damit habe ich Snow Leopard und Lion spielend leicht auf meinem Lenovo T61 zum Laufen bekommen.


    http://myhack.sojugarden.com/guide/


    Die HD3000 braucht mindestens OS 10.7 (Lion)

    Probiere es vielleicht noch heute auf meinem Lenovo T520

    BIG Mac / iMac 13,2: Windows10/Mojave/High Sierra/Debian Linux 9.6/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD SanDisk 1TB

  • Die HD3000 braucht mindestens OS 10.7 (Lion)

    genau das wollte ich auch gerade sagen. HD3000 macht unter SL (alle versionen) keinen spass, weil sie deutlich jünger ist als der schneeleopard. eignet sich zwar (ohne jede beschleunigung) als krücke, um unter SL einen bootstick für höhere osx-versionen zu erstellen, mehr aber leider nicht.

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 19.6.2019, ab 19.00 Uhr

  • Hardwehr : Gute Anlauflaufstelle bei Kompatibilitätsproblemen ist die Seite


    https://everymac.com


    Hier mal ein vergleichbarer echter Macintosh zu Deiner Hardware.

    Erster Anhaltspunkt für mich selbst ist meistens die CPU.


    https://everymac.com/systems/by_processor/


    Danach suche ich entsprechend weiter. Umso näher die Hardware am Original desto besser.


    https://everymac.com/systems/a…11-thunderbolt-specs.html


    https://everymac.com/systems/a…11-thunderbolt-specs.html


    Hier ein Beispiel von einem Macbook mit i7-2620 und HD3000


    https://everymac.com/systems/a…dy-thunderbolt-specs.html


    Unter Pre-Installed MacOS findest Du Angaben über das bei der Auslieferung installierte Betriebssystem. Einfach auf den Link klicken. Es öffnet sich ein Pulldown-Menü. Bei diesem Macbook war es Snow Leopard in der Version 10.6.6. Bis High Sierra kommst Du locker mit deiner Hardware. Egal ob mit HD3000 oder GTX1050TI.

    BIG Mac / iMac 13,2: Windows10/Mojave/High Sierra/Debian Linux 9.6/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD SanDisk 1TB

  • Mein Reden, mit 10.6.7 oder 10.6.8 sollte die HD 3000 machen wie sie soll, dann hat man QE und volle Auflösung.

    Ist aber eigentlich auch wurscht weil OS X El Capitan laden geht auch so im App Store. :)

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Eine Alternative zu iBoot und Chameleon wäre MyHack! Es unterstützt die Systeme von 10.6-10.9. Damit habe ich Snow Leopard und Lion spielend leicht auf meinem Lenovo T61 zum Laufen bekommen.

    Hatte das T61 zufällig einen Pentium M? Wenn der irgendwie zum laufen zu bekommen wäre, wäre das genial!

    Bitte verzeiht mir den Off-Topic Post

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Holzmichl :

    MyHack USBInstaller3.3.1läuft nicht mehr auf meinem Hack-iMac13,2 unter Mojave. Bekommt eine Fehlermeldung. Läuft aber noch auf meinem Hack-Macbook Pro 9,1 unter El Capitan. Mein T61 hat noch eine Merom Cpu. Wollte den mal auf eine Penryn CPU aufrüsten und einen neuen Akku spendieren, aber seitdem ich das T520 habe, habe ich dieses Vorhaben in den Wind geschossen. Das Aufrüsten hätte dann soviel gekostet wie das gebrauchte T520. Wenn Du eine Anleitung dafür brauchst, dann findest Du genug im Netz. Wenn die links nicht mehr erreichbar sind, weil sie schon abgelaufen sind, dann sag mir Bescheid.

    BIG Mac / iMac 13,2: Windows10/Mojave/High Sierra/Debian Linux 9.6/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD SanDisk 1TB

  • Hardwehr Ich hatte meinen iMac 14,2 überhaupt nur durch direkte Installation von SL zum laufen bekommen. Das Teil ist aber heute ebensowenig nutzbar wie ein iPad1.


    Du musst die Systemapduates einspielen, damit du Apppstore bekommst. Dann kanst Du El Capitan laden und einen Installstick mit Creatmediainstall erstellen. Mit EC kannst Du dann weiter zu HS. Mit Deiner HD3000 kommst du nicht weit, das ist nur eine HD2000. Macht nix, unter HS gibt es NvidiaWebtreiber.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920

  • Dankeschön für die Vielen Antworten!

    Im Internet steht aber, das ich mit Sandy Bridge nicht auf das AppStore update (10.6.8 kombi) updaten könne. Ausserdem ist doch der Bootloader an die OS Version gebunden oder nicht? Aber ich würd vielleicht doch eher ne dmg von dem Imac ziehen und die irgendwie Installiert bekommen

  • Wo genau hast das mit dem nicht updaten können per AppStore für Sandy Bridge Systeme gelesen?

    Das ist so nicht korrekt, denn selbst alte iMac4,1 (Early 2006), mit Intel Core Duo T4200 können auf 10.6.8 aktualisiert werden.

    Dazu gibt es das https://support.apple.com/kb/DL1399?locale=en_US. welches du direkt von Apple herunterladen kannst.

    Das wird dir auch in Snow Leopard unter "Software Updates" angezeigt.


    Zudem ist der Bootloader nicht an die OS Version gebunden... die im Bootloader eingerichteten Settings schon eher.

    Bekannt ist aber, dass Snow Leopard auf nicht UEFI-tauglichen Systemen gern mit den Chameleon-basierenden Bootloadern, wie iBoot oder ähnlichem, besser einzurichten ist.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Hardwehr Ich hatte als Vorgängermachine eine AMD FX4100 und weder unter Leap 14, noch W10 konnte ich in der Virtualbox die Update auf SL 10.6.8 richtig laden, die spielte da irgenwie nicht mit. Ich hatte auf dem iMac 14,2 kein anderes BS laufen und habe dann mittels iBoot SL installiert. Den Bootstick für EC habe ich auf der Console erstellt. Da CC auf SL nicht läuft, kann ich Dir heute aber nicht mehr schreiben, wie ich die EFI konfiguriert habe. Ich glaube, auch den Stick für EC von iBoot gebootet zu haben. Bin dann erst komplett umgezogen, als HS stabil lief.


    Nur aus der Erinnerung hatte ich folgende Bootflags für iBoot

    -v -x -f arch=i386 PCIRootUID=1 GraphicsEnabler=No


    Schließlich benötigte der iMac 14,2 später in Clover noch ein slide=128


    meine Hardware siehst Du in der Signatur unter iMac 14,2, damals noch mit einer GPU Geforce 210.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920