OZMOSIS REQUEST THREAD / Ozmosis Anfragen [1. Beitrag beachten!]

  • there is no option to set the CPU needed for Sierra installation and therefore restarts


    Again, how is that option called? CPU EIST? VT-D? What are you talking about? What is it that is missing in the BIOS? Why shouldnt it be able to boot OS X?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Bios in MSI Nightblade MI can not change CPU settings (disable ..CPU EIST, VT-D ..), without this change the installation will restart after four seconds ...
    Link to photos 2 BIOS: https://uloz.to/tam/_IaoDsrsIKslZ

    2 Mal editiert, zuletzt von rocces ()

  • You can upload files directly to the board using "Erweiterte Antwort".
    I see virtualisation and EIST option here, whats the problem about it? https://uloz.to/!9sQxkkgIEcNO/img-0174-jpg
    https://uloz.to/!9s7SUnrh57q2/img-0171-jpg
    https://uloz.to/!6umqKUJhRenA/img-0170-jpg
    Also you should boot using Verbose Mode so that we can see where your boot thumb drive restarts...

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • My friends thank you for your patience......
    photo 1:
    start Ozmosis
    photo 2:
    installation of Sierra
    verbose and other commands are not responding to keyboard shortcuts
    photo 3:
    bios Nightblade-MI ... does not have CPU editing
    photo 4:
    bios MSI H81I ... has the ability to modify the CPU
    photo 5:
    bios Nightblade-MI ... does not have CPU editing (specification only)

  • Unfortunately no it won't work since there is not enough free space to place even the most needed modules into this rom image, sorry.


    Thanks.


    I found it very cheap GA-B85M-HD3 . Well, I'll buy it and play with this :P

  • Sorry, but there is definitely no space in the ROM-file to add any Ozmosis stuff...

    Dateien

    • Z68PDS3.txt

      (21,79 kB, 3 Mal heruntergeladen, zuletzt: )

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Hallo, vielen Dank für die Arbeit. Mein request Ozmosis für Sierra oder Sierra High
    1. Hersteller: MSI
    2. Modell: H81I
    3. Chipsatz: Intel® H81 Express
    4. Bios Version: A.6. Bios Link: http://download.msi.com/bos_exe/mb/7851vA6.zip
    5. CPU: i3 4170
    6. GK: ASUS GTX950-2G
    7.Audio: Realtek® ALC887 Codec
    8.LAN: 10/100/1000 Fast Ethernet by Realtek® RTL8111G


    Vielen Dank

  • Probier es bitte mal hiermit: E7851IMS.A60.zip
    Der ROM hat gerade genug platz um ein HighSierra/Sierra kompatibles OZ darin unter zu bringen. Leider ist kein Platz für weitere Extensions wie zum Beispiel den LAN Treiber diese müssen auf die EFI Partition gelegt werden in der Verzeichnis /Efi/Oz/Extensions/Common/

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Zitat

    griven wrote:
    Probier es bitte mal hiermit: E7851IMS.A60.zipDer ROM hat gerade genug platz um ein HighSierra/Sierra kompatibles OZ darin unter zu bringen. Leider ist kein Platz für weitere Extensions wie zum Beispiel den LAN Treiber diese müssen auf die EFI Partition gelegt werden in der Verzeichnis /Efi/Oz/Extensions/Common/


    Ich werde studieren und ich glaube, dass es mir irgendwann gelingen wird ... und dank dir, wirst du in deiner Arbeit bestehen.


    Mit freundlichen Grüßen, rocces

  • "...dass es mir irgendwann gelingen wird ... "


    Besser du beeilst dich! Keiner weiss ob ozmosis ab der nächsten MacOS version noch funktionieren wird! Danach bleibt nur noch Clover als Alternative...

    Gruß
    Jan

  • Hallo und Guten Abend,


    nun versuch ich es hier mal.


    Ich bräuchte bitte ein Oz-Bios für folgende Konstellation


    1. Hersteller: Gigabyte
    2. Modell: GA-Z77X-D3H
    3. Chipsatz: Z77
    4. Bios Version: F16
    5. CPU: i7-3770k (IGPU deaktiviert, kann aber auch gerne mit sein)
    6. Grafikkarte: PowerColor R9-390X Red Devil
    7. Audio: VIA VT2021
    8. LAN: Atheros AR8151


    Mit den Versionen aus dem Download Bereich komme ich nicht weiter. Kein Boot möglich.

    Hack 1: Gigabyte GA-Z77X-D3H, i7 3770k, 16GB DDR3, Powercolor R9 390x AIO Red Devil - Ozmosis
    Hack 2: Gigabyte B75M-D2V, i5 2500k, 8GB DDR3, GTX460 - Ozmosis

  • Kannst Du kurz umreißen wie sich "Kein Boot möglich" darstellt sprich was passiert?

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Schwarzer Bildschirm, vom Setup Stick ebenso. Fängt an zu blinken, und dann pulsiert er nur noch, also kein Zugriff mehr. Ist ein cruzer stick.
    Booteintrag für die SSD hab ich auch händisch in der Shell angelegt. Ebenfalls nach Auswahl im Oz-Menü bildwechsel und dann nix mehr. Verbose klappt auch nicht.
    Monitor verliert aber nicht das signal. Ich vermute er hängt bei der Grafikkarte.

    Hack 1: Gigabyte GA-Z77X-D3H, i7 3770k, 16GB DDR3, Powercolor R9 390x AIO Red Devil - Ozmosis
    Hack 2: Gigabyte B75M-D2V, i5 2500k, 8GB DDR3, GTX460 - Ozmosis

  • Daran ändert man aber mit einem anderen ROM auch nichts. Leider ist die R9 390X ein wenig speziell (meine R9 290X im übrigen auch). Es sollte theoretisch mit WhatEverGreen und Lilu funktionieren praktisch tut es das aber zum Beispiel bei meiner R9 290X nur im Installierten System ohne weitere Eingriffe. Im Installer und auch in der Recovery scheitert WhatEverGreen dann leider da habe ich dann das gleiche Problem wie Du sprich der Schirm wird schwarz und das war es (Signal geht nicht verloren). Inzwischen nutze ich WhatEverGreen nicht mehr sondern arbeite über die DSDT mit der DeInit Methode von Mieze und der expliziten Vorgabe des Radeon Framebuffers auf die Weise geht es dann auch in die Recovery und in den Installer ohne Mucken. Bei mir sieht das in der DSDT dann so aus:

    Auf ähnliche Weise sollte es auch bei Dir gehen. Wie gesagt kein OZ Thema und damit auch mit einem anderen/neu erstellten ROM nicht zu beheben.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Wie doof ist das denn? :-)
    ich dachte die gehen OOB... mh.
    Alternativ, Karte ausbauen und erstmal einrichten?
    das macOS ist ja prinzipiell fertig, startete vorher per Clover. Und Whatevergreen hatte ich schon zum testen in dem oz Verzeichnis liegen.... schade.

    Hack 1: Gigabyte GA-Z77X-D3H, i7 3770k, 16GB DDR3, Powercolor R9 390x AIO Red Devil - Ozmosis
    Hack 2: Gigabyte B75M-D2V, i5 2500k, 8GB DDR3, GTX460 - Ozmosis

  • Naja der DSDT Patch tut eigentlich nicht weh und ist ja mit OZ auch leicht eingebaut warum also irgendwas aus und einbauen wenn man es auch einfach haben kann?
    Pack Dir mal diese DSDT auf die EFI nach Efi/Oz/Acpi/Load: DSDT.aml und teste ob Du dann mit OZ weiter kommst :D

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Vielen Dank. Werde ich morgen direkt testen.

    Hack 1: Gigabyte GA-Z77X-D3H, i7 3770k, 16GB DDR3, Powercolor R9 390x AIO Red Devil - Ozmosis
    Hack 2: Gigabyte B75M-D2V, i5 2500k, 8GB DDR3, GTX460 - Ozmosis

  • @applexhy tut mir leid, das wird wohl nix. Für High Sierra wird der APFS Treiber benötigt, welcher einfach zu viel Platz weg nimmt. Da kriegen wir leider nicht alles rein, außer du gehst ggf. den Kompromiss mit macOS Sierra oder OS X El Capitan ein. Dort könnte es vielleicht sogar klappen, Ozmosis einzufügen, wenn auch nur sehr knapp.


    I want to use macOS 10.13 in HFS+,can you make a BIOS for me?

  • Würde gerne das Z97 HD3 rev 1.0 High Sierra anfragen. Rev2.1 gibt es hier ja schon und ich glaube das es mit rev 1.0 nicht kompatibel ist ?
    Danke