Ich kann nicht ohne Stick booten

  • Bei deiner Hardware ist meine Vermutung erledigt. Das betraf die ersten Boards, welche UEFI hatten. Spätestens mit Ivy Bridge erledigt Wabel Toast

    Grüße

    Arkturus

  • Zeige bitte die Komplette EFI Wabel Toast

    Wenn zu groß wird ggf Ressourcen löschen.

    Grüße

    Arkturus

  • Habe mir mal erlaubt deine EFI etwas zu korrigieren(Kleinigkeiten )

    Bitte mal testen.....

    Files

    • EFI-2.zip

      (3.56 MB, downloaded 10 times, last: )
  • die EFI war durchaus fehlerbehaftet. Aber scheinbar boote die Möhre vom Stick, die EFI der Festplatte wird nicht im Bios gezeigt. Da sind die Mängel welche die config.plist hat nicht beteiligt.


    Zeige Bitte mal das Ergebnis von 'diskutil list' (im Terminal ausführen), und einen Screen des Rootverzeichnis bei gemounteter EFI. so wie hier zu sehen Wabel Toast



    EDIT: Am besten noch ein Bild vom Bios-Bootmenü

    Grüße

    Arkturus

  • Die SanDisk Partition 1 ist der stick die andere SanDisk ist die Windows SSD.

    (Der Befehl den ich eingeben sollte)

    (Der Aufbau der EFI Partition)

    Habe mir mal erlaubt deine EFI etwas zu korrigieren(Kleinigkeiten )

    Bitte mal testen.....

    Ich habe versucht davon zu booten, das klappt nicht.Es kommt der Fehler der in der Log-Datei ist.

    panic-2021-12-03-190016.txt

  • Also der Stick wird so erkannt :




    Die SSD sieht so aus:



    und jetzt kommts :


    Hab den Stick jetzt mal geklont und auf GPT umgewandelt Tadaaa er wird auch nicht als Bootmedium erkannt -.-


    Das liegt scheinbar an dem Board bei mir... aber mit dem Stick wie gehabt im Gehäuse gehts,

    also bleibts bei mir so.


    Trotzdem Danke für eure Bemühungen.


    LG ZoTtY

    Hackintosh-Hardware: Intel i5 4590 / Onboard Grafik HD4600 / Mainboard ASRock H81M-ITX / RAM 2x 4GB GSkill / SSD Crucial BX500 240GB SATA Port 1

  • Wabel Toast

    XHCI-unsupported.kext würde ich auch mal deaktivieren und gucken, was dann geschieht


    Einige Quirks sind immernoch falsch. OCAT hat jetzt Presets für alle möglichen CPU Familien. Daran kannst du dich orientieren

  • Wabel Toast

    XHCI-unsupported.kext würde ich auch mal deaktivieren und gucken, was dann geschieht


    Einige Quirks sind immernoch falsch. OCAT hat jetzt Presets für alle möglichen CPU Familien. Daran kannst du dich orientieren

    Ok danke, gucke es mir später mal an.

  • Wabel Toast bootest du überhaupt von UEFI, oder Legacy MBR? ebenso living257


    EDIT: Eure Boards können definitiv UEFI, was unter Bootoptionen einzustellen ist!

    Grüße

    Arkturus

  • Wabel Toast bootest du überhaupt von UEFI, oder Legacy MBR? ebenso living257


    EDIT: Eure Boards können definitiv UEFI, was unter Bootoptionen einzustellen ist!

    Ja, ich kann die Windows SSD vom UEFI Booten bzw. den Stick.Das board unterstützt es deswegen auch

  • Wöre dem nicht so, hätte booten vom USB flash drive schon nicht funktioniert.

  • Ja, ich kann die Windows SSD vom UEFI Booten bzw. den Stick.Das board unterstützt es deswegen auch

    was passiert, den die UEFI Sandisk, Partition 1 aus dem Boomten booten willst? Wabel Toast


    EDIT: bereits im Tread 36 und diese Frage wurde m.E. nie erörtert. Oder habe ich das übersehen?

    Grüße

    Arkturus

  • was passiert, den die UEFI Sandisk, Partition 1 aus dem Boomten booten willst? Wabel Toast


    EDIT: bereits im Tread 36 und diese Frage wurde m.E. nie erörtert. Oder habe ich das übersehen?

    Die SanDisk Partition 1 ist der Boot-Stick von MacOS, damit funktioniert alles.Installiert ist MacOS auf einer Intenso SSD

  • Dann wird die MacOS-Disk nicht vom BIOS erkannt. Sehr ungewöhnlich, bei einem Skylake.


    Dann musst Du doch das UEFI-Label von Hand setzen. Ich empfehle Dir mal diesen Workarround  Wabel Toast


    Hier noch der Ursprung von Patricksworld

    Grüße

    Arkturus

  • stimmt, das dürfte hier wohl eher zutreffen.


    Hinweis:

    Es soll auf Vollzitate verzichten werden, wenn direkt geantwortet wird. mobodick

    Grüße

    Arkturus