Lenovo X230 Big Sur startet NUR mit USB Stick

  • Hallo zusammen,


    ich habe mich bei der Installation an diese Anleitung gehalten

    https://github.com/banhbaoxamlan/X230-Hackintosh

    Und habe den EFI Ordner 1:1 übernommen, da die Hardware genau die gleiche ist.


    Ich habe die EFI Partition gemountet und den EFI Ordner vom USB Stick kopiert, ein booten OHNE USB Stick brachte mir nur folgendes Bild


    BIOS Einstellungen

    MainSub #1Sub #2Sub #3Setting
    ConfigNetworkWake On LanDisabled
    Serial ATA (SATA)ModeAHCI
    SecuritySecurity ChipDisabled
    Memory ProtectionExecution PreventionEnabled
    Anti-TheftCurrent SettingDisabled
    ComputraceCurrent SettingDisabled
    Secure BootDisabled
    StartupUEFI/Legacy BootUEFI Only
    CSM SupportDisabled
  • Lad mal die Efi mit hoch als .zip und setzt mal csm auf enabled


    kannst du jetzt mit dem Stick booten um wieder ins os zugelangen?

    Kein Support per Privatnachricht :)

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center :)


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Vom Stick booten kann ich, aber das booten OHNE Stick funktioniert nicht.

    Files

    • EFI.zip

      (5.35 MB, downloaded 5 times, last: )
  • hast du mal csm auf auf enabled gesetzt ?

    Kein Support per Privatnachricht :)

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center :)


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Sollte Deine Platte mit Mac OS nicht vorhanden sein mal Scan policy auf 0 setzen. Was ist die Platte mit x230 für eine Platte ?

    Kein Support per Privatnachricht :)

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center :)


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Die Platte x230 ist die SSD wo ich das MacOS installiert habe. ;-)

    In welcher Datei finde ich denn Scanpolicy?!

  • Naja dann boote die doch ??


    Config.plist

    Kein Support per Privatnachricht :)

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center :)


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Ja, mache ich ja! Funktioniert aber NUR wenn der USB Stick mit drin steckt!

    Wenn ich den USB Stick raus ziehe und dann das Laptop starte, kommt das Bios Bild wieder.

    Irgendwie kann das Ding nicht direkt von der SSD booten, das ist mein Problem aktuell mit dem X230.



    Scan Policy steht schon auf 0

    Files

    • EFI.zip

      (5.35 MB, downloaded 14 times, last: )
  • Hat noch jemand eine Idee, warum der Laptop nur mit dem USB Stick bootet?


    Gruß Ben