DELL PRECISION T1700 / DELL T20 in Hackintosh verwandeln

  • Hallo Leute,

    vor einiger Zeit hatte ich bereits versucht, meinen Dell T20 in einen Hackintosh zu verwandeln. Was zuerst auch vielversprechend während der Installation aussah, aber dann doch nicht vollendet wurde.

    Keine Ahnung wo damals der Fehler lag. Habe das Vorhaben dann leider schnell wieder aufgegeben. Meinen T1700, der fast baugleich mit dem T20 ist, steht nun für einen 2ten Versuch bereit. Er soll dann auf Mac-Basis testweise als eine Audio- und Videoschnitt-Workstation fungieren. (So wäre es zumindest der Wunsch)

    Wer könnte mir behilflich sein, diesen Versuch nochmal zu starten!?


    Durch Zufall habe ich gerade eben etwas mit OpenCore gelesen, was ich noch nicht kenne.


    Wäre top, wenn ich mit eurer Hilfe doch noch schaffen könnte, die komplette Installation durchzuführen. Im Anhang ein Screenshot von den Specs meines Dell T1700. Was man nicht sieht, ich habe noch eine FireWire-Karte und eine FireWire-Audio-Interface (Focusrite Saffire DSP24Pro). Momentan aber nicht am T1700 sondern im Dell T20 eingebaut/angeschlossen.


    Wie fange ich da am besten an? Gibt es eine Art Anleitung oder "All-In-One"-Toolpaket zum downloaden?


    VG

    MacNewbie123

    Images

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

  • Du kannst es mal mt dem OpenCore Guide versuchen

    https://dortania.github.io/Ope…ell-e.html#starting-point


    Mit der Grafik Karte ist Maxi mal High Sierra 10.13.6 möglich mit Webdriver.

  • MacNewbie123 Für den Dell T20, allerdings mit einer RX560, habe ich sowohl mit OpenCore als auch Clover kürzlich zwei lauffähige Setups hier gepostet:


    OpenCore 0.6.1, T20 mit RX560 und Fenvi T919 (WLAN+BT PCIe-Kombi)

    Clover 5118, T20 mit RX560 und Fenvi T919


    Wie es sich mit dem T1700 verhält weiß ich leider nicht, die Configs (EFIs zum Download in den jeweiligen Posts) sollten aber zumindest ein Grundgerüst liefern.

    Prinzipiell läuft der T20 (mit BIOS A20) auch ohne die RX560 - dann musst du die iGPU anders konfigurieren (dazu findest du Infos bei Dortania). Die Clover-Konfig ist etwas älter, weil ich dann wegen der Big Sur Beta auf OpenCore umgestiegen bin - die läuft also vermutlich nicht mit Big Sur. Die OpenCore-Config bootet hier sowohl Catalina als auch Big Sur.

  • Guten Morgen Leute,

    vielen Dank für die schnellen Antworten.


    Mit welcher Grafikkarte könnte ich auf das neueste/aktuellste OSX setzen? Oder sollte ich besser die Onboard-Grafik verwenden?


    Hier im DELL T20, an dem ich gerade sitze, ist eine GT730 verbaut. Mir liegt aber auch noch eine Nvidia Quadro K600 vor, sollte man die zufälligerweise besser verwenden können.


    Hier habe ich noch einen weiteren Screenshot mit den Specs meines Dell T20 für euch:

    Images

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

    Edited once, last by MacNewbie123: Änderung ().

  • Deine GT730 wird laufen, da es eine Kepler ist. :)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Deine GT730 wird laufen, da es eine Kepler ist. :)

    Dei Sterne scheinen für mich wohl diesmal gut zu stehen, erst recht für den T20.

    Beim ersten Versuch war ich noch nicht im Besitz der GraKas.


    Achja: Kennt jemand eine halbwegs gute Anleitung in Deutsch, gerne auch YT-Video-Tuts? Ich kann zwar Englisch, aber bei soviel Neuem verliere ich schnell den Anschluss.... :-7

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

    Edited once, last by MacNewbie123: Update ().

  • So viel Neues brauchst du erst mal nicht: Du brauchst einen USB-Stick und baust dir mit der Dortania-Anleitung einen bootfähigen Installer. Statt aber die EFI-Inhalte komplett selbst zu erstellen und anzupassen, kannst du erst mal eine meiner Konfigurationen testen, musst nur die Seriennummer, Board-SN, ID und ROM-Adresse generieren und eintragen wo "0000..." steht (s.u.).


    Das wird zwar vermutlich nicht perfekt laufen, da du mit Internet bzw WLAN & Bluetooth Probleme bekommen kannst, wenn du keine kompatible Lösung eingebaut hast - und ich zudem Original Apple Magic Keyboard und Trackpad nutze (die BT voraussetzen) - , aber wenn du in den Installer booten kannst, kannst du weiter experimentieren. Und wenn nicht, kann man sich mit den Fehlermeldungen auseinandersetzen.


    Tipps:

    • Installiere auf einer leeren SSD und stöpsle ggf andere Laufwerke solange ab.
    • Catalina ist genügsamer als die Big Sur Betas, daher würde ich vermutlich erst Catalina versuchen.
    • Besorg dir einen zweiten USB-Stick, den du auf FAT32 formatierst und auf den du die EFI direkt drauf packst (ohne EFI-Partition). Von dem dann booten nachdem du mit dem Install-Stick erfolgreich warst - so kannst du von Windows aus direkt die Konfiguration ändern, ohne EFI-Partitionen finden und mounten zu müssen.
    • Und besorg dir vielleicht vorher eine kompatible WLAN/Bluetooth-Lösung - Hinweise findest du im Forum und Angebote manchmal auch auf dem Marktplatz. Meine hatte ich damals direkt von Aliexpress, aber das dauert.
    • Meine Konfigurationen sind wegen meiner RX560 mit iMacPro1,1-BIOS. Nur mit iGPU geht es auch, dann aber ist iMac15,1 sinnvoller (und trotzdem Big Sur fähig).
    • Bei meinen EFIs muss du die Seriennummern und deine ROM/MAC-Adresse eintragen. Letztere kannst du auch unter Windows auslesen (Ethernet-Adapter), erstere generierst und validierst du nach Dortania-Guide - du brauchst eine ungültige (!) Seriennummer!

    Ansonsten hilft auch dir sicher auch das (deutschsprachige!) Wiki weiter.

  • @MacNewbie123


    Bis jetzt was ich an OpenCore Guides keines ist Englisch leider [hehee],


    du hast wenigsten ein Vorteil ich nicht muss mich da durch hangeln :D

  • MacNewbie123  OSX-Einsteiger :

    SchmockLord hat kürzlich hier ein paar aktuelle Videos von sich zu OpenCore in deutsch verlinkt und um Feedback gebeten. Er nutzt zwar einen ganz anderen Rechner, aber wenn es darum geht, die prinzipiellen Schritte hin zu einem lauffähigen OC-Setup im Überblick und auf deutsch zu verstehen, sind die Videos vielleicht für euch nützlich?

  • So, bis zum USB-Bootstick bin ich gekommen. Danach wird es für mich ab hier irgendwie strange..


    https://dortania.github.io/Ope…ll-Guide/ktext.html#kexts

    bzw.

    https://dortania.github.io/Ope…-Guide/ktext.html#desktop

    und alles was danach kommt.


    Falls ich es noch nicht erwähnte, ich muss alles von einem Windows 10 Rechner aus "abarbeiten"


    Aber ich warte nun ab, bis der freundliche Krokol mit mir seine EFI.zip-Konfig für den DELL T20 teilt :-)

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

  • Soweit so gut, ich habe heute mal alle für mich wichtigen Files in meiner EFI gesammelt, jetzt muss diese Plist noch angepasst werden.


    Kann mir dabei wer helfen, wie dies genau funktioniert und angepasst wird? Gibt es für Win10 ein besseres kostenloses Tool als ProperTree-master ?

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

  • MacNewbie123 Zu Windows und plist kann ich leider nichts beitragen.


    Inhaltlich eher. Willst du denn jetzt Clover oder OC nutzen? Welche Komponenten hat dein Rechner bzgl. WLAN/BT (oder brauchst du die nicht)? Und wie schließt du Tastatur/Maus/... an? Da ich Magic Trackpad und Magic Keyboard nutze, brauche ich dafür keine Konfiguration. Ansonsten: Aus meiner EFI nehmen und Seriennummern ergänzen ... weiß gar nicht, was du gesammelt hast?

  • MacNewbie123 Zu Windows und plist kann ich leider nichts beitragen.


    Inhaltlich eher. Willst du denn jetzt Clover oder OC nutzen? Welche Komponenten hat dein Rechner bzgl. WLAN/BT (oder brauchst du die nicht)? Und wie schließt du Tastatur/Maus/... an? Da ich Magic Trackpad und Magic Keyboard nutze, brauche ich dafür keine Konfiguration. Ansonsten: Aus meiner EFI nehmen und Seriennummern ergänzen ... weiß gar nicht, was du gesammelt hast?

    Hallo krokol, deine Dell T20-EFI habe ich geladen, nochmals vielen Dank dafür.


    Geplant ist, meinen Dell T20 Hackintosh übers aktuelle OpenCore 0.6.1 zu booten/installieren, was wohl für die Zukunft bzw. Updatefähigkeit die bessere Wahl ist. So habe ich es zumindest verstanden.


    Zum reinen Verständnis habe ich mir auch den gut erklärten 3. Teil von SchmockLord Guide auf YT angesehen und die Haswell-Files via Dortania-Guide dort nach Anleitung praktisch mit gesammelt, um einfach für mich das ganze mal besser zu verstehen (Learning by doing^^). Zu meinem Pech macht er die Plist-Config-Bearbeitung an einem OSX mit einem schneinbar komfortableren Editor als es der ProperTree-master auf nem Win10 ist.


    Aus seiner Config habe ich mir auch zusätzliche Driver/Kexte wie Firewire und Thunderbold besorgt, da ich beides am T20 nutzen möchte. Ob ich diese Files wirklich benötige oder ob das ganze dann native läuft, muss ich noch heraus finden.


    WLAN + BT benötige ich aktuell eigentlich nicht. Der T20 steht in meinem Musikzimmer direkt neben einer Fritzi und braucht nur LAN. Ich habe neben meiner GTX 730 auch eine zusätzliche Firewire-Karte mit Texas Instruments-Chip verbaut. Eine Fenvi T919 werde ich irgendwann später vielleicht mal nachrüsten, sofern ich im T20 überhaupt noch Platz habe.


    Am wichtigsten ist mir, dass ich später USB/Firewire/Thuderbold bzw. meine Focusrite Audio-Hardware am T20 Hackintosh nutzen kann. Wenn möglich auf dem aktuellsten OSX Big Sur. Meine Eingabegeräte: Eine Apple USB Alu Tastatur und noch ein olle MX518 Maus von Logitech, hier kommt später von Logitech ein Trackball dran (bereits vorhanden). Das geplante OSX soll auf einer separaten, jungfreulichen SSD installiert werden, falls das wiochtig ist.


    Nun bin ich bei der Plist-Anpassung mit ProperTree-master angekommen, die ich verstehen will. Hier möchte ich mich auch mal von Anfang an versuchen und lernen, wie Änderungen/Anpassungen vorgenommen werden. Eine Seriennummer, Board-SN, ID und ROM-Adresse habe ich mir kürzlich auch generiert.

    Aber genau hier hänge ich nun...... :/:wallbash:

    (Habe schon überlegt hier im Board zu fragen, ob mir jemand der das richtig versteht, deine T20-EFI auf meine System-Config "anpassen könnte^^)


    PS: Deine T20-EFI-Config ist für mich aber viel wert. Zum anschauen, vergleichen und auch vllt zum verwenden.

    Ohne den vorherigen Lernprozess wüßte ich jedoch nicht, was ich was mit dem vorherigen Input und deiner EFI-Config anfangen sollte^^

    Was den Dortania-Guide angeht, bin ich zumindest mal ein klein wenig schlauer geworden. :-)


    VG aus der Südpfalz

    MacNewbie123

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

    Edited 5 times, last by MacNewbie123 ().

  • MacNewbie123 Ich würde dir dann raten, erst mal mit möglichst wenig Zusatzkarten eine lauffähige Grundkonfiguration hinzubekommen. Dann kannst du anschließend Thunderbold etc. Schritt für Schritt ergänzen. Sonst hast du einen riesigen Berg an Differenzen zu dem Ur-T20 und musst alles gleichzeitig passend kriegen. Hat auch den Vorteil, dass du dann die plist Anpassungen am Mac machen kannst, sobald er einmal läuft.


    BT und WLAN sind bei Apple für diverse Conitinuity Funktionen wichtig, aber wenn du die nicht brauchst reicht wohl auch erst mal die eingebaute Netzwerkkarte.

  • Das hast du natürlich Recht, gutes Argument :-)


    Hallo krokol, wo finde ich im Plist-Editor den Punkt mit deinerGrafikkarte RX560, den ich entweder löschen oder bearbeiten muss ???

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

    Edited 3 times, last by MacNewbie123 ().

  • MacNewbie123 Die RX560 braucht keine Einträge, du kannst einfach im Boot-Arg den Part mit dem „pikera“ löschen. Wenn du die iGPU des Xeon nutzen willst (HD P4600 oder so), dann musst du das eintragen (steht im Dortania Guide bei Haswell), aber beim iMacPro1,1 wird wohl eh die nicht genutzt.


    Wie es mit deiner GT730 ist, weiß ich leider nicht. Irgendwer hat ja geschrieben, die würde auch nativ unterstützt. Ist einen Versuch wert. Willst du nur die iGPU (falls die GT730 nicht will), dann ist SMBIOS iMac15,1 besser.


    Zu den Seriennummern und ROM: Die müssen am Anfang auch nicht perfekt sein. ROM findest du dann im Mac, Systemsteuerung, Netzwerk, dein Anschluss, erweiterte Einstellungen, letzter (?) Tab ... ist die MAC-Adresse der Karte. Erst wenn du den Mac einrichtest und mit deiner Apple ID verknüpfst sollten die Angaben stimmig sein und sich dann nicht mehr ändern. Du willst aber ja erst mal in den Installer kommen und macOS installieren können. Zudem USB-Tastatur und -Maus verwenden, weil PS/2 eigene Treiber/Konfigurationen braucht (entweder als OC Driver oder als Kexte).

    Eigentlich müsstest du mit meiner EFI ohne große Änderungen zumindest in den Installer Booten können. Falls du eine Windows-Installation hast würde ich die zunächst abklemmen und macOS dann auf ein leeres Laufwerk installieren. (Kannst du ja später alles anpassen/wiederholen.) Wenn du den Welcome-Screen siehst bist du schon 3/4 durch, dann kommt der Feinschliff und zusätzliche Peripherie.


    Ach ja: Falls du Big Sur installieren willst, solltest du Geduld haben. Das sieht manchmal aus, als ob es hängt, geht aber noch einer gefühlten Ewigkeit weiter. Catalina ist weniger nervenaufreibend für Anfänger [wech]

    Edited once, last by krokol ().

  • Aktuell ist in meiner T20 Workstation die GT730 eingebaut, die würde ich vorangig schon gerne nutzen. Am liebsten auch im Dual-Monitor-Modus, sofern das unter OSX möglich ist.


    Eine Frage zu der Config-Plist:


    Bleibt der grüne Bereich frei oder was muss da etwas eingetragen werden? Ah okay, die ROM kann nach deiner Aussage erstmal frei bleiben. Die MLB auch?

    Im lila Bereich steht "SystemSerialNumber". Trage ich hier die "Serial" oder die "BoardSerial" ein? Oder braucht man hier erstmal nur eine "SmUUID" ????




    Ein erster Versuch vom USB zu booten: sah dann so aus:


    Ist das gut oder schlecht? Wie gehts hier evtl. weiter?

    VG

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

  • MacNewbie123


    MLB ist die (Mother)Board-Serial (die wird normalerweise mit den Tools für die Serial mitgeneriert), die SmUUID ist die SystemUUID und die Serial entspricht der System Serial Number; ROM wie an anderer Stelle beschrieben die MAC-Adresse deiner Netzwerkkarte, die ist speziell für deinen Rechner und du findest die wie oben beschrieben leicht nachdem die Installation durchgelaufen ist. Ich habe in meiner EFI die Stellen mit Nullen ersetzt, du kannst also auch anhand der Zahl der Nullen und der Stellen deiner generierten Serials ungefähr sehen, was wo hin passen könnte.


    Prinzipiell sieht der erste Start nicht schlecht aus, es fehlt nur die eigentliche Boot-Partition (also normalerweise dein USB-Stick mit Catalina (bzw. BS), den du nach der Dortania-Methode (https://dortania.github.io/Ope…ll.html#downloading-macos und weiter "Making the Installer") erstellst. Der erscheint dann in dem Menü (oder du musst die Scan-Policy anpassen, aber bei mir werden USB-Sticks angezeigt).


    Vorher EFI-Inhalte sichern! Du kannst alternativ auch einen zweiten USB-Stick dafür nehmen und beide einstecken, dann sollte der zweite auftauchen.


    Die EFI-Shell brauchst du nur im Notfall.

    Edited 2 times, last by krokol ().

  • "Eigentlich" sollte es funktionieren, "MakeInstall" hatte ich ja abgearbeitet.


    Ein klein wenig bin ich weiter, mir wird das hier angezeigt:



    Im Anhang habe ich eine der Log-Dateien beigefügt, vielleicht sieht jmd wo das Problem hängt. Sind von heute, ist aber mit August datiert.


    Mit dem Sanity-Checker sieht die config.plist eingentlich gut aus. Evtl. könnte es nur noch an der BIOS-Config liegen. Wobei es beim T20 nicht wirklich schwer ist, was einzustellen.

    Files

    Meine Hardware:

    - Dell PowerEdge T20 WS (Bios A20) / Intel Xeon E3-1276v3 / Zotac GeForce GT 730 / 16GB Ram /SSD Samsung EVO 860 500GB

    - Dell Precision T1700 WS (Bios A28) / Intel Xeon E3-1270v3 / Palit GTX 1050 KalmX Ti / 20GB Ram / SSD Samsung EVO 860 250GB

    HTPC:

    - MSI B450 Mortar / AMD Athlon 200 GE / 4GB DDR4 / Crucial BX SSD 250 GB

    Mobil:

    - Lenovo Thinkpad Edge E330 / Intel core-i5 / SSD Samsung Evo 860 250 GB

    - Toshiba C875-S7340, Intel core-i3 / SSD Samsung Evo 860 250 GB

    Edited once, last by MacNewbie123: Update ().