Catalina 10.15.6 auf "altem" Gigabyte GA-X79-Up4 i7-3930k - denkt/ hängt ? - Apfel & Loading bar mit "Verbleibende Zeit berechnen ... "

  • Hallo,


    nach wenig Glück mit High Sierra versuche ich mich gerade an Catalina.


    Eigentlich viel versprechend kommt hoch Installer läuft und startet mehrfach neu.


    Dann erscheint dieser Screen mit 15, 13, 10 , ... Minuten


    und dann wird berechnet ;-( so 2 Stunden gab ich schon scheinbar keine Aenderung - läuft gerade nochmals bis Mitternacht.


    EFI Folder folgt.


    Jemand bereits eine Idee?


    Danke im voraus für einen heißen Tipp.


    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

  • In dem Rechner ist eine Nvidia GTX?

    Dann wird das mit Catalina nix. Die Nvidia wird nur bis maximal High Sierra unterstützt


    Support ausschließlich im Forum und NICHT per PN!

  • Clover ist aktuell? Das kann schon länger dauern, aber auch nicht so lang...

    Was war mit high Sierra das Problem?


    GPU ist die Rx oder gtx?


    Edit: RTX 590?! Müsste die Amd rx sein, da sapphire keine nvidia anbietet. In der Signatur hast du eine gtx 1070 eingetragen? Welche ist es nun? Mit der GTX ist, wie Jono schon schrieb maximal high Sierra möglich...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • die Nvidia ist raus hoert ja bei High Sierra auf :-( leider


    und hoffe mit der Sapphire ein Problem weniger :-) da direkt unterstuetzt


    beim HighSierra kam ich nicht zum Installer -> Catalina schon


    Installation auf extra eigener SSD ab hängt dann beim "berechnen ... ""


    Ich warte heute mal aber glaube nicht dass noch was passiert ;-I


    waere ja auch zu schoen


    Danke schon mal

    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

  • Die efi dann bitte hochladen...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Hab abgebrochen ;-)


    Mmmh wuerde SSD oder USB Challenge vermuten - aber er schmeißt auch so noch eine Menge raus beim USB boot.


    Eine DSDT Datei fuer dieses Board bisher nicht gefunden.


    Danke fuer einen Blick. :thumbup:

    Files

    • EFI.zip

      (2.44 MB, downloaded 12 times, last: )

    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

  • Schau' ich mir morgen am PC an.... Was passiert bei high Sierra?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • bei HighSierra habe ich den Installer garnicht erreicht - stop mit panic error bitte apple kontaktieren oder so :-)

    - war mit nvidia GTX Karte


    Danke schon mal

    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

  • Catalina installer neu erstellen, und nochmal versuchen.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Installer endet zum Schluß hier und bei preboot oder boot macos install hängt der Rechner bei "Verbleibende Zeit berechnen ..."





    Da hatte ich schon drei Durchläufe ;-) mache ich morgen mit anderer ssd 850 evo als Ziel


    Danke


    10.15.6 (downlaod 1woche alt) ist schon okay oder besser nochmals frisch holen den apfel?


    bis morgen


    Frischer 1:1 USB stick Mit unverändertem unibeast bringt mich nicht zum installer - geändert dann wie oben


    Danke - Bin jetzt auf Foto Tour erst spät wieder Online.


    Mit freundlichen Grüßen


    1:1 ohne Änderungen

    Images

    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

    Edited 2 times, last by Jack_Digital ().

  • Job done ... fast

    Desktop1: MacPro6,1; GA-X79-UP4 Ver1.1 F8g; i7-3930K; 64GB; RX 590 nitro, Sierra 10.12.6 -> Catalina 10.15.6 SSD 840 EVO

    Notebook1: MacBookPro14,1 (13" - 2017); Xiaomi Air 13.3 i5-8250u; 2x SSD; 1) Win10 & 2) Catalina 10.15.5; Foktech wifi ac usb stick

  • Moin Jack_Digital


    Habe ich das richtig gelesen? Benutzt du Die Beaster-tools um dein Hacki auf zu setzen?


    Diese Tools sind hier besonders unbeliebt weil es dadurch oft Ärger gibt...

    (HackBook: EliteBook 820 G1: Intel i7 - Intel HD 4400 - Samsung SSD 860 PRO 256GB - 16GB DDR3 1600MHz - OpenCore 0.6.0)

  • jboeren er schreibt von Unibeast allerdings finde ich in der EFI nur das embedded Theme und keins vom Tomatentony bzw. das smbios ist bei im MacPro6,1 und beim Tomatentony ist es iMac14,2. die EFI sieht auf den ersten Blick aber genau so aus wie ich mir ne Tomatentony EFI vorstellen würde.