Hackintosh hängt sich im Betrieb auf

  • Da bin ich mal wieder :)


    Nachdem ich ja behoben hatte, dass mein Hacki nach einem Restart kein Panic macht, hängt er sich einfach im Betrieb auf. Spiele ich zufällig ein Video ab, wiederholt sich der Ton nur. Ich glaube mal, es liegt am NVRAM.


    Nach einem Restart bekomme ich nur diesen Error:


    LÖSUNG: Nimmt nicht zuviel VRAM, verkleinert den Wert und probiert :)


    Edited once, last by BastelKlug ().

  • Ich glaube eher es liegt an der CPU, bzw. RAM ...

    Hast du der HD520 tatsächlich 4GB VRAM zugeordnet, wie es in deinem Profil steht?

    Wenn ja, fehlen die jetzt vielleicht dem RAM und damit verhaspelt sich die Kiste.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja habe ich, ich hatte hier ein Beitrag, mit den "Ram" Codes gefunden, da habe ich es auf 4080mb geändert. Gibt es eine Methode, sicher herauszufinden, ob ich wirklich 4GB VRam habe? Windoof sagt nichts und Daten aus dem Internet 4GB


    Eigentlich habe ich hier eine zweite Grafikkarte, die r7 m360 drinne, weiß aber nur nicht, wie ich das in MacOS betreiben soll und ist die eigentlich besser? Im Bios kann ich nur auswählen, Intel oder Beide.

  • Standardmäßig werden der internen GPU 1536 MB VRAM aus dem bestehenden RAM-Kontingent zugeordnet.

    Das kannst du an mehreren Stellen im macOS prüfen:

    oder


    Über Einträge im "Device"->"Properties"-Bereich von Clover und OpenCore, kannst du den Wert nach oben schrauben, wobei es meines Erachtens nicht all zu viel Sinn macht und die Grenze von 2048 MB (2 GB) nicht überschritten werden sollte.

    Vor allem, wenn du z.b. nur 4 GB RAM im System selbst hast...

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • also am Anfang hatte ich eine fertige Efi konfig aus dem Forum genommen, da waren 2Gb eingestellt, dann hatte ich hier im Forum ein Beitrag mit den GB Codes gefunden. Nur er zeigt mir 4Gb auch dort an. Unter Windows mit GPUZ steht nur "N/A" also nichts.... Hab ich überhaupt Speicher :) ;)

  • Windows interessieren die Angaben aus der Clover config.plist nicht... Wenn GPUZ nichts darstellt, solltest du dir dort ein anderes Tool zum Auslesen der Details suchen

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Langsam entgehen mir die Tools für den VRam, dann bleibt nur noch "testen", soll ich dann GPU Stress tests ausführen?

  • Warum zum Teufel fährst du mit 4 Gb VRAM ? meine HD520 läuft auf 2 GB und geht einwandfrei, man kann es auch manchmal übertreiben ...

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD RX 5700 - 32 GB DDR3 - Catalina - OpenCore 0.5.4 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - OpenCore 0.5.0

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD520- 12GB DDR3 - Catalina - OpenCore 0.5.3

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    KEIN SUPPORT PER PN!

    julian.png

  • Das Frage ich mich auch, mir wurde gesagt, dass ich 4GB nehmen muss, naja 2 sollten hoffentlich reichen :)

  • Wer hat denn hier gesagt, das du 4 GB VRAM nehmen musst?

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • wäre mir neu das man 4 GB Nehmen muss.

    hab selber nen Lenovo allerdings ein Thinkpad und das läuft 1A mit 2GB Vram.

    hab nie erlebt das man einer iGPU mehr als 2 GB zugeschoben hat.

    Vermutlich liegt auch genau da dein Fehler

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD RX 5700 - 32 GB DDR3 - Catalina - OpenCore 0.5.4 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - OpenCore 0.5.0

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD520- 12GB DDR3 - Catalina - OpenCore 0.5.3

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    KEIN SUPPORT PER PN!

    julian.png

  • Wer es war: Der komische PC Futzi vor einigen Jahren, deswegen dachte ich, dass sollte ich auch für macos nutzen.