Kaufrausch -> Neues Z390 Projekt

  • Was machst du mit deinen Boards? EnerGiehl


    Ich hab 7 Builds damit gemacht, laufen alle nach wie vor problemlos bei den Usern.


    Kein einziges defektes Board. :/

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Was machst du mit deinen Boards? EnerGiehl


    Kein einziges defektes Board. :/

    Die landen ja auch alle bei mir 🤷‍♂️ Keine Ahnung vermutlich bin ich einfach nen Pechvogel? 🤔


    Dr.Stein Ich nehme an das Board braucht wie das PG auch den RTC Patch?

  • Da müsste ich nachgucken...

    bin erst nächste Woche wieder an dem Rechner.
    ich hatte eh noch vor die efi hier zu posten

  • Hast du WLAN an Board? Hab keine Lust die Karte zu tauschen und überlege den USB Header des Boards dafür zu nutzen 🤔



    Wie hast du deine USB Ports gemapped? Sind ja so verdammt viele 😅

  • Bei den ASRock Boards der 390er Reihe kann man die interne WIFI Lösung ja wenigstens noch gut tauschen gegen die gute alte BCM94360cs2, die dann super läuft.


    Adapter, Karte und rein basteln.


    Halte ich im ITX System für eine einwandfreie Lösung. Bringt wenn man die richtig einbaut auch volle Bandbreite...


    Nur werden die Karten rar, ich habe gerade noch "günstig" 3 aus GB bekommen, die nun dort auch ausverkauft sind.


    Ich würde diesen Vorteil bei non CNVi Boards ITX immer nutzen.


    H370, Z370, Z390 alle samt ASRock haben non CNVi und unterstützen die BCM Karten.

  • Die landen ja auch alle bei mir 🤷‍♂️ Keine Ahnung vermutlich bin ich einfach nen Pechvogel? 🤔

    Hab dir ja schonmal gesagt den Hack nicht am 380 Volt Drehstromnetz zu betreiben. Datt kommt nich gut. Der wird davon nicht schneller.8o


    Ist es in beiden Fällen denn das selbe Netzteil gewesen? Vllt. hat das ja ne Macke? Weil 1 Board grillen kann ja noch vorkommen... aber 2?

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • Bei den ASRock Boards der 390er Reihe kann man die interne WIFI Lösung ja wenigstens noch gut tauschen gegen die gute alte BCM94360cs2, die dann super läuft.

    Ist es in beiden Fällen denn das selbe Netzteil gewesen? Vllt. hat das ja ne Macke? Weil 1 Board grillen kann ja noch vorkommen... aber 2?

    kaneske Das das geht weiß ich, aber hab keine Lust den ganzen Kram wieder auszubauen. Das ist in dem Case nämlich echt nervig 🙈


    Sascha_77 Den Gedanken hatte ich auch schon, allerdings bin ich nach dem ersten Board ja schon auf ein neues Netzteil gegangen.


    Edit:
    Dr.Stein welche Audio ID hast du drin? 🤔 ->

    Edit2: Hab‘s jetzt mit Audio ID 2 zum laufen bekommen 🥳

    Edited 2 times, last by EnerGiehl ().

  • Ist es möglich bei dem Board beide LAN Ports, unter macOS, zu nutzen und zu bündeln? Mein System gibt mir bisher nur einen Port 🤔

  • Sollte über die virtuellen Interfaces gehen:

       


    Setzt aber auch voraus, dass der Switch am anderen Ende mit Link Aggregates (LACP) umgehen kann.

    Müsste ich mal mit meinem H170N-Wifi testen.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Erstmal danke für die schnelle Antwort :)
    macOS erkennt bei mir bloß einen der beiden Ports ging auch darum, ob das so ist, oder ob ich was falsch gemacht habe 🤔

  • Nutzt du das gleiche Board wie Dr.Stein?

    Dann liegt das daran, dass du für das I211AT keinen passenden Kext im Rennen hast.


    Teste doch bitte mal den beiliegenden.

    Der läuft auf meinem H170N-Wifi auch für die zweite LAN-Schnittstelle.

    Files

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja ist das gleiche Board und der KEXT macht genau das was ich mir davon erhofft habe!! Danke dir! :)

  • Sauber... das mit dem LACP werde ich mir morgen mal anschauen, immerhin habe ich mir dafür den TP-Link TL-SG108e gekauft, auch wenn der nur Static Link Aggregation kann... ;)

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • EnerGiehl

    Habe eben mal die Link Aggregation mit dem H170N-Wifi getestet, ging aber in die Hose.

    Liegt wohl an der Einschränkung des Switches mit der reinen "Static"-Funktion, während macOS hier mehr Intelligenz, bzw. Kommunikation vom Switch erwartet.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ich habs dann auch mal geschafft den gewünschten Clover Ordner hochzuladen.

    Wer Verbesserungsvorschläge hat, kann mich gerne informieren

    Files

  • Dr.Stein ich nutze für ein Projekt das gleiche Board aber ohne gpu. Jetzt habe ich das Problem das ich mit hdmi nicht in den installier reinkomme. Ich nutze deine efi mit der macmini config. und als Betriebssystem Mojave. Gibt es was worauf ich noch achten muss wenn ich hdmi nutzen möchte?


    Mit freundlichen Grüßen

    Systeme:

    1. ASUS Prime Z390 -A i7 9700LK 32Gb RAM Radeon VII 500Gb M.2 SSD

    2. ASRock Z370M-ITX/ac i3 8350K 8Gb RAM UHD630 250Gb M.2 SSD