Problem bei Erstinstallation Bootvorgang stoppt wegen: apfs_module_start

  • es gibt ja noch kein multibegast für Catalina Online

    Multibeast wird in diesem Forum nicht Suportet!


    Erstelle dir einen Cleaninstall, dann können wir weiterhelfen.

    Anleitungen dazu findest du in der WIKI. Damit klappt es meistens!

    Einfach nur Hobbybastler ;)

  • Multibeast wird in diesem Forum nicht Suportet!


    Erstelle dir einen Cleaninstall, dann können wir weiterhelfen.

    Anleitungen dazu findest du in der WIKI. Damit klappt es meistens!

    so jetzt brauche ich wieder Hilfe aber ich glaube mein Problem is nicht so schwer ich habe jetzt alles fertig jedoch muss ich immer über meinem stick starten und dann die Festplatte auswählen wie kann ich das änder Treiber uns so habe ich schon alles brauche nurnoch Clover auf der Festplatte

    Mainboard: Asus Prime Z370-f

    Prozessor: i5-8600K

    Grafikkarte: RX 580

  • Und auch hier empfiehlt sich wieder ein Blick in unser Wiki -> 1.5 Clover auf die Festplatte; EFI-Ordner kopieren

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich verstehe nicht was du mit dieser Frage meinst...

    Der Clover-Bootloader sollte, sofern in der config.plist nicht anders eingerichtet, für ein paar Sekunden mit seinen Menü zuerst zu sehen sein, bevor ggf. automatisch der eigentliche Boot von macOS startet.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ggf. Clover auf 1 Sekunde einstellen, dann dauert es nicht allzu lange beim booten. Ist nur doof, wenn man ein Update machen sollte und ggf. die Platte/ Partition ausgewählt werden muss oder andere Probleme auftauchen.


    Ich hab es bei mir auf 3 Sekunden eingestellt. Bootet fix genug und man kann den Bootvorgang im Falle eines Falles noch unterbrechen.

    Einfach nur Hobbybastler ;)