[Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

  • Also ich habe die Public Beta mal installiert (PC und iPad)... Sidecar bekomme ich aber nicht zum laufen. Auf dem iPad kommt nur die Meldung "connection slow" egal ob per USB->Lightning oder per WiFi. X/

  • Hallo zusammen ,


    ich hatte durch das ganze rum Experimentieren ein nicht mehr so gut laufendes System.


    Habe mich heute mal ein wenig daran gemacht mein 7940X ein bisschen beine zu machen!

    ich denke das reicht erstmal da ich ja sowieso nur im Web und Musik damit höre:muha:

  • Nightflyer


    Nö. Eben nicht. Mal die nächste Version abwarten. Ich hatte es Apple mal gemeldet. Auch das gleich in anderen Foren.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Schön nicht alleine zu sein:)

    Meine Systeme


  • Kann jemand meinen Geekbench Score beurteilen=?
    Ich habe jetzt im Bezug auf Hackintosh keine Vergleichswerte

    OpenCL:137412

    Single Core Performance: 6341
    Multicore Performance: 38201


    Danke

    PowerMac G5 ATX Umbau

    Klick

  • also der ist schon recht schnell schneller wie der imac Pro in der 10 Kern Version reicht voll und ganz alles andere ist nur für Hardcore Videoschnitt etc.

    Hackintosh
    Windows 10 Pro / 10.15.1 beta 3
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB AMD Radeon VII 16 GB , Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina 10.15.1 beta 3

    Edited once, last by Manuel ().

  • scheint ja bei allen gut zu laufen ...

    Das ja fein bin gespannt wann die Beta 4 kommt

    Hackintosh
    Windows 10 Pro / 10.15.1 beta 3
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB AMD Radeon VII 16 GB , Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina 10.15.1 beta 3

  • Also ich kann mich mit der Beta 3 gerade 0 beschweren , alles schön stabil - ein paar Programme gehen noch nicht, aber solange meine Adobe Suite funzt bin ich glücklich :)

    PowerMac G5 ATX Umbau

    Klick

  • Nightflyer


    Ich habe gerade rausgefunden, dass die Abstürze nur mit dem PRO SMBios passieren.

    Mit dem imac19,1 hatte ich es mal getestet und da war soweit alles ok. Bis auf das man wieder nichts abspielen kann. Bei Amazon Video das Plugin Problem und Netflix mit dem Player. Wie bisher auch.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Ja, das wusste ich. Der Ärger ist eben dass es mit 10.15 nicht klappt.

    Mojave läuft mit der gleichen EFI und da gibts keine Probleme mit Netflix/Amazon und Firefox.

    Hoffentlich bekommt Apple das mal gefixt

    Meine Systeme


  • ...sollten sie auch endlich mal den Schritt wagen zu 11.0 und sich von 10.x lösen.


    Das wird kaum passieren. Ich denke das wird bis 10.99999 gehen (übertrieben ausgedrückt).


    Bei OS X steht das X für Unix. Desweiteren ist X ja römisch 10. Daher wurde es auch "OS Ten" genannt. Es wurde zwar zu macOS umbenannt aber der Unix Kern ist ja nach wie vor da. Daher wird sich die 10 nicht ändern. Und das finde ich auch gut so.

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • Nightflyer hatte Einfangs auch Probleme aber das waren hausgemachte !!


    Alle Systeme laufen auch mit der EFI von Mojave sauber bei mir.......


    Es handelt es sich um ein Beta das es da nicht alles sauber läuft ist auch klar :gänsefuss:

    Next Hacki im Aufbau



    (Original) MacBook Pro 2018 Touch Bar mit vier Thunderbolt Anschlüssen, Core i5 - 8259U, 16GB DDR4, 512GB m.2 SSD Catalina 10.15


    Bitte keine Supportanfragen per PM bzw. auf meiner Pinnwand. Dafür ist das Forum da!

  • An für sich macht 10.15 auch keine Probleme. Alles läuft wie bei Mojave auch.

    Einzig die Geschichte mit Safari und Netflix/ Amazon nervt.

    Ich hab auch schon auf eine andere Platte installiert mit eigener EFI, das selbe Problem. Update von einem funktionierenden Mojave ändert auch nichts daran.

    Ich hab mich jetzt damit abgefunden und warte die folgenden Betas ab und hoffe.

    Solange das bei Mojave noch geht kann ich damit leben

    Meine Systeme


  • Altemirabelle Meine Adobe Suite 2019 CC - dort ist alles fein.
    Aktuell bekomme ich OBS Studio nicht zum laufen bzw. nur über eine Hack - also quasi aus dem Terminal starten

    PowerMac G5 ATX Umbau

    Klick

  • CS6 nicht

    Ich habe im Internet gelesen das z.b. Photoshop CS6 eine 64-Bit App ist, aber der Installer eine 32-Bit App also müsstes du nur CS6 unter Mojave installieren und dann auf Catalina upgraden.


    Quelle: https://www.zdnet.de/88361663/…wendungen-nicht-mehr-aus/

    Laptop (MacBook Pro):

  • @Cortablo


    Ja, hab Catalina über Mojave installiert. Tatsächlich ein Teil von der alten CS6 hat kein Verbotszeichen bekommen. Hab jedoch Catalina am selben Tag löschen müssen und nicht genau nachgekuckt.

    By Alpha01

  • Im Anhang ein erneutes Update auf die neusten Treiber von @acidanthera zum Github Stand von heute.

    Files

    Grüße und Good Hack Michael


    :hackintosh: