Suche jemanden der mich durch die Hackintosh-Installation begleitet.

  • Hallo,

    ich habe schon viel rumprobiert, gelesen etc.
    Habe versucht High Sierra auf meinem System zu installieren.


    Mein System:
    MB: MSI G45 Z87

    Graka: MSI GTX 970

    RAM: 16GB

    CPU: i7 4770k


    Außerdem habe ich keinen MAC von dem ich das Image holen könnte habe aber eine flüssige Sierra VM.

    In der arbeite liegen zich macbooks rum, falls dringend nötig kann ich dort einen mitnehmen.


    Bis her leider kein erfolg. (Einmal Motherboard BIOS zerschossen. habs sogar noch nicht einmal aus dem Apple Ladebildschirm geschafft.)


    Wenn es jemand schafft mit mir High Sierra (Mojave geht ja nicht dank Graka treiber) zu installieren, bin ich dafür auch bereit was zu zahlen (ca. 50€ oder mehr).

    Ich bin Programmierer, also muss man mir keine Basics erklären.


    Grüße :)

  • Hallo Glascake ,


    Herzlich Willkommen im Forum.


    :welcome:


    Basis dazu findest du hier:

    https://www.hackintosh-forum.d…28-wege-der-installation/


    Und Fragen kannst du hier im Tread jederzeit stellen und werden dir auch beantwortet.

    Grüße und Good Hack Michael


    :hackintosh:

  • Hi,

    bin zwar selber nicht der erfahrenste aber der Hackintosh läuft...

    Hast du versucht Mac Os zu installieren währenddessen die GTX970 installiert war?

    Wenn ja die musst du ausbauen.

    Außerdem wäre noch interessant zu wissen was du gemacht hast als du dir dein BIOS zerschossen hast.

    Willst du deine Installation mit Ozmosis machen? ansonsten wüsste ich nicht wie man das BIOS sonst zerschießen kann.


    MfG Anwar

  • Nein die GTX 970 kannst du drin lasen nur das als bootarg eingeben


  • Du kannst gerne genauer Beschreiben was du bereits gemacht hast. Hilfreich ist auch immer dein verwendeter EFI-Ordner insofern du Clover nutzt.


    Mit Clover kann man aber kein BIOS zerschiessen. 8)

    Grüße und Good Hack Michael


    :hackintosh:

  • Hallo Glascake und Herzlich Willkommen im Hackintosh Forum. :welcome:

    bin ich dafür auch bereit was zu zahlen (ca. 50€ oder mehr).

    Das machen wir doch locker hier im Thread, wenn es später tatsächlich läuft kannst du gerne über eine Forenspende nachdenken, grunsätzlich ist die kompetenete und schnelle Hilfe hier im Forum kostenlos und ein Aushängeschild.


    Ich wünsche dir viel Erfolg bei deinem Projekt und bedenke bitte "es gibt keine dummen Fragen", dafür ist die Community da und das hält sie aus.

    Gruß derHackfan

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • kleines UPDATE:
    Habe meine GTX 970 gegen eine AMD R9 290 mit nem kollegen getauscht, war ein fairer tausch laut Userbenchmark.com.


    Wie habe ich mein BIOS zerschossen? kein plan war ungefähr so:
    1. versucht auf high sierra usb zu booten

    2. stecken geblieben

    3. reset

    4. im internet nach lösung gesucht

    5. bootloader dementsprechend geupdated

    6. wieder zu schritt 1.

    nach 5-6 durchläufen ging garnichts mehr, hat nicht mehr gebooted auch nicht ins bios. Habe dann nach anleitung im internet das bios von einem USB neu draufgespielt. dann gins wieder.




    Also jetzt also mit ner r9 290 würd auch gern Mojave drauf bekommen

    Am wochenende werde ich das bios wieder patchen und mojve stick installieren. Dann gibts das nächste update

  • Was willst du denn beim BIOS patchen?
    Du brauchst lediglich die notwendigen BIOS Einstellungen vornehmen um ein macOS zu starten.
    Mein Tipp, lieber ein mal öfter hier im Thread nachfragen bevor anschließend gar nichts mehr geht.


    Gruß derHackfan

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Hallo derHackfan ,

    Ich habe schon viel durchgelesen und immer wenn mein
    Motherboard (MSI G45 Z87) erwähnt wird, ist die rede von einem BIOS Patch.
    Siehe:

    https://goo.gl/eTtFw1

    https://goo.gl/Rnvr7Z


    Bei euch wurde sogar Diskutiert ob es ohne BIOS-Patch geht, jedoch kam es nicht zu einem Ergebins/Fazit:

    Hackintosh auf MSI Z87 G45 ohne BIOS Patch?



    Das BIOS ist schon gepatched und alles läuft Prima. Kann ja nicht schaden wenns bei allen anderen funktioniert hat.



    UPDATE:

    Habe nun einen Bootbaren USB stick erstellt. Dafür habe ich PartIMGMapper von AIOBoot verwendet.

    Einmal editiert, zuletzt von Glascake () aus folgendem Grund: UPDATE

  • Glascake ich vermute mal dass das Original UEFI/BIOS einfach nur durch UEFIPattch geschoben wurde. :)

    Als Alternative kann ich ich dir diesen Beitrag im Forum anbieten -> Klick -> und vielleicht lässt sich dadurch einiges aufklären, weil das besagte Forum und oder deren Tool wird hier nicht wirklich gerne unterstützt, mag sein dass es funktioniert aber wir im Hackintosh Forum bevorzugen (leider) den mühseligen Weg zu Fuß, also alles was lernen lässt und näher an ein fast echten Mac bringt.

    Nimm es mir bitte nicht übel aber so weht nun mal der Wind.

    Gruß derHackfan

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • derHackfan Den Beitrag habe ich auch schon gesehen, und auch in meinem vorherigen Post verlinkt. Sehr viel schlauer bin ich daraus nicht geworden.

    Jedenfalls bin ich jetzt grade ÜBERGLÜCKLICH.


    Folgendes ist passiert:
    Habe mir ein Bootfähigen USB Stick erstellt nach dieser Anleitung

    Ich habe bisher nur BIOS gepatched keine BIOS Einstellungen geändert und keine zusätzlichen Kext's installiert.

    Hab mir gedacht was kann schon passieren und habe von dem USB Stick gebootet. (Immer noch alle 3 Monitore an meiner R9 290 angeschlossen)

    Und siehe da ERFOLG.

    Doch so einfach ist es nicht: ich hänge trotzdem. Die festplatte ist im Menu ausgegraut und ich weiß nicht wie ich diese "Löschen" kann.

    Ich habe volgende Dateisysteme getestet:
    Mac OS Extended (jurnaled)
    Mac OS Extended (Groß-/Kleinschreibung, jurnaled)
    ExFat (auch wenns klar ist das das nicht geht)

    MS-DOS-Dateisystem (FAT)





    Das ganze sieht so aus:

    lw3nidy6.jpg

    hu75w92p.jpg

    Einmal editiert, zuletzt von Glascake ()

  • Ich habe bisher nur BIOS gepatched keine BIOS Einstellungen geändert und keine zusätzlichen Kext's installiert.

    Sorry aber ich kann dir immer noch nicht folgen.
    Hast du jetzt selber dein BIOS gepatcht und anschließend geflasht und hast du danach nicht die notwendigen BIOS Einstellungen überprüft, ggf. eine Load Optimized Defaults gemacht und abgespeichert?
    Mir ist einfach nicht klar warum eine Haswsell Platform urplötzlich so viele Probleme bereiten sollte, im Grunde ist das eine alte und bewährte Hckintosh Grundlage.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie


  • Hast du jetzt selber dein BIOS gepatcht und anschließend geflasht und hast du danach nicht die notwendigen BIOS Einstellungen überprüft, ggf. eine Load Optimized Defaults gemacht und.abgespeichert?

    Ich habe das gepatchte BIOS geflasht, dann Defaults geladen, dann abgespeichert. Das wars. Nichts bereitet Probleme, überraschend (für mich zumindest) lief alles wie Butter.


    Jetzt häng ich wie gesagt im Installations Screen fest. Siehe vorheriger post

  • Du musst im Festplatten Dienstprogramm oben in der Menuleiste mal auf Darstellung Klicken und dort den Punkt "Alle Geräte Einblenden" wählen. Wenn Du das gemacht hast kannst Du auch auf die Platte selbst zugreifen nicht nur auf die Partition und für diese dann das Partitionsschema auf GUID ändern.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • griven danke war wirklich sehr kurz davor eine andere Festplatte zu formatieren.. Puh !


    UPDATE:
    Mojave ist installiert. Bin aber bisschen verwirrt.

    Bei der Installation habe ich meine 360GB Festplatte gewählt.

    Clover wurde aber nicht auf meine Festplatte Installiert.
    Wie mache ich das? Den USB Stick möchte ich nicht immer in meinem PC Stecken lassen.

    Im Wiki habe ich jetzt auch nichts direkt gefunden.

    2 Mal editiert, zuletzt von Glascake () aus folgendem Grund: UPDATE

  • Hast du bei der Clover Installation auch Installation für UEFI angehakt?

    Meine Systeme


  • Nein, habe nicht dieses Programm verwendet um meinen USB Stick zu erstellen. Ich habe PartIMGMapper von AIO Boot verwendet.


    Kann ich das manuell jetzt noch machen? Oder muss ich jetzt einen neuen Stick erstellen, und Mojave neu installieren?

  • Böses Foul.

    Du hast den Mojave Installer nicht von Apple aus dem App Store, sondern aus einer fremden Quelle geladen

    Dieses wird hier nicht unterstützt.


    Ich rate dir, den Installer jetzt aus dem Appstore zu laden , dir mit Clover einen Stick zu erstellen, und damit eine Vanille Installation wie hier im WIKI beschrieben durchzuführen.

    Dient auch deiner eigenen Sicherheit, weil niemand weiss, was du dir mit deinem Installer noch zusätzlich geladen hast

    Ist jedenfalls schonmal grösser wie die App aus dem App Store

    Meine Systeme


  • @Nightflyer Ich lade es mir nun vom Appstore runter und installiere neu.

    Den Aspekt mit Sicherheit verstehe ich. Copyright verstehe ich aber nicht schließlich kann jeder von eine VM runterlasen und dann von Apple herunterladen sogar ohne iCloud Account.

  • Das wurde hier schon häufig diskutiert, aber so sind nun mal die Forumsregeln hier, die jeder bei der Anmeldung akzeptiert.

    Ausserdem würdest du mit deiner Installation mit Sicherheit beim nächsten Update Probleme bekommen, vielleicht würde der Rechner garnicht mehr starten.

    Meine Systeme