nachträglich emulated nvram einfügen?

  • Hey zusammen,


    ich habe gestern auf meinem Desktoprechner Mojave installiert. Allerdings habe ich mit Multibeast später nur "Clover UEFI Boot Mode" ausgewählt und nicht "Clover UEFI Boot Mode + Emulated NVRAM". Ich denke, dass meine Kiste den emulated NVRAM braucht, da immer nach dem ich den Rechner neustarte dasgeänderte Desktophintergund-Bild verschwunden ist und ich wieder nur die Wüste sehe. (An der BIOS-Batterie liegt es nicht) Ansonsten läuft die Kiste super.

    Jetzt zu meiner Frage: Den emulated nvram kann ich doch sicher nachträglich mit dem Clover Configurator einfügen. Aber wie? Wo muss ich das Häkchen setzen im Clover Configurator?

    iHack mit Ozmosis: OSX 10.10.2
    Intel Core i5-2500, 4x 3.30GHz / Gigabyte GA-H77M-D3H / 8 GB DDR3 PC1333 Crucial Arbeitsspeicher / 4 GB DDR3 Kingston Arbeitsspeicher / Grafik: GeForce GTX 760 / Corsair Force 3 SSD 120GB (OSX) / Scan Disk SSD 120GB (Windows) / Samsung HD 500GB (Daten) / 300N X2 WLA-2000 Sitecom (USB-Stick)

  • Hallo,

    als Fortgeschrittener User ist dir bestimmt schon einmal aufgefallen, das wir die Tomatentools nicht unbedingt unterstützen. Von daher frag doch einfach bei den Tomaten nach wie das geht.


    Den emulated nvram kann ich doch sicher nachträglich

    Den gibt es nicht beim originalen clover. Wenn man aber mal schaut was deine Tonyversion angeblich macht dann steht da


    "Installs OsxAptioFix2Drv-64.efi, EmuVariableUefi-64.efi and apfs.efi in /EFI/CLOVER/Drivers64UEFI/. Installs Clover rc scripts files in /etc, ~/Library/Application Support/Clover and ~/Library/LaunchDaemons. Includes"


    Das soll heißen. Wenn du dir das originale clover zur installation heran ziehst dann musst du da nur die oben genannten sachen anklicken und eben drüber installieren.


    Also den OsxAptioFix2Drv-64.efi, EmuVariableUefi-64.efi bei UEFI Drivers auswählen und die rc scripte, die dir am wahrscheinlichsten fehlen.


    da immer nach dem ich den Rechner neustarte dasgeänderte Desktophintergund-Bild verschwunden ist und ich wieder nur die Wüste sehe

    Ob es da wirklich am NVram hängt, wage ich zu bezweifeln. Aber wie gesagt. Schau mal in deinen efi datein nach ob die oben genannten dabei sind und bügel die rc scripte drüber. Und wenn alles nichts hilft, dann installiere entweder über den sauberen weg, wie wir es auch hier unterstützen oder frage eben bei den Tomaten nach.


    MFG Patrick

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


    2 Mal editiert, zuletzt von Patricksworld ()

  • Hey Patrick,


    erstmal vielen Dank! Sorry, für das Tomaten-Ding – hatte ich nicht auf dem Schirm. Ich mache ein Backup und dann probiere ich es aus. Ein weiteres "Symptom" ist, dass er nicht richtig runterfährt.

    iHack mit Ozmosis: OSX 10.10.2
    Intel Core i5-2500, 4x 3.30GHz / Gigabyte GA-H77M-D3H / 8 GB DDR3 PC1333 Crucial Arbeitsspeicher / 4 GB DDR3 Kingston Arbeitsspeicher / Grafik: GeForce GTX 760 / Corsair Force 3 SSD 120GB (OSX) / Scan Disk SSD 120GB (Windows) / Samsung HD 500GB (Daten) / 300N X2 WLA-2000 Sitecom (USB-Stick)

  • Dann melde dich einmal, wenn du das getestet hast.


    Aber

    Ansonsten läuft die Kiste super.

    und

    Ein weiteres "Symptom" ist, dass er nicht richtig runterfährt

    beißen sich für mich etwas. Obwohl deine Kiste an sich ja super läuft, würde ich an deiner Stelle vielleicht auf eine zweite Festplatte einmal einen cleanen installationsversuch mit dem Originalen Clover ohne jegliche tools versuchen. Dann funktioniert vielleicht auch noch der Rest.


    MFG Patrick

    Lange Weile? Dann besucht doch meine Website: patricksworld.de


    Meine Systeme:


  • Du sollst Recht behalten, am Nvram liegt's nicht. Ich mache nochmal eine Neuinstallation und nehme die Plist, die ich auch bei High Sierra hatte. Damit liefs ja. Allen ein schönes Wochenende!

    iHack mit Ozmosis: OSX 10.10.2
    Intel Core i5-2500, 4x 3.30GHz / Gigabyte GA-H77M-D3H / 8 GB DDR3 PC1333 Crucial Arbeitsspeicher / 4 GB DDR3 Kingston Arbeitsspeicher / Grafik: GeForce GTX 760 / Corsair Force 3 SSD 120GB (OSX) / Scan Disk SSD 120GB (Windows) / Samsung HD 500GB (Daten) / 300N X2 WLA-2000 Sitecom (USB-Stick)

  • Was bewirken denn die RC Scripte genau?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Die RC-Skripte laufen im Hintergrund mit uns speichern die aktuellen NVRAM-Daten beim Herunterfahren/Neustarten in eine Datei namens nvram.plist auf der versteckten EFI-Partition.

    Beim Einschalten lesen sie den Inhalt dieser Datei wieder in den aktuellen NVRAM ein.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png