[Sammelthread] macOS Mojave 10.14 Developer Beta - Erfahrungen

  • Neue Beta Version ist raus 10.14.6 Beta 1

    iMacPro 1.1. Gigabyte Z390 Gaming SLI - Intel i9-9900K - Gigabyte RX 560 Gaming OC 4GB - NVMe Samsung 960 Pro 512 GB -

    Corsair Vengeance LPX DDR4 16GB Kit (2 x 8GB)- WI-FI /Bluetooth 4.0 BCM943602CS


    iMac 14.2 Gigabyte GA-Z87-D3HP - Intel Core i7 4790K - Toshiba SSD 500 GB. Speicher 16 GB 1600 MHz DDR3 HYPERX. - WI-FI /Bluetooth 4.0 BCM943602CS.

  • Tatsache! Gleich mal SSD wechseln und Testen.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


  • Sauber wie immer :)

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.5 (18F131a)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.5 (18F131a)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Gibt's wieder neue AMD Treiber? Checke mal die Versionsnummer.

    LG Chris


    Meine Hardware:

  • Installation lief sauber durch! Der Rechner läuft auch soweit wie gehabt. Nur werde ich mein Hauptsystem noch nicht updaten, da auf dem Testsystem nach dem Sleep der Bildschirm schwarz bleibt und auch kein Bildschirm abziehen und anstecken bringt ein

    Bild auf den Schirm.Also hilft nur ein beherzter Druck auf die Reset-Taste.



    CMMChris Welche Dateien von den ganzen AMD-Sachen interessieren dich da ?

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Ist nach wie vor die alte wenn ich die Nummer richtig in Erinnerung habe: (2.11.9) CMMChris

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.5 (18F131a)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.5 (18F131a)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • folgende Kext wurden aktualisiert:

    Images

    iMac Pro (iMacPro1,1):
    Intel Core i7-8700K @ 4,9 GHz | Gigabyte Z370N WIFI | Corsair Vengeance LPX 32GB DDR4-3200 | Sapphire Pulse ITX Radeon RX 570 4GB
    Samsung SSD 960 EVO 250GB, M.2 | Corsair Force Series MP500 120GB, M.2 | Crucial MX300 1TB, SATA
    Dr. Zaber Sentry Black | Corsair SF450 450W SFX12V | Dell DW1830 BCM943602BAED Wifi + BT | LG 2788B-W
    macOS 10.14.4 | Windows 10 Professional

  • "Zuletzt geändert" hat keine Aussagekraft. Die Versions- und Buildnummern können sich auch ändern ohne dass das Datum aktualisiert wird.


    In 10.14.5 sind die AMD Treiber auf Version 2.9.26. 2.11.9 wäre somit ein großer Sprung.

    LG Chris


    Meine Hardware:

  • OK, hatte die von 10.14.5 nicht mehr auf dem Schirm und dachte warum auch immer das es ebenfalls 2.11.9 war.


    Kann es leider nicht am X299 testen da er in Einzelteile zerlegt ist und wahrscheinlich als nächstes Update die Developer Beta von 10.15 sieht ^^

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.5 (18F131a)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.5 (18F131a)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Habt ihr ne Idee was ich bei dem Blackscreen nach dem sleep machen könnte? Habe auf dem Testsystem auch den WEG nicht drin (da hatte ich es ja getestet) oder muss ich den wieder rein machen ?

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.

  • Also bei mir am Notebook funktioniert Sleep, läuft aber ja auch über die iGPU.


    Teste es doch einfach mal mit WEG, danach kann man sich immer noch weiter Gedanken machen.

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.5 (18F131a)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.5 (18F131a)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Also Treiber Version ist in der Tat auf 2.11.9 21217 gesprungen. Krass.

    LG Chris


    Meine Hardware:

  • Irgendwas nennenswertes neues in Bezug auf VII? CMMChris

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.5 (18F131a)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.5 (18F131a)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Ja!


    10.14.5 Final hatte beim Gaming in einigen Titeln Probleme mit der Performance. In Dirt 4 brach die Framerate nach ein paar Minuten massiv ein, fast unspielbar. Die Karte mochte dann nicht mehr in höhere Power States wechseln. Hat man am Lüfter und der Temperature gehört / gesehen. Der Fehler ist behoben.


    Gekbench Score ist mit HBM Overclock (1100MHz) nun auf 193.000 angewachsen (zuvor 182.000). Luxmark knapp 54.000.


    Ich werde jetzt mal ein, zwei Stunden zocken und schauen wie stabil der Treiber ist.

    LG Chris


    Meine Hardware:

  • Ist ja cool, da brauche ich noch lange keine neue Hardware. :muha:


    Grüße und Good Hack Michael


    :hackintosh:

  • DSM2 Gestern noch fast 3 Stunden Dirt 4 gespielt unter macOS inkl. 1100MHz HBM Overclock (mehr Takt bringt keine Mehrleistung, ist also das Maximum was man sinnvoll machen kann).
    Keine Crashes, keine Slowdowns. Die Radeon blieb meistens unhörbar, Lüfter dürften so geschätzt mit 1000RPM gedreht haben mit gelegentlichen kurzen Ausflügen in den 1500er Bereich. Sehr schön!

    LG Chris


    Meine Hardware:

  • anonymous writer Hast du die Intel HD 4000 conectorless in Betrieb?

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • derHackfan ,


    seit heute nicht mehr. :)

    Grüße und Good Hack Michael


    :hackintosh:

  • Jo Micha,



    und was heisst das jetzt?

    Sorry, aber ich bin gerade ziemlich durch die Mangel gedreht, SMBIOS iMac19,1 oder iMacMacPro1,1 wer braucht so was bzw. was bringt mir das außer dass ich Video Material abspielen und oder decoden und entcoden kann, mal jetzt abseits von den Leuten die damit ihr Geld verdienen.
    Ich glaube ich muss raus aus dem Thread... :)

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Mach doch mal deine IGPU aus und schau ob du dann immer noch grünes Licht hast. Wenn ja, hat deine Radeon Pro Karte auch nutzbare Encoder / Decoder. Diese könntest du dann benchmarken. Konvertiere H.264 nach H.265 und H.265 nach H.264. Notiere dir jeweils die Zeiten. Dann aktiviere die IGPU und wiederhole die Tests. Sind die Zeiten ohne IGPU besser, lass sie aus. Sind die Zeiten mit IGPU besser, lass sie an. Ganz easy.


    Das genutzte SMBIOS ist sofern es keine Komplikationen gibt erstmal relativ egal. Wenn du etwas tiefergehend testen willst kannst du natürlich die Tests auch mal unter iMacPro1,1 ohne IGPU wiederholen und schauen ob du da nochmal bessere Zeiten bekommst.


    Wenn du zwischen aktiver IGPU und ohne aktiver IGPU keinerlei Unterschied in den Exportzeiten siehst, stützt das die These, dass Apple seit 10.14.5 automatisch den besseren Encoder / Decoder wählt. In dem Fall wäre es dann auch völlig egal ob die IGPU nun an ist oder nicht.

    LG Chris


    Meine Hardware: