Nach Sleep -> Restart zum Bios / Dell Optiplex 9020

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Okay, kleines update :

    Das aufwecken probier ich natürlich auch mit dem Powerbutton.
    Keine Änderung bei sleepverhalten.

    Nein, hab an den ssdts nichts mehr gemacht, da laufen deine komplett.

    Spende dann gerne was für das Forum und Dankeschöns und likes bekommst du natürlich reichlich!!!

    Ich habe mal den usb header von der Broadcomkarte abgezogen, das bluetooth Modul ist ausgeschaltet und siehe da, der sleepstate wird nicht mehr abgebrochen, der Hacki bleibt am schlafen.
    Der Monitor bleibt schwarz, denke er restartet wieder, bekomme aber beim nächsten Reboot noch immer keine Fehlermeldung wegen kernelpanic etc.

    Fakesmc Plugins hab ich gelöscht, deine neue config.plist verbaut, Rechner startet aber aufwachen aus Sleep funzt nicht. Bleibt ein schwarzer Monitor.

    wake reason hab ich immernoch keine 8|

    Das riecht verdammt nach einer angepassten ssdt für usbinjectall.kext...zwecks portzuweisung, weil laut dump die interne karte als externes device erkannt wird ?( und ich hab keinen plan davon :D

    id=508 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d170000 owner=Bluetooth USB Host Controller

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „shatterhenner“ ()

    Ok neue Config und ein Mini Guide:
    hackintosh-forum.de/wffaq/inde…0-NVRAM-Reset-mit-Clover/

    Ist deine iGPU aktiviert? An welchem Anschluss steckt der Monitor? Ist es nach wie vor so, dass der Rechner nach dem Sleep einfach neustartet?

    shatterhenner schrieb:

    Ich habe mal den usb header von der Broadcomkarte abgezogen, das bluetooth Modul ist ausgeschaltet und siehe da, der sleepstate wird nicht mehr abgebrochen

    Das kann zwar heißen, dass die Karte der Grund für das wieder aufwecken ist, das heißt aber nicht, dass der Hacky Neustarten sollte... Der Grund warum es keine Wake Reason gibt kann auch sein, dass der PC abstürzt bevor eine Wake Reason erfasst werden konnte.
    Dateien
    • config.plist

      (5,27 kB, 2 mal heruntergeladen, zuletzt: )
    Okay, nvram gelöscht und mit neuer config
    gebootet. igpu ist laut sysinfo keine da, Monitor ist per dvi an der nvidia...

    ich denke schon das er neustartet, aber er bleibt mit schwarzen Display hängen, muss jetzt von Hand ausschalten!!!

    edit : er schmiert böse ab, dauert 5 min bis Clover kommt





    Ist die iGPU auch im BIOS aus?

    Heißt schwarzes Display das wirklich garnichts kommt oder ist die Hintergrundbeleuchtung an? An welchem Punkt schaltest du von Hand aus? (Lange auf Power Button oder wie?)
    BIOS checke ich gerade nochmal, ja...da kommt nix, Display komplett weg!!!

    Ja...langes drücken am powetbutton

    edit: rechner hängt bei der letzten Zeile im verlose Mode, ioblahba und findet keine Display mehr wenn im BIOS von Auto auf NVIDIA only stelle!!!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „shatterhenner“ ()

    Dein Rechner startet garnicht mehr? Seit welcher Veränderung? Kommst du wieder ins System?

    Wenn das Ding nicht booten will bräuchte ich ein Bild von Verbose Modus... Du kannst aber auch einfach die letzten Veränderungen rückgängig machen und dann sollte es wieder klappen :)
    Moin, alles gut, Rechner läuft...musste nur im BIOS die Grafikkarteneinstellungen wieder auf Auto setzen!!Wenn ich nur NVIDIA eingestellt hatte, blieb er immer Schleife hängen, bevor das Display angesteuert wird...ioconfibblabla

    wir können also weitermachen
    Komisch und blöd das alles bisher noch nichts genutzt hat... Probier doch mal folgende config und schick mir danach wieder die wichtigen Terminal Commands ein einem

    Ist deine Clover Version aktuell?
    Dateien
    • config.plist

      (5,58 kB, 4 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kuckkuck“ ()

    Servus....so eine kleine Verbesserung :

    1. neue Config.plist bootet
    2. er bleibt auch jetzt im sleep modus mit angestöpselter combokarte ohne von selbst aufzuwachen!!!
    3. er startet wieder neu bis zum bios mit Bild!!!

    Was brauchten für Terminaloutputs?

    Das mit dem Spoiler raff ich nicht...hehe, bekennender Forum Leser...nicht Poster ;) :oops:
    Du markierst den Text und drückst das Symbol wie im Bild.

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB RAM |250GB SSD |10.13.6 |Clover 4612

    MacBook 9,1 XiaoMi 12" |m3-6Y30 HD515 |4GB RAM |SSD 128 & 250 GB |10.13.6 |10.14 DB |Clover 4618
    MacBookPro14,2 XiaoMi Pro 15,6" |i5-8250U UHD620 |8GB RAM |250 & 250GB SSD |10.13.6 |10.14 DB |Clover 4618
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U HD520 |8GB RAM |128SSD 1TB HDD |Win10 - 10.13.6 |Clover 4618



    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    Bootflags-zu-Lilu-Plugins-mit-Beispielen

    Danke BlackOSX...ich teste das ;)

    Clover Version ist aktuell

    Spoiler anzeigen
    ​Last login: Sat Oct 14 23:52:44 on ttys000

    Markuss-iMac:~ admin$ log show --style syslog | fgrep "Wake reason"

    Markuss-iMac:~ admin$



    Spoiler anzeigen
    ​Last login: Sun Oct 15 00:17:58 on ttys000

    Markuss-iMac:~ admin$ pmset -g

    System-wide power settings:

    Currently in use:

    hibernatemode 0

    halfdim 1

    womp 1

    networkoversleep 0

    sleep 0 (sleep prevented by sharingd)

    Sleep On Power Button 1

    ttyskeepawake 1

    hibernatefile /var/vm/sleepimage

    autorestart 0

    disksleep 10

    displaysleep 10

    Markuss-iMac:~ admin$




    Spoiler anzeigen
    ​Last login: Sun Oct 15 00:19:51 on ttys000

    Markuss-iMac:~ admin$ sudo pmset -g log | tail -n 20

    Password:

    ExternalMedia 1

    PreventUserIdleSystemSleep 1

    NetworkClientActive 0

    Listed by owning process:

    pid 77(apsd): [0x00001098000b8785] 00:00:00 ApplePushServiceTask named: "com.apple.apsd-lastpowerassertionlinger"

    pid 381(sharingd): [0x00000ffd00018742] 00:02:35 PreventUserIdleSystemSleep named: "Handoff"

    pid 55(powerd): [0x0000000b00088000] 01:10:38 ExternalMedia named: "com.apple.powermanagement.externalmediamounted"

    pid 101(hidd): [0x000008bb0009842d] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968174.3"

    Timeout will fire in 600 secs Action=TimeoutActionRelease

    Kernel Assertions: 0x10c=USB,BT-HID,MAGICWAKE

    id=500 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d100000 owner=IOUSBHostDevice

    id=501 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a100000 owner=IOUSBHostDevice

    id=504 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a150000 owner=IOUSBHostDevice

    id=505 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a110000 owner=Keyboard Hub

    id=507 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.14400000 owner=USB 3.0 Device

    id=509 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a111000 owner=iLok

    id=510 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d170000 owner=Bluetooth USB Host Controller

    id=511 level=255 0x8=BT-HID mod=01.01.70, 01:00 description=com.apple.driver.IOBluetoothHIDDriver owner=BNBMouseDevice

    id=512 level=255 0x100=MAGICWAKE mod=01.01.70, 01:00 description=en1 owner=en1

    Idle sleep preventers: IODisplayWrangler

    Markuss-iMac:~ admin$




    Spoiler anzeigen
    Last login: Sun Oct 15 00:20:17 on ttys000

    Markuss-iMac:~ admin$ sudo pmset -g assertions

    Password:

    2017-10-15 00:20:46 +0200

    Assertion status system-wide:

    BackgroundTask 1

    ApplePushServiceTask 0

    UserIsActive 1

    PreventUserIdleDisplaySleep 0

    PreventSystemSleep 0

    ExternalMedia 1

    PreventUserIdleSystemSleep 1

    NetworkClientActive 0

    Listed by owning process:

    pid 77(apsd): [0x000010b1000b8794] 00:00:00 ApplePushServiceTask named: "com.apple.apsd-lastpowerassertionlinger"

    pid 381(sharingd): [0x00000ffd00018742] 00:03:00 PreventUserIdleSystemSleep named: "Handoff"

    pid 55(powerd): [0x0000000b00088000] 01:11:03 ExternalMedia named: "com.apple.powermanagement.externalmediamounted"

    pid 101(hidd): [0x000008bb0009842d] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968174.3"

    Timeout will fire in 600 secs Action=TimeoutActionRelease

    Kernel Assertions: 0x10c=USB,BT-HID,MAGICWAKE

    id=500 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d100000 owner=IOUSBHostDevice

    id=501 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a100000 owner=IOUSBHostDevice

    id=504 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a150000 owner=IOUSBHostDevice

    id=505 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a110000 owner=Keyboard Hub

    id=507 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.14400000 owner=USB 3.0 Device

    id=509 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1a111000 owner=iLok

    id=510 level=255 0x4=USB mod=01.01.70, 01:00 description=com.apple.usb.externaldevice.1d170000 owner=Bluetooth USB Host Controller

    id=511 level=255 0x8=BT-HID mod=01.01.70, 01:00 description=com.apple.driver.IOBluetoothHIDDriver owner=BNBMouseDevice

    id=512 level=255 0x100=MAGICWAKE mod=01.01.70, 01:00 description=en1 owner=en1

    Idle sleep preventers: IODisplayWrangler

    Markuss-iMac:~ admin$




    Spoiler anzeigen
    ​Last login: Sun Oct 15 00:20:41 on ttys000

    Markuss-iMac:~ admin$ kextstat | grep -v apple

    Index Refs Address Size Wired Name (Version) UUID <Linked Against>

    16 0 0xffffff7f80a48000 0x5000 0x5000 com.malwarebytes.mbam.rtprotection (3.0.3) 6C7A1705-85B4-3C49-973A-C45A8FD84167 <7 5 4 3 2 1>

    36 2 0xffffff7f83764000 0x15000 0x15000 as.vit9696.Lilu (1.2.0) 3F51CD32-9E7E-35B9-9189-8CEC6588DA05 <7 5 4 3 2 1>

    37 0 0xffffff7f83779000 0x4000 0x4000 as.lvs1974.HibernationFixup (1.2.0) F9D708F3-B62A-3E67-ADF3-D94850D13A0A <36 7 5 4 3 2 1>

    38 0 0xffffff7f8377d000 0xa8000 0xa8000 as.vit9696.AppleALC (1.2.0) 00CFEB1A-0A78-3FD0-AD61-F5F013599EB7 <36 7 5 4 3 2 1>

    39 0 0xffffff7f83825000 0x11000 0x11000 org.netkas.driver.FakeSMC (1759) 987B8DEE-6600-3463-BFFA-DF500771FA5B <11 7 5 4 3 1>

    58 1 0xffffff7f83836000 0x7000 0x7000 org.rehabman.driver.FakePCIID (1.3.9) BC738576-B800-3E7F-992D-3851C67CCAA9 <12 7 5 4 3 1>

    59 0 0xffffff7f8383d000 0x3000 0x3000 org.rehabman.driver.FakePCIID.XHCIMux (1.3.9) C99262C4-7FDD-33F9-85EB-D53240B71FE5 <58 12 7 5 4 3 1>

    61 0 0xffffff7f83842000 0x14000 0x14000 com.insanelymac.IntelMausiEthernet (2.2.1d1) EB3195B7-9B0D-35C9-B97F-724349AEF72C <60 12 5 4 3 1>

    112 0 0xffffff7f80c5a000 0x4000 0x4000 com.intel.driver.EnergyDriver (2.0) 8937025C-61CA-370A-A1D1-553F373E68C7 <7 5 4 3>

    135 0 0xffffff7f80e56000 0x13000 0x13000 com.waves.driver.soundgrid (9.7.99) no UUID <120 60 5 4 3 1>

    154 0 0xffffff7f825c0000 0x3000 0x3000 com.paceap.kext.pacesupport.snowleopard (5.8) 80745C33-18E4-8520-7118-65254D79AD4D <7 5 4 3 1>

    Markuss-iMac:~ admin$







    Noch ne Anmerkung!!!
    mit maciasl bekomme ich ne Warnung wenn ich die dsdt.aml öffne, das noch andere ACPI Tablet gebraucht werden!??!?Eventuell ist die wo wir mit rumdoktern nicht komplett?!?!?
    Was sagt denn ih dazu?


    Spoiler anzeigen
    * iASL Warning: There were 12 external control methods found during
    * disassembly, but only 0 were resolved (12 unresolved). Additional
    * ACPI tables may be required to properly disassemble the code. This
    * resulting disassembler output file may not compile because the
    * disassembler did not know how many arguments to assign to the
    * unresolved methods. Note: SSDTs can be dynamically loaded at
    * runtime and may or may not be available via the host OS.
    *
    * To specify the tables needed to resolve external control method
    * references, the -e option can be used to specify the filenames.
    * Example iASL invocations:
    * iasl -e ssdt1.aml ssdt2.aml ssdt3.aml -d dsdt.aml
    * iasl -e dsdt.aml ssdt2.aml -d ssdt1.aml
    * iasl -e ssdt*.aml -d dsdt.aml
    *
    * In addition, the -fe option can be used to specify a file containing
    * control method external declarations with the associated method
    * argument counts. Each line of the file must be of the form:
    * External (<method pathname>, MethodObj, <argument count>)
    * Invocation:
    * iasl -fe refs.txt -d dsdt.aml
    *
    * The following methods were unresolved and many not compile properly
    * because the disassembler had to guess at the number of arguments
    * required for each:


    Ich habe nochmal die DSDT und SSDT neu disassembled via refs.txt
    Wenn du kannst, guck doch da mal rein, ob signifikante Änderungen bestehen!!

    Danke mein Bester ;)
    Dateien

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „shatterhenner“ ()

    Ich habe ehrlich gesagt keine Ahnung warum der nach dem Sleep neustartet, sorry.

    MacIASL spinnt bei mir zurzeit komplett, ich muss mir das mal anschauen. Deswegen wäre ich dafür wir versuchen mal die ganze Sache über ACPI Hotpatch anzugehen. Sprich: Alle nötigen Änderungen direkt in die config unter ACPI schreiben und den Rest mit SSDTs ergänzen. @cobanramo Ist da ein ziemlicher Fan von, soweit ich weiß. Vielleicht können wir ihn ja dazu bekommen dir eine ACPI Struktur basierend auf Hotpatch und SSDTs herzustellen.

    Außerdem müssen wir irgendwie rausfinden welches Gerät den Neustart triggered. Das geht entweder indem du temporär verschiedene Geräte ausbaust und ohne sie testest, oder indem wir versuchen sie alle möglichst exakt zu patchen. Möglich wäre vieles, aber ich würde dir raten das ganze mal ohne GPU/mit iGPU auszuprobieren, sofern dein Mainboard das zulässt. Eventuell helfen sogar die Webtreiber um den Neustart zu verhindern, das müsste man aber testen, da ich mich nicht mit den Treibern auskenne und sie auch noch nie benutzt habe. Auch Memory Corruption wäre eine Möglichkeit für den Neustart. Eventuell auch die Firmware deiner Broadcom Karte, diese ließe sich durch den Install von der BrcmFirmwareData.kext und BrcmPatchRAM2.kext aktualisieren. Eventuell ist auch HPET und RTC trotz DSDT noch nicht properly gepatcht und es kommt nach wie vor ein CMOS Reset zustande, deswegen der Hotpatch-Spaß. Es gibt leider sehr viele Möglichkeiten...
    ich zieh mir den thread mal rein, mal gucken.
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Moin, erstmal tausend Dank für deine Unterstützung bisher...ja, ist leicht schwierig dar kleine Optiplex!!!!
    Wenn alles sofort klappen würde, wäre es ja auch langweilig ;) Ich bin da ganz zuversichtlich!!!

    Maciasl, rennt bei mir auch nicht besonders gut, hab auch Abstürze zu verzeichnen.
    Bin auf jeden Fall dabei, was die Hotpatch Sache angeht, aslo für alle Schweinereien offen...lets do this!!!

    Danke Cobaramo fürs mithelfen, grossartig!!!
    Werde nachher mal den Webdriver draufspielen, vielleicht sind es echt die Appletreiber?!
    Wenn ich micht recht entsinne, hab ich das auch über die igpu probiert, war glaub ich auch nicht sleepfähig unter HighSierra!!!
    Aber ich baue gerne alles aus und teste nacheinander, gerne auch nochmal ein igpu setup!!!
    Die Broadcom karte können wir auch flashen, aber mit deine lezten config, bleibt er schlafen und bricht den sleepmode nichtmehr ab!!

    Wie gesagt, bin für alles offen...sagt mir was ich machen soll und ill make it happen ;)

    Nochmals DANKE für alles !!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „shatterhenner“ ()

    Also zuallerst mal, in deinem letzten Bild seh ich das deine Änderungen mit den SSDT
    zu Sata
    zu laketiny
    zu CpuPM
    gar nicht greift, daher wahrscheinlich das der original Tabelle von der Bios zum Einsatz kommt.

    und zu IGPU Änderung im DSDT ist auch ein Problem, der wird auch übergangen.
    insgesamt werden dort 8 Tabellen wegen Fehler nicht geladen.
    Es sieht so aus das deine DSDT nicht funktioniert.

    Wenn wir das per Hotpatch angehen wollen müssen wir komplett anders denken, das ist ein anderes angehensweise. Zur Verständnis erkläre ich mal kurz was wie wo damit du mit denken und dem entsprechend handeln kannst. Du kannst dir schon denken wenn man das ding nicht vor sich hat und nicht genau weiss was der andere getan hat reden wir die ganze zeit wahrscheinlich an uns vorbei.

    Zuallererst sicher dir ein funktionierendes Konfiguration damit wir zu not zugreifen können.
    Danach bringen wir die Maschine OHNE DSDT & SSDT zum laufen.
    erst dann Patschen wir die geräte die wir brauchen.
    1. ertellen wir ein ssdt für CPU steepstepping & Powermanagment
    2. gucken wir Graphic an, wenn erforderlich auch für den ein ssdt erstellen
    ansonsten gucken und testen ob im clover ACPI/List of Patches/GFX0 to IGPU genügt.
    3. danach müssen die USB ports sauber laufen, Kuckuck's anleitung ist da wichtig das du den mal durcharbeitest.

    Wenn das mal steht müsste man gucken welche geräte (audio, netzwerk, smbus, mchc usw) hab ich auf dem Board, diese sollten auch stück für stück per ssdt zum laufen gebracht werden.
    Jedes SSDT solltest du im Clover unter ACPI/SSDT/SortedOrder eintragen.
    hier ein beispiel von mir;


    Und noch was, nach jedem schritt und Änderung der SSDT Tabellen empfehle ich dir unmittelbar nach dem neustart (merke dir immer den startzeit) sofort das Terminal zu öffnen und diesen Kommando abgeben, so siehst du sofort ob deine Tabelle greift ob es geladen wurde oder eine Fehlermeldung (ACPI Error) verursacht hat.

    Quellcode

    1. log show --predicate 'process == "kernel"' --debug --last "5m"


    So kannst du den System schön schritt für schritt stabil und funktionsfähig machen. Wenn alles glatt läuft keine gravierende Fehler vorhanden sind wird auch dein herunterfahren oder Sleep funktionieren.
    Immer nur ein Fehler lokalisieren den eliminieren.
    Fangen wir mal an mit dem Ohne DSDT und korrekt gesetzten Bios starten zu können.
    Das mit DSDT solltest du so verstehen;
    Wenn du einen DSDT extrahierst vom System, heisst das, dass du den statischen Moment von Einstellungen im Bios hast.
    Wenn was im Bios schon mal nicht passt und du diese Einstellung nicht im DSDT selber korrigiert hast wird der Fehler an MacOS weitergegeben somit funktioniert das nicht. Ergo tun wir mal ohne DSDT starten und erkannte Fehler per SSDT korrigieren, wie du erkannt haben solltest kann der DSDT von Michael Müller nicht an Sepp Blatter angewandt werden und funktionieren, hoffe verstehst mich, denn wie du siehst hab ich's nicht so mit Deutsch :)

    Gruss Coban
    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS High Sierra 10.13 / Windows 10 Pro / Ubuntu 16.04 LTS

    " Chasch nöd s Föifi und s Weggli ha."

    Danke Coban, ich verstehe dich ausgezeichnet, kein Grund zur Sorge mit dem Deutsch!!! :thumbsup:

    Ich bin noch an der Arbeit, aber wir werden es so machen!!Dachte mir schon, das mit der DSDT was falsch läuft :cursing:
    Also Hotpatch!!!Wenn ich zu Hause bin, mach ich nochmal ein Backup vom Clover, und dann beginnen wir ohne DSDT und SSDT.
    Wir machen das Step by Step, so wie du das vorgeschlagen hast. Die Eintragungen im Clover / Acpi hab ich verstanden, genauso wie der Abruf der Änderungen im Terminal, kriegen ich hin und werde ich entsprechend hier dann dokumentieren.

    Ich bin da komplett bei Dir, was das neuaufsetzen angeht...klaro, das Bios muss vorher schon passeen, sonst schleifen wir den Mist mit uns rum...

    Melde mich dann sofort, wenn ich zu Hause bin und den Rechner ohne DSDT /SSDT gebootet habe

    Tausend Dank euc beiden schon jetzt fürs helfen...freu mich drauf!!!

    Later Guys :thumbup:

    Edit: Wie sieht es aus mit der Grafik?!Sollen wir uns auf IGPU oder Nvidia konzentrieren?Oder konfigurieren wir es so, das beide lauffähig werden?Das wär mir am liebsten, aber keinen Plan ob das Sinn macht?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „shatterhenner“ ()

    Was meinst du mit beide lauffähig? Quicksync- Style oder wie?

    Ansonsten sollten eigentlich beide laufen und die ACPI Tabellen auf die Nvidia ausgelegt sein, damit mit dieser auch HDMI Audio etc. funktioniert. Dann muss man nur noch hoffen, dass die Nvidia nicht am ende das Problem bei deinem Sleep ist ;)
    Ja, so in etwa ;) Es kommen noch 2 Touchscreens an den Rechner und vielleicht ein grosses LED Panel (also insgesamt 3 Monitore, quasi) und Audio über Hdmi wäre nicht verkehrt!!
    Wir hoffen mal das Beste :thumbup:

    So, Rechner ist ohne DSDT/SSDT am laufen...so lasset die Spiele beginnen 8o


    Das Bios steht im Moment bei der Grafik auf Auto, sonst ist nur SATA Mode als AHCI konfiguriert, UEFI Booten, Bootlist Option steh auf UEFI und Enable Legacy Option Rom ist angeklickt.

    Warte auf weitere Instruktionen :D
    Ich überlasse mal cobanramo das Feld...

    Könntest du mir aber evtl noch einen BIOS Dump zukommen lassen, solange dein BIOS dies ermöglicht?
    Hi kuckuck, vielen Dank für deine Hilfe bis hierher...top!!!

    Nen Biosdump lässt die Kiste leider nicht zu, kann aber morgen an der Arbeit mal versuchen ob ich ne .rom aus der BiosA20.exe raus bekomme!!! Dazu brauch ich ne WinDose!!!

    sollte so gehen :
    go to run write cmd
    DELLBIOS update program.exe> -writeromfile / -writehexfile / -writehdrfile

    Edit : Anbei der Bios Dump, hoffe es ist so richtig ;)
    Dateien
    • O9020A20.exe.zip

      (9,61 MB, 1 mal heruntergeladen, zuletzt: )
    • DUMP.zip

      (22,52 MB, 2 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „shatterhenner“ ()