Nach Sleep -> Restart zum Bios / Dell Optiplex 9020

  • Moin @kuckkuck, ich habe ein wenig Hilfe von maldon (von den verrückten) bekommen. der hat mal ne dsdt erstellt und nun sind wir soweit, das der Rechner nach dem sleep Befehl auch rebootet, jedoch er keinen hardreset braucht, sondern zu clover bootet. Jetzt bekomme ich auch nen crash report, den wir ja nie gesehen haben. wenn du zeit und lust hast, kannst du ja mal drüber gucken :-)
    im sleep modus bleibt er nicht, sonder er fährt die öfter nach ein paar Sekunden immer noch an. liegt wahrscheinlich am usb port, wo die Broadcom karte dran hängt un der nicht als intern erkannt wird!!


  • Wann rebootet der Rechner jetzt und wann wacht er einfach wieder aus dem Sleep auf? Bei letzterem verrät die die Wakereason den Grund für den Reboot.


    Mich wurde die gepatchte DSDT mal interessieren, könntest du die vielleicht anhängen?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Servus, also :


    Neu : Rechner geht in Sleep, nach paar Sekunden gehen die Fans aus. Dann nach 2 Sekunden wacht er von selbst auf und nun bootet er zu Clover.
    Alt : Rechner geht in Sleep, nach paar Sekunden gehen die Fans aus. Dann nach 2 Sekunden wacht er von selbst und ich musste ein Harrest machen.


    Ja, die wake Reason deutet auf die Broadcom Kombinate hin, habe ohne probiert und er bleibt in Sleep.
    Hab irgendwo gelesen das der Port als intern gepatched werden muss 8|



    Anbei maldons Clover Ordner mit DSDT im patched Ordner


    Danke @kuckkuck

    Dateien

    • CLOVER.zip

      (1,82 MB, 4 Mal heruntergeladen, zuletzt: )
  • Bei mir war es der NVRAM.
    Nutzt du gerade NVRAM-Emulation oder nativ?
    Ich kriege es nur mit RC scripts und EmuVar hin - ansonsten hatte ich merkwürdiges verhalten nach resume. Von zuverlässig über sofortiger reboot bis reboot nach ein paar Sekunden Nutzung.


  • Moin G.com,
    also ich benutze die USB Lösung über FakePCIID_XHCIMux.kext, die SSDT-UIAC.aml ist auch konfiguriert mit dem HS13 auf ff also intern(wo die Combocard verbaut ist)


    Bei USBInjectAll hatte ich keinen Strom zum Laden vom iPhone auf den Ports?!?!


    Zitat

    Bei mir war es der NVRAM.
    Nutzt du gerade NVRAM-Emulation oder nativ?
    Ich kriege es nur mit RC scripts und EmuVar hin - ansonsten hatte ich merkwürdiges verhalten nach resume. Von zuverlässig über sofortiger reboot bis reboot nach ein paar Sekunden Nutzung.


    Hi Gymnae, ich denke ich hab ne NV Emu am laufen...Der native Test vom NVRam gibt mir keine Ausgabe, deswegen denk ich EMU:-)
    RC Skripte sind drauf und die EmuVar ist auf im Ordner.

  • Bei USBInjectAll hatte ich keinen Strom zum Laden vom iPhone auf den Ports?!?!


    Hattest du dabei eine SSDT-EC oder eine ahnliche SSDT wie hier in Benutzung? Nach Sleep -> Restart zum Bios / Dell Optiplex 9020

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Ja, soweit ich mich erinnern kann, waren alle ssdt´s noch konfiguriert, wo wir die USBInjectAll.kext genutzt haben :S
    Die hätte ich wohl rausnehmen müssen, wenn ich da logisch nachdenke ?!?!?!

  • Ne, mit geladener SSDT-EC sollte im Normalfall der Strom kein Problem mehr darstellen. Das kommt jedoch auch bisschen auf das SMBios an...

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • okay, dann war das ja doch richtig...aber Ladestrom fürs Phone ging ja trotzdem nicht.
    Deswegen haben wir ja wieder umgebaut auf FakePCIID_XHCIMux.kext.


    Maldons DSDT ist oben hinterlegt @kuckkuck


    in der usb ssdt ist die HS13 auf 0xff konfiguriert, soweit ich das verstanden habe ist das das gleiche wie 0x255, oder?!

  • Nee: 0xff = 255, 0x255 = 597

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Danke Harper, dann passt das ja ;-)
    Falsch gedacht, trotzdem richtig drin!!!
    Mhhh, aber die combokarte initiiert trotzdem ein instant wakeup, obwohl der port auf intern steht ?(

  • aber die combokarte initiiert trotzdem ein instant wakeup


    Bist du dir da sicher?

    Code
    1. log show --style syslog | fgrep "Wake reason"


    Irgendwelche Neuigkeiten von MaLd0n?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Ja, habe mehrfach getestet ohne die Combokarte, Rechner bleibt dann schlafen, nach dem aufwecken aber dann der bekanntliche reboot!!!


    Leider nichts neues von Maldon, der hat wohl auch aufgegeben ;-)
    Rehabman hat auch noch nicht reagiert auf meine pm, aber gelesen hat er sie!!