Custom CloverEFI Installer: Diskussion und Anfragen

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Bitteschön... deine config.plist habe ich mal um eine individuelle Seriennummer etc für iMessage erweitert. Du kannst also den Installer installieren und auch iMessage sollte gehen. Kexte, DSDT, 64Bit UEFI Treiber und ein Theme sind dabei. Das Hintergrundbild ist natürlich jetzt angepasst und Dinge die nicht benötigt werden, habe ich aus dem Installer genommen. Install for UEFI booting only bitte anhaken. RC Scripts sind nicht unbedingt nötig, aber wer sie gern installieren möchte, soll hier natürlich noch die Möglichkeit bekommen. Also viel Spaß damit :)
      Dateien
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Prima, vielen Dank! Werde ich bei Gelegenheit mal ausprobieren. Die Serienummer usw. hatte ich aus der hier hochgeladenen config.plist entfernt, weil iMessage usw. bei mir funkioniert und ich mir nicht sicher bin ob das noch der Fall ist, wenn meine Einträge auf einem anderen Rechner benutzt werden.
      Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
      Ja, das würde vermutlich nicht mehr funktionieren, sobald ein anderer Rechner die gleiche Seriennummer benutzt. Aber, wie auch immer, ändere einfach, wenn du den Installer installierst die Seriennummer, erstelle mit

      Quellcode

      1. ​uuidgen
      im Terminal eine UUID und füge diese ein und füge eben die Board Serial Number ein, sodass du dann iMessage zum laufen bekommst. Das gilt natürlich für alle, die diesen Installer benutzen.
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Ne wirst du nicht können. Die dsdt.aml ist leider nicht kompatibel. Ich arbeite noch mit einem user daran, eine laufende zu entwickeln, allerdings kommt das nur sehr sehr schleppend voran. Ich schicke dir Morgen früh einen installer, den du mal probieren kannst :)
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Hab schon einiges ausprobiert, es gibt nur neustarts mit deinem Installer.
      Aber auf deinen Installer morgen freue ich mich schon, aber sag mir bitte noch genau, was ich bei der installation alles auswählen muss.

      Kann ich eigentlich von der bios F.20 noch zurück?
      Nein, du kannst leider nicht mehr zurück. Aber wir kriegen das schon hin :) Das Problem, welches du hast, ist die DSDT.aml. Sie musste verändert werden, damit die KabyLakes auf Z170er Boards laufen. Nur kannst du nicht booten, wenn du eine falsche DSDT versuchst du laden. Also probier es mal so bitte. Du solltest eigentlich keine Probleme mit iMessage, Ton, LAN und so weiter bekommen. Bin sehr gespannt auf deine Berichte! Falls es nicht klappt, starte bitte im Verbose modus und schicke mir ein Bild davon, wo er stehen bleibt. Achtung: falls es eine Platte mit dem Namen Macintosh SSD gibt, wird er diese sofort durchstarten und du wirst Clover gar nicht erst sehen. Das kannst du aber mit der Config.plist einfach ändern.
      Dateien
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      <EDIT>Dienstag 14.2.17 </EDIT>

      Das Problem ist vermutlich die DSDT. Ich kann sie halt nicht testen, weil ich noch auf f5 bin. Ich kann dir aber auch alles in die config packen.



      (RC-Skripte optional)

      EDIT: Hier hast du einen Installer, in welchen ich die wichtigsten Sachen (Audio, Grafik etc) in die config.plist eingebaut habe. Viel Erfolg damit :)
      Dateien
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Fredde2209“ ()

      @rabbaber hat es mit dem Paket geklappt? Feedback an der Stelle ist wichtig denn nur so können wir ja die Pakete verbessern :D
      System 1 (iMac 15,1) PowerMac G5 Case: GA-Z77-DS3H, Ozmosis_167X F11, Intel XEON E3-1225V2 @ 3.2 GHz, 32GB DDR3, Sapphire R9-270X Dual X, Toshiba Q-Series 128GB SSD + WD Caviar Blue 1TB, OS X 10.12.1
      System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot OS-X 10.11.6, MacOS Sierra 10.12.1, Windows10 Pro 64Bit

      Im Schrank: PointOfView Geforce GTX-7600, Gigabyte Geforce GTX750Ti Windforce, Intel T7250
      Downloads: DSDT für T61,ModBios für T61,ModBios für T420s
      Hallo zusammen, leider konnte ich damit keinen erfolg verbuchen.

      Habe es aber mit der neusten Unibeast version geschafft.
      Es ist installiert, bootet ganz normal durch, Lan geht, den Rest muss ich noch einrichten.
      Hoffe es klappt alles, ansonsten weiss ich ja wo ich mich melden kann :)
      Wir raten immer von den beastern ab. Sonst bräuchten wir Diesen installer ja nicht. Wie gesagt, wir haben kein board zum testen, weshalb wir ihn auch gerade nicht weiter entwickeln können. Wäre schön, wenn du mal in verbose modus mit dem installer starten könntest, damit wir die Fehlermeldung sehen können :)
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Ich weiss es, dass die beaster hier abgeraten werden, aber wenn sonst nichts geht?

      Ich habe ein Foto im verbose gemacht.
      Weiter kommt er nicht.
      Bilder
      • tmp_18944-IMG_20170218_225413-1026487812.jpg

        2,49 MB, 4.160×3.120, 17 mal angesehen
      Geile Aktion hier! Ich wäre für nen Clover Installer für Asrock Boards, da man bei den meisten die CLOVERX64.EFI in MICROSOFT/BOOT/BOOTMGFW.EFI kopieren muss damit man von der HDD/SSD booten kann :P
      LG keiner99
      Hardware

      iHac14,2
      Asrock Z87 Extreme 6/AC
      i7 4790k (4.7Ghz @ 1,26V)
      GTX970, Intel HD4600
      16GB RAM
      250GB SSD
      Azurewave AW-CE123H
      Clover
      OSX 10.12 + Win 10 LTSB
      HacBookPro10,1
      Dell Latitude E6430
      i5 3340m
      Intel HD4000
      8GB RAM
      250GB SSD
      Azurewave AW-CE123H
      Clover
      OSX 10.12 + Win 10 Pro


      Ich bin nicht die Signatur, ich putz hier nur :verneigen:

      Aha... Also mein board mag den normalen aptio fix ganz gern. Anscheinend hat sich das mit F20 geändert. Die beaster arbeiten auch damit, also kein Wunder, dass es ging. Tauschen wir morgen aus und dann sollte es gehen
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

      Fredde2209 schrieb:

      Aha... Also mein board mag den normalen aptio fix ganz gern. Anscheinend hat sich das mit F20 geändert. Die beaster arbeiten auch damit, also kein Wunder, dass es ging. Tauschen wir morgen aus und dann sollte es gehen


      Aptio fix oder aptio fix 2 beide bleiben wie auf dem Bild zu sehen auf der selben stelle und auto. reboot
      Soooo... Es geht weiter! Zwischendurch gab es einige Probleme mit Xcode und den Commandline tools, aber jetzt geht es weiter! Neue Versionen für das HD3P sind schon hochgeladen: Z170-HD3P Installer
      Die Versionen laufen beide mit dem angehängten Bios. Die nächsten Tage kommt dann wohl auch ein Installer für die Bios Version F21! :hurra:
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.5 DP2
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1-571), AR9285 - 10.12.5 DP1
      iMac mid 2010: Intel Pentium G2020, 4Gb DDR3, Nvidia Geforce GT9300, provisorisches Holz-Gehäuse, 1TB HDD - 10.10.5


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.