Custom CloverEFI Installer: Diskussion und Anfragen

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Bitteschön... deine config.plist habe ich mal um eine individuelle Seriennummer etc für iMessage erweitert. Du kannst also den Installer installieren und auch iMessage sollte gehen. Kexte, DSDT, 64Bit UEFI Treiber und ein Theme sind dabei. Das Hintergrundbild ist natürlich jetzt angepasst und Dinge die nicht benötigt werden, habe ich aus dem Installer genommen. Install for UEFI booting only bitte anhaken. RC Scripts sind nicht unbedingt nötig, aber wer sie gern installieren möchte, soll hier natürlich noch die Möglichkeit bekommen. Also viel Spaß damit :)
      Dateien
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.2 16C67
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1 571), AR9285 - 10.12.2 16C67


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.
      Prima, vielen Dank! Werde ich bei Gelegenheit mal ausprobieren. Die Serienummer usw. hatte ich aus der hier hochgeladenen config.plist entfernt, weil iMessage usw. bei mir funkioniert und ich mir nicht sicher bin ob das noch der Fall ist, wenn meine Einträge auf einem anderen Rechner benutzt werden.
      Ja, das würde vermutlich nicht mehr funktionieren, sobald ein anderer Rechner die gleiche Seriennummer benutzt. Aber, wie auch immer, ändere einfach, wenn du den Installer installierst die Seriennummer, erstelle mit

      Quellcode

      1. ​uuidgen
      im Terminal eine UUID und füge diese ein und füge eben die Board Serial Number ein, sodass du dann iMessage zum laufen bekommst. Das gilt natürlich für alle, die diesen Installer benutzen.
      Liebe Grüße
      Freddie :)

      Hackintosh Systeme

      iMac late 2015:
      i5 6600, Gigabyte GA-Z170 HD3P, 16Gb DDR4 Corsair Vengeance LPX Dual Kit, Sapphire RX460 Nitro 4Gb, 256Gb Plextor M6V, 500Gb Samsung HDD, TP-Link TL-WDN4800, Zalman Z9 Neo White - 10.12.2 16C67
      MacBook Pro mid 2015: i3 3110, 4Gb DDR3, Intel HD 4000, 275Gb Crucial MX300 (Acer Aspire E1 571), AR9285 - 10.12.2 16C67


      andere Systeme

      OwnCloud Server: Raspberry Pi 2 ModelB 1Gb - Raspbian Jessie
      Noch in Arbeit: Core 2 Duo E4500, AsRock ConRoe 1333-667 rev.1.01 2Gb DDR2, 1Tb HDD - Leer


      Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.

      Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.

      Vos
      probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.