Angepinnt Anleitung: El Capitan im laufendem System auf eine HDD/SSD installieren ohne Reboot.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Anleitung: El Capitan im laufendem System auf eine HDD/SSD installieren ohne Reboot.

    Dieser Installer läuft ausschließlich unter OS X El Capitan

    Was wird benötigt?

    Ein laufendes OS X El Capitan
    Eine leere HDD / SSD
    ca. 15 min Zeit
    die Install OS X El Capitan.app im Programme Ordner

    Bitte darauf achten, dass die HDD / SSD einen Namen OHNE (_-) hat..

    nach erfolgreicher Installation haben wir ein startfähiges Medium... Natürlich brauch man noch einen Bootloader, der später drüber installiert wird :P (Wenn nicht Ozmosis genutzt wird)


    Original Thread: insanelymac.com/forum/topic/307119-el-capitan-hd/
    von Chris1111
    Eine Readme (detaillierte Anleitung) hängt im Package mit drin :P

    EDIT: Aktuell auch schon für OS X Sierra: http://www.insanelymac.com/forum/files/file/572-macos-sierra-hd/ @'derHackfan' wird sich sicher freuen ^^
    der Chris 1111 war wieder fleißig...
    Dateien
    • El Capitan HD.zip

      (65,74 MB, 399 mal heruntergeladen, zuletzt: )
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Wenn das mit den 15 Minuten stimmt, ist das fast schon eine Alternative zum Clean Install Image. :danke:
    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4359
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 8GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie
    einfach genial. Kann zwar nicht sagen wie lange das gedauert hat, weil ich beim Kaffe trinken war. Mit Osmosis auch gleich gestartet.
    Aktuelles System: GA-Z97M-D3H, Intel i7 4770K, 120GB Yosemite SSD, 500GB Daten HDD, 16 GB RAM, NVIDIA GeForce 9600 GT 512 MB, Bios: Z97M-D3H F5 OZM-DSDT 1479-M, Scythe Kozuti CPU Kühler, DVD Brenner
    So sollte es auch laufen :D
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Habe EI Capitan mit dem Tool auf eine SSD Installiert genial :thumbsup: 15 Minuten ? kommt auf den Rechner an auf meinen 4.Hacki hat es ca. 45 Minuten gedauert!
    Gruß
    Carly

    1.CPU i5 3470 >Corsair H60 v2 >Mainboard GA H77N WIFI >Grafik GeForce G210>Ram 8 GB KINGSTON >BITFENIX Prodigy weiß >SSD SANDISK 128 GB >HD Seagte 250 GB >OS X 10.11.3 >Clover

    2.CPU i3 4330 >Mainboard GA H81M HD3 >Ram 8GB Corsair Velueselect DDR3 1333MHz >Jonsbo C2 Silver >SANDISK 128 GB
    HD Toshiba 160 >OS X 10.10.5 >OZ_167X.FB

    iPad Air 2 >16 GB spacegrey
    iPohne X 256 GB spacegrey
    iPhone 6S plus >128 GB spacegrey





    Naja die 15min habe ich aus den originalen thread entnommen. Aber schön das es funktioniert hat :D
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    hat jemand eine idee wie ich eine externefestplatte zum laufen bekomme, beim einspielen der elcapitalHD datei kommt eine fehlermeldung, denke es liegt daran das es an dem usb angeschlossen ist, oder irre ich mich
    Laptop DELL Latitude E6430
    Intel Core i7 3740QM CPU 2,70Ghz
    8GB Arbeitsspeicher 64 Bit

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ditsch“ ()

    Servus, ganz einfach die Anleitung die beim App dabei ist Lesen, dann wird es Funktionieren!
    Gruß
    Carly

    1.CPU i5 3470 >Corsair H60 v2 >Mainboard GA H77N WIFI >Grafik GeForce G210>Ram 8 GB KINGSTON >BITFENIX Prodigy weiß >SSD SANDISK 128 GB >HD Seagte 250 GB >OS X 10.11.3 >Clover

    2.CPU i3 4330 >Mainboard GA H81M HD3 >Ram 8GB Corsair Velueselect DDR3 1333MHz >Jonsbo C2 Silver >SANDISK 128 GB
    HD Toshiba 160 >OS X 10.10.5 >OZ_167X.FB

    iPad Air 2 >16 GB spacegrey
    iPohne X 256 GB spacegrey
    iPhone 6S plus >128 GB spacegrey





    Welchen USB Port nimmst du USB 2 oder USB 3, welches USB Kabel hast du?
    EI Capitan hast von App Store geladen?
    Gruß
    Carly

    1.CPU i5 3470 >Corsair H60 v2 >Mainboard GA H77N WIFI >Grafik GeForce G210>Ram 8 GB KINGSTON >BITFENIX Prodigy weiß >SSD SANDISK 128 GB >HD Seagte 250 GB >OS X 10.11.3 >Clover

    2.CPU i3 4330 >Mainboard GA H81M HD3 >Ram 8GB Corsair Velueselect DDR3 1333MHz >Jonsbo C2 Silver >SANDISK 128 GB
    HD Toshiba 160 >OS X 10.10.5 >OZ_167X.FB

    iPad Air 2 >16 GB spacegrey
    iPohne X 256 GB spacegrey
    iPhone 6S plus >128 GB spacegrey





    Glaube es ist USB 3 ich habe elcapitan aus AppStore . Das Kabel ist von einer gekauften externen Festplatten Gehäuse....

    ich muss doch erst die elcapitanhd software öffnen oder ??? Lt dem youtube Videos macht er nur das


    Laptop DELL Latitude E6430
    Intel Core i7 3740QM CPU 2,70Ghz
    8GB Arbeitsspeicher 64 Bit

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ditsch“ ()

    EI Capitan brauchst du nicht öffnen! Es muss im Programmordner sein!
    Was für OS X läuft auf denen Rechner? Und Lese genau die Install Anleitung, und mache es schritt für schritt!
    Ich glaube USB 3 macht Probleme hänge die Externe HD an einen USB 2 Port!
    Gruß
    Carly

    1.CPU i5 3470 >Corsair H60 v2 >Mainboard GA H77N WIFI >Grafik GeForce G210>Ram 8 GB KINGSTON >BITFENIX Prodigy weiß >SSD SANDISK 128 GB >HD Seagte 250 GB >OS X 10.11.3 >Clover

    2.CPU i3 4330 >Mainboard GA H81M HD3 >Ram 8GB Corsair Velueselect DDR3 1333MHz >Jonsbo C2 Silver >SANDISK 128 GB
    HD Toshiba 160 >OS X 10.10.5 >OZ_167X.FB

    iPad Air 2 >16 GB spacegrey
    iPohne X 256 GB spacegrey
    iPhone 6S plus >128 GB spacegrey





    Diese Meldung kommt

    das MacBook hat Harlekin USB 3 habe mich geirrt, elcapitan 10.11.12 macbookpro mitte2009

    festplatte wd250bevt

    fehler gefunden er läuft gerade durch mal schauen wie ich weiter voran komme

    so nun läuft bei mir alles durch,

    wenn ich nun zum post installer komme, wonach gehe ich, nach dem youtube video oder der readme datei..... das video zeigt mehr einstellungen die vorgenommen werden??

    Bilder
    • image.jpg

      3,83 MB, 3.264×2.448, 70 mal angesehen
    Laptop DELL Latitude E6430
    Intel Core i7 3740QM CPU 2,70Ghz
    8GB Arbeitsspeicher 64 Bit

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „ditsch“ ()

    Das ist ja eine super Sache! Momentan versuche ich nämlich El Capitan per USB Stick direkt zu installieren, was mit Ozmosis eigentlich kein Problem sein sollte. Allerdings bleibt die Installation immer ganz am Anfang nach ein paar mm Ladebalkenfortschritt hängen und wird nicht fortgesetzt. Daher freue ich mich, diese neue Methode heute Nachmittag mal auszuprobieren.
    Dazu habe ich aber noch eine Frage: Da ich auf meinem Hackintosh nur Snow Leopard installiert habe, muss ich das ganze über die Virtualbox an meinem Laptop durchführen. Geht das so einfach wie ich mir das vorstelle?
    Generell sollte das klappen, aber das Tool arbeitet nur in einem bereits installiertem El Capitan :(
    Gruß CrusadeGT

    MacPro 6.1
    GigaByte Z87-HD3|Intel i3 4170 (IntelHD4400)|16GB DDR3 1333Mhz|Nvidia GTX 750 TI OC|120 GB Sandisk SSD Plus
    MacBook Pro 7.1
    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus


    Ja genau. Deshalb versuche ich grad mir eine iso von El Capitan zu erstellen, um diese dann in meiner VirtualBox einzubinden und da erst einmal zu installieren.
    Hallo Ruudsen,

    eine direkte Installation von ElCapitan mit Ozmosis 1479 wird nicht funktionieren, da dort noch keine Funktion für die Deaktivierung des SIP hinterlegt ist.
    Das funktioniert erst mit den neueren Ozm Versionen 1669 und 167X.

    Du kannst aber eine Installation, bzw. ein Update über den Umweg mit einer aktuellen Clover-Version durchführen
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Was bewirkt die Deaktivierung des SIP?
    Also flashe ich jetzt wieder das original Asrock Bios auf board und dann Ozmosis 167X? Habe ich das so richtig verstanden? Das letzte mal als ich flashen wollte, wurde mir nicht das Bios Update bei Instant Flash angezeigt sondern nur "./fsevent" .
    Danke schonmal!
    Die SIP (System Integrity Protection) beinhaltet diverse Sicherheits-Mechanismen, wie zum Beispiel das Verhindern von Laden nicht signierten Kexte.
    Bei aktivierter SIP ist ein Laden des Hackintosh-wichtigen FakeSMC, oder jeglicher anderen gepatchten und damit veränderten Kexte nicht möglich.

    Somit muss die SIP für die Nutzung auf einem Hackintosh entweder ganz oder nur zum Teil deaktiviert werden.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!