Verwendung und Konfiguration eines m2 Adapter

  • Ein solcher slot wie bei dir ist auch auf dem Asus Board...

    Öhm, wenn es doch ein Slot hat, was ist denn das problem die den Austausch verhindert?

    Ist die Modul Gehäuse auf dem Board gelötet? (Das Silberne teil auf meinem Bild)

    Bei mir musste ich auf der Rückseite der Board 2 schrauben lösen um den vom Slot wegzubekommen, ist das bei dir nicht möglich?.


    Wenn du es schaffst den den Modul Gehäuse zu entfernen musst du ja zum testen nicht alles wieder aufbauen, einfach mal den BCM Modul aufstecken und testen ob es tut.

    Wenn es nicht geht ist es ausschliesslich CNVi.


    Zum Gigabyte Board kann man leider auch nicht genaueres vom Manual entnehmen, müsstest halt dort auch im Netz Erfahrungsberichte angucken.

    Edit:
    Die eingebaute Modul auf dem Gigabyte (Intel® Wi-Fi 6 AX201) ist auf jedenfall ein CNVi Modul.
    https://ark.intel.com/content/…tel-wifi-6-ax201-gig.html


    Vielleicht melden sich ja noch Gigabyte Benutzer die da bessere Erfahrung haben. ob dort auch nur ausschliesslich CNVi benötigt wird.

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Das gibt's doch nicht das inzwischen alle nur noch dieses cnvi benutzen😭 ich storniere es direkt. Danke für den Hinweis.


    Das z490 von msi scheint auch nicht zu gehen🤷‍♂️


    MSI MEG Z490I UNIFY Mini-ITX-Gaming-Mainboard (10. Generation Intel Core, LGA 1200-Sockel, zwei M.2-Steckplätze, Thunderbolt 3 Typ-C, Wi-Fi 6) https://www.amazon.de/dp/B0886…H01X?_encoding=UTF8&psc=1


    Das kann doch alles nicht sein😭

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K Comet Lake - Intel UHD 630 - Radeon RX 580 - BCM94360NG - 32GB RAM - Windows 11 / Big Sur - iMacPro1,1 - OpenCore 0.7.7

    Dell XPS 13 7390  Intel® Core™ i7-10510u Comet Lake - Intel Iris Plus - Killer WLAN / Bluetooth Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro16,3 - OpenCore 0.7.6

    Dell Latitude 7280  Intel® Core™ i7-7600u Kaby Lake - HD 620 - BCM94360NG Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro15,2 - OpenCore 0.7.6

    ASUS H170 G11CB-DE006T  Intel® Core™ i5-6400 Skylake - HD 530 - 16GB RAM - Big Sur - iMAC17,1 - OpenCore 0.7.4

  • Nein das hast du falsch verstanden jetzt.


    Die MSI Boards haben auch ein CNVi Module eingebaut aber die Board kann auch die anderen Module aufnehmen.
    Es ist also nicht so das ausschliesslich CNVi Module unterstützt werden, so jedenfalls bei MSI.


    Für dich gilt eben herauszufinden wie das bei Asus & GigaByte Board ist.

    Die GigaByte Board die du da erwähnt hast hat auch ein Intel CNVi Modul eingebaut aber ich weiss es nicht ob die Board nur ausschliesslich das unterstütz.


    Gruss Coban


    EDIT:
    MEG Z490I UNIFY


    damit wollen Sie ausdrücken das es austauschbar ist.
    Ich kann aus Erfahrung berichten das MSI Boards auch ohne CNVi Module funktionieren.

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Puh ich war grad schon am verzweifeln. Hatte schon Angst das ich kein mini itx mehr bekomme wo es möglich ist. Dann teste ich es mal und gebe die Tage hier Rückmeldung


    Ich habe nun mal die Karte gewechselt, eine andere bcm Karte geht unter Windows... Also das Bluetooth. Unter Mac os geht's allerdings nicht. Bin ratlos, echt. Hoffe das ich die Probleme mit dem neuen Board nicht mehr hab.

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K Comet Lake - Intel UHD 630 - Radeon RX 580 - BCM94360NG - 32GB RAM - Windows 11 / Big Sur - iMacPro1,1 - OpenCore 0.7.7

    Dell XPS 13 7390  Intel® Core™ i7-10510u Comet Lake - Intel Iris Plus - Killer WLAN / Bluetooth Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro16,3 - OpenCore 0.7.6

    Dell Latitude 7280  Intel® Core™ i7-7600u Kaby Lake - HD 620 - BCM94360NG Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro15,2 - OpenCore 0.7.6

    ASUS H170 G11CB-DE006T  Intel® Core™ i5-6400 Skylake - HD 530 - 16GB RAM - Big Sur - iMAC17,1 - OpenCore 0.7.4

    Edited once, last by Hecatomb ().

  • Bei den Boards von ASRock geht es so gut immer die Karte zu tauschen.


    1.
    Huawei Matekook D14 2020

    I5-10210u

    8GB Arbeitsspricher

    512 GB Samsung 970 NVME M.2

    WLAN-Bluetooth Inter 9560

    Monterey 12.1

    Opencore 0.7.6


    2.

    MacMini M1,

    8GB Arbeitsspeicher

    512GB SSD

    Monterey 12.1

  • Hecatomb Ich habe ein BCM94360CS2 mit einem M2 Adapter auf meinem Z390 I Aorus Pro Wifi verbaut. Zuerst wollte WLAN nicht funktionieren. Ich dachte es wäre irgendetwas falsch eingestellt. Hab’s aber nicht zum laufen gekriegt. Letzten Endes habe ich eine neue Karte über AliExpress bestellt. Und siehe da es läuft seit dem tadellos. Vielleicht probierst du eine neue aus und schließt somit eine Fehlerquelle aus. Wäre ärgerlich wenn du viel Zeit investierst und das Ding einfach defekt ist.

  • Ich hab drei Karten zum testen... Geht nicht, egal was ich versuche

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K Comet Lake - Intel UHD 630 - Radeon RX 580 - BCM94360NG - 32GB RAM - Windows 11 / Big Sur - iMacPro1,1 - OpenCore 0.7.7

    Dell XPS 13 7390  Intel® Core™ i7-10510u Comet Lake - Intel Iris Plus - Killer WLAN / Bluetooth Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro16,3 - OpenCore 0.7.6

    Dell Latitude 7280  Intel® Core™ i7-7600u Kaby Lake - HD 620 - BCM94360NG Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro15,2 - OpenCore 0.7.6

    ASUS H170 G11CB-DE006T  Intel® Core™ i5-6400 Skylake - HD 530 - 16GB RAM - Big Sur - iMAC17,1 - OpenCore 0.7.4

  • Nachdem ich ein neues Board von msi bestellt hab und nun das ganze mit dem Board versuche geht schon mal Bluetooth unter Windows.


    Ich fahre gleich noch einkaufen und baue später noch eine efi um es unter big sur zu testen. Ich sehe es aber schon jetzt positiv, weil Bluetooth schon unter Windows läuft 🙌


    Update: inzwischen habe ich eine neue efi für das msi Board gebastelt. Bluetooth sowie wlan funktioniert mit Adapter. Teste jetzt aber noch ob ich das Modul auch direkt im slot verwenden kann.

    Den Thread setze ich schon mal auf erledigt.


    UPDATE2: Ein betreiben der bcm karte im slot selbst funktioniert nicht. hab die Intel karte komplett ausgebaut und die Antenne bis zum ccm Modul geführt.



    Danke für die Hilfe!!!

    MSI MEG z490i UNIFY  Intel® Core™ i9-10900K Comet Lake - Intel UHD 630 - Radeon RX 580 - BCM94360NG - 32GB RAM - Windows 11 / Big Sur - iMacPro1,1 - OpenCore 0.7.7

    Dell XPS 13 7390  Intel® Core™ i7-10510u Comet Lake - Intel Iris Plus - Killer WLAN / Bluetooth Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro16,3 - OpenCore 0.7.6

    Dell Latitude 7280  Intel® Core™ i7-7600u Kaby Lake - HD 620 - BCM94360NG Modul - 16GB RAM - Windows 11 / Big Sur - MacBookPro15,2 - OpenCore 0.7.6

    ASUS H170 G11CB-DE006T  Intel® Core™ i5-6400 Skylake - HD 530 - 16GB RAM - Big Sur - iMAC17,1 - OpenCore 0.7.4

    Edited 3 times, last by Hecatomb ().