Bin gerade von OC überfordert.

  • Ist denn die Installation von Big Sur fertig durchgelaufen? Da gibt es mehrere Neustarts.

    Welche Einträge hast du denn im Picker?

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Also ich schreibe gerade aus Big Sur. Das hat wohl doch geklappt. Braucht mehrere Starts als ich von Catalina her kenne.


    Picker? Welche Picker.


    Wie teste ich jetzt das ganze System ob es auch tadellos funktioniert?


    Kann man bei OC auch wie bei Clover bevor das System startet mit der Leertaste oder andere verschiedene Optionen vorher einstellen? Oder im abgesicherten Modus? Weist was ich meine oder ist OC einfach nur zum starten da?

    Kann ja mal beim konfigurieren was schief gehen und dann? Da war Clover doch schon schöner und einfacher.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • schön dass es geklappt.

    Der Picker ist das textbasierte Bootmenü von OC.

    Ja, es gibt wohl TastenKombinationen, aber keine Ahnung, ich hab die nie verwendet und nie gebraucht.

    Wenn du ein Grafisches Menü haben willst, dann brauchst du die OpenCanopy EFI im Drivers Ordner und einen gefüllten Resources Ordner im OC Ordner

    https://dortania.github.io/Ope…Install/cosmetic/gui.html

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Cool. Danke. Hat funktioniert. Je mehr ich mich damit beschäftige um so geiler wird es. :gänsefuss:


    Vor allem wenn man so ein geiles Forum wie das hier hat. :danke:


    Jetzt muss ich nur noch rausfinden, wie man die Schrift größer kriegt. Ist verdammt klein.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • Kann jemand was damit anfangen?

    In den Verzeichnissen war ich schon. Hat aber nix gebracht oder nix konkretes gefunden.


    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • Hmmm...ich habe aber keine mehrere OC übereinander gelegt. Da ist nichts vermischt.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • Jedenfalls passt deine config.plist nicht mit der OC Version zusammen. Schätze mal, du hast deine config.plist einfach in die neue OC Version mit übernommen!

  • Ich habe die darin enthaltene Sample config genommen.

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell


  • Lies den letzten Satz!

  • Abgesehen von meinem Problem, kann man später OC nicht mehr updaten?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • Natürlich, und das sollte man auch. Der Updateprozess ist im Post #27 beschrieben. Jedoch muss die config.plist auch dementsprechend angepasst werden und das liest man anfangs auch. Sonst entstehen eben diese Fehlermeldungen.


    Hier ist der Updateprozess im Dortania Guide beschrieben: https://dortania.github.io/Ope…all/universal/update.html

  • Was macht man eigentlich mit den Einträgen die zu viel drin stehen? Lässt man die so stehen oder löscht man die?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

  • Wo stehen zu viele Einträge? Wenn die da Patches, Kexts, acpi-Kram drin stehen und die sind auf False, no, oder null, dann werden die ignoriert. Kann man löschen, muss man aber nicht.

    Big Mac Gigabyte GA-Z77-DS3H (Rev1.1) - I7-3770 - Sapphire Radeon Pulse RX580 - Big Sur - Catalina - Mojave - High Sierra - Opencore 0.63

    Little Macbook Lenovo T520 - Nvidia/HD3000 - 16 GB Hynix - High Sierra - Catalina - WLAN, Bluetooth, Airdrop, Grafik - alles läuft ohne Pixlelfehler und Ruckler. Dank Patcher von dosdude auch unter Catalina.

  • Meine config ist jetzt von der Version oc 0.6.4 nightly.

    Fehlermeldungen habe ich jetzt weg bekommen.


    Zuvor war meine Installation nur ein Update. Catalina auf Big Sur.

    Jetzt habe ich mal eine Clean Install gemacht aber jetzt hängt es bei mir doch mal wieder.


    Ich boote vom Stick, komme zur Installationsroutine, kopiert auf die Platte, will neu booten, dann kommt wieder mein Auswahlmenü und dort wähle ich dann die Install SSD aus. Nur dann wird es kurz schwarz, sehe dann meinen Bootscreen vom Mainboard, bootet selbstständig aber ich komme wieder in das Menü wo ich auswählen kann, Festplattenmanager, TimeMaschine und Installation.

    Irgendwas ist da noch nicht ganz korrekt.

    Schon mal jemand das Problem gehabt?


    Edit:

    Jetzt gehts. Lag daran: SecureBootModel = Disabled

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell

    Edited once, last by redbelt ().

  • Kurzes Update meinerseits.

    Big Sur läuft. Clean Install per USB Stick.


    Danke für eure Hilfe. Waren mir sehr Hilfreich.

    OC ist vielleicht doch nicht soooo schwierig. Man muss sich nur damit auseinandersetzen und das andere kommt von ganz alleine.

    Der Anfang war nur schwierig für mich. Wo fängt man genau an? Was braucht man usw.....


    Und nun ... Läuft ...

    Zwar noch nicht alles ausprobiert aber zumindest das, was ich unter Catalina alles genutzt hatte, läuft auch auf Big Sur.


    :danke2:

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 32GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | OC aktuell