Update auf Catalina endet mit einem kernel panic.

  • Ich bin jetzt seit 2012 dabei und habe bisher jedes Update hinbekommen, aber mit Catalina bin ich mit meinem Latein am Ende.

    Das eigentliche Update funktioniert, aber der erste Boot von Catalina endet mit einem kernel panic.

    Anbei mein EFI. Möglicherweise liegt es an meiner NVME SSD Samsung 970 EVO (Kein "plus" also kein Firmwareproblem)

    Bei einem Install auf einer Test USB Platte hat es funktioniert. Kexte sind alle auf den neusten Stand.


    Gruß Holger

  • cure manchmal liegt es am AptioFix. Probiere mal die beiliegende EFI

    Files

    • CLOVER.zip

      (8.59 MB, downloaded 28 times, last: )

    Grüße

    Arkturus


    iMacPro1,1 (KBL) Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.8

    MacBookPro14,1 (KBL) Thinkpad T470 Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz, Intel HD Graphics 620 VRAM 2048 MB, 16.00 GB RAM, M.2 NGFF SATA TS512GMTS430S, M.2 PCIe SSD NTEL SSDPEKNW512G8, BigSur 11.3 Beta 6, OC 0.6.8

    iMacPro1,1 (HSW) Asus B85E, Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz Haswell, RAM M12.00 GB, AMD Radeon RX 560 4GB VRAM, OpenCore 0.6.7, BigSur 11.3 Beta 6

    MacBookPro11,2 (Ivy) ThinkPad T430, Intel(R) Core(TM) i5-3320M CPU @ 2.60GHz, 8.00 GB VRAM, Intel HD Graphics 4000, OpenCore 0.6.8, BigSur 11.3 Beta 6

  • Danke, das werde ich probieren, dauert etwas. Ich muß erst neu Installieren.

    macOS 10.15, OC, Ryzen 7 3700x, Asus PRIME B450M-K, RX580

  • Geht bei KP nur mit Video und dann den entscheidenden Moment als Foto exportieren. Auf dem restlichen Rattenschwanz ist eh nichts zu sehen.


    Sorry. Das ist wohl hier schon geschehen

    Grüße

    Arkturus


    iMacPro1,1 (KBL) Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.8

    MacBookPro14,1 (KBL) Thinkpad T470 Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz, Intel HD Graphics 620 VRAM 2048 MB, 16.00 GB RAM, M.2 NGFF SATA TS512GMTS430S, M.2 PCIe SSD NTEL SSDPEKNW512G8, BigSur 11.3 Beta 6, OC 0.6.8

    iMacPro1,1 (HSW) Asus B85E, Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz Haswell, RAM M12.00 GB, AMD Radeon RX 560 4GB VRAM, OpenCore 0.6.7, BigSur 11.3 Beta 6

    MacBookPro11,2 (Ivy) ThinkPad T430, Intel(R) Core(TM) i5-3320M CPU @ 2.60GHz, 8.00 GB VRAM, Intel HD Graphics 4000, OpenCore 0.6.8, BigSur 11.3 Beta 6

  • Bist Du sicher, daß dein Hackintosh bisher mit dieser EFI bis in Mojave gebootet hat? Das ist bei "drivers" ja fast nichts drin. Mein Z170 würde damit nicht starten.

  • @gforce: Ganz sicher. Mojave bootet perfekt damit.


    So, neue Fotos. Ein UHD Monitor ist dafür völlig ungeeignet.

  • Du schreibst, daß bisher alle Upgrades sauber durchgelaufen sind. Was war denn das ursprüngliche System und wie ist es installiert worden (Vanilla)?

  • Ist das Catalina 10.15.1 oder 2?
    Habe das so nebenbei mitgenommen dass man jetzt neuerdings ein EC im IOReg haben muss damit man installieren kann.



    Ich lade gerade das Update 8,18 GB und installiere es anschließend, gehe mal davon aus dass es funzt... :)

  • g-force: Vanilla Installation war wohl mal "Mavericks 10.9" danach immer Upgrades.

    derHackfan : Catalina 10.15.1.03

    macOS 10.15, OC, Ryzen 7 3700x, Asus PRIME B450M-K, RX580

  • cure Probiere mal diese EFI. Hab da change EC0 to EC eingetragen, SMCHelper.efi installiert und Lilu und WEG auf den neuesten Stand gebracht.

    Files

    • CLOVER.zip

      (8.58 MB, downloaded 41 times, last: )

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Hab das gleiche Problem mit der nvme Platte allerdings OC aus dem anderen thread hier. Aus der nvme botet er mit Kernel Panic von sata Platte bootet er ???

  • Genau, Sata Platte per USB angeschlossen bootet er.


    karacho : Wieder Kernelpanik


    Nachtrag: Ich habe eben noch einmal von der Sata Installation gebootet: das war eine Vanilla Installation.

    Ich werde jetzt mal versuchen Catalina auf NVMe Vanilla zu Installieren.

    macOS 10.15, OC, Ryzen 7 3700x, Asus PRIME B450M-K, RX580

    Edited once, last by cure ().

  • also ich hab ne Samsung 970 plus nvme. Vanilla kenn ich nicht😂 Firmware Update ist aber schon gemacht...

  • 😂 Es ist eine "970 evo" (ohne Plus) - keine Firmware Probleme.

    macOS 10.15, OC, Ryzen 7 3700x, Asus PRIME B450M-K, RX580

  • cure versuche bitte mal den beiliegenden Clover. Bitte in Clover umbenennen.

    Files

    • CLOVER-2.zip

      (8.47 MB, downloaded 26 times, last: )

    Grüße

    Arkturus


    iMacPro1,1 (KBL) Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.8

    MacBookPro14,1 (KBL) Thinkpad T470 Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz, Intel HD Graphics 620 VRAM 2048 MB, 16.00 GB RAM, M.2 NGFF SATA TS512GMTS430S, M.2 PCIe SSD NTEL SSDPEKNW512G8, BigSur 11.3 Beta 6, OC 0.6.8

    iMacPro1,1 (HSW) Asus B85E, Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz Haswell, RAM M12.00 GB, AMD Radeon RX 560 4GB VRAM, OpenCore 0.6.7, BigSur 11.3 Beta 6

    MacBookPro11,2 (Ivy) ThinkPad T430, Intel(R) Core(TM) i5-3320M CPU @ 2.60GHz, 8.00 GB VRAM, Intel HD Graphics 4000, OpenCore 0.6.8, BigSur 11.3 Beta 6

  • Arkturus Leider wieder Kernel Panic

    macOS 10.15, OC, Ryzen 7 3700x, Asus PRIME B450M-K, RX580