clover configurator 5.6.1.0 installiert nicht mehr ?

  • Hallo zusammen,


    ich kann mir zwar nicht vorstellen, dass dieses "Problem" noch nicht diskutiert wurde, aber ich versuche es trotzdem mal:


    Seit gestern kann ich weder mit 5.6.0 noch mit 5.6.1 clover installieren bzw. updaten. Überprüfen geht, Installieren nicht!


    Bin ich der einzige mit diesem Problem ?


    Ich habe gerade die aktuelle Version nochmal geladen, last update 15.10.19 geht auch nicht...:negativ:

    Kann vielleicht mal jemand testen ?

    Grüße, MacDream

    Edited once, last by macdream: Nachfrage: ().

  • Willst du nur ein Clover update machen oder ist die Installation für einen Stick?

    Wenn du updaten willst: hast du schon Catalina installiert?

    Da gibt es momentan machen Probleme was installer packages angeht.

  • Also bei mir geht weder noch. Ich bin dabei einen einen neuen Hacki zu installieren. CC lief auf meinem iMac (High Sierra) als auch auf dem neuen Rechner. Nun kann ich weder auf dem iMac den Boostick aktualisieren noch auf Mojave...


    Das kannst du leicht testen: CC öffnen, Installieren auswählen, Jetzt prüfen, Installieren und jetzt kommt normalerweise das Fenster mit dem Installer,

    aber hier passiert nix mehr !

    Grüße, MacDream

  • macdream , hier klappt es. Musst jedoch nicht die 5071 nehmen, die erstellt nur einen leeren Ordner und eine Textdatei auf dem Desktop.



    Files

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • karacho


    ich versuche, wie sonst auch, aus dem CC Clover zu installieren. Ich verwende


    aber ich sehe dass CC genau diese Version laden möchte...



    Vielen Dank für den Hinweis, da läuft wohl der Downloadlink in Leere.

    Wenn ich nicht Stabil sondern Beta auswähle, klappt es. Dann lädt die Version 5093.

    Grüße, MacDream

  • macdream jawohl, aber die Version 5071 ist nur eine Textdatei wo drin steht, dass Clover nach github umgezogen ist.. Bei mir hat er es runtergeladen und der Installer geht auf. So wie du es beschreibst, ist es für mich hier reproduzierbar. Eine Textdatei ist halt kein Installationspaket. Klick auf Jetzt Prüfen, dann auf Beta und dann auf Installieren.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Ja, mache ich, Danke.

    Grüße, MacDream