Hilfe Ruhemodus der möchte noch nicht funktionieren!

  • Wenn du HIgh Sierra oder Moajve installierst, dann lass den Prelinkedkernel so wie er ist.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • OK mach es nochmal von vorn.

    Mit der Methode die du im post vorher beschrieben hast.

    Bis heute abend. [wech]


    Edit:bei dieser Methode sagt er bei Installation (could not connected Server) Mojave....

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

    Edited once, last by blaze1984 ().

  • Ganz neu ist diese Anleitung. Klick

    Mit der dmg aus dem Apple App Store eine Virtuelle Machine aufsetzen. Damit kannst du einen Bootstick erstellen.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Internet funktioniert bei dieser Methode nicht!

    Obwohl der kekst für den Treiber im Ordner other ist.

    Bricht direkt die instalation ab.

    Egal Mann hat ja sonnst mix zu tun als stundenlang am Rechner zu sitzen :gänsefuss:

    Danke ralf.

    Werde ich mir mal zu Herzen nehmen die neue Anleitung

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • blaze1984

    Added the Label In Arbeit
  • So wollte mal mein Fortschritt Posten.

    Habe jetzt endlich geschafft den installer high Sierra zu starten und auch zu installieren! Jetzt stehe i h vor dem Problem mit dem NVIDIA Webdriver ich kriege in einfach nicht ans laufen.

    Habe diesen allwebdriver App benutzt diese App ändert ja die Versionsnummer zb auf 17G66.

    Klappt auch super nur habe ich kein Plan wie ich ihn aktiviere.


    Jedesmal wenn ich den Boot Argument nv_disable rausnehme bleibt es beim anmelde Bildschirm hacken und bootet nicht ins OS X

    Wäre nett wenn mir wenigstens hierbei einer helfen kann.


    Sound geht auch noch nicht denke es wird gehen wenn hdmi Audio von Nvidia installiert ist, da ich Audio über hdmi laufen lasse.


    Lg blaze[meld]:bitte:

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • Das allein reicht ja meistens noch nicht. Aus Seite 1 vom Tutorial:


    Beim Clover Configurator bei SystemParameters anhaken: NvidiaWeb, das SMBIOS auf imac14,2 einstellen.



    Clover Configurator

    Die EFI-Partition mit dem Clover Configurator mounten.

    Install Drivers/Drivers UEFI 64 BIT/EmuvariableUEFI anklicken.

    Den NVWebDriverLibValFix.kext in den Ordner Other kopieren.

    Und den nv_disable=1 unter Boot deaktivieren.


    Wenn jetzt bei Booten das Bild ein schwarzer Bildschirm wird, noch mal alles checken. Und im Clover-Menü die Optionen aufrufen. Unter Graphics den Webdriver aktivieren.

    Oder das Problem in diesem Thread posten.

    Evtl noch die RC-Scripts mit Clover nachinstallieren.



    PS HDMI Sound wird nicht so einfach zum laufen zu bringen, vermutlich brauhst eine angepasste DSDT

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Oh mein Gott wieder so viel zu tun....

    Naja Danke ralf. werde ich versuchen umzusetzen.

    Melde mich sobald ich das geändert habe.

    Lg

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • Es ist zur Vermeidung von Spam, dass du nicht mehrere Post verfassen kannst.

    Immer das aktuelle Posting Editieren, und als Neu markieren. Dann taucht es auch als Neu auf.


    1 EFI mounten

    Du kannst deinen EFI-Ordner zum Testen auch auf einen FAT32-Stick kopieren.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • ralf. bin dir für deine Zeit echt dankbar wenn Man bedenken tut das du bestimmt wichtigeres zu tun hast.


    Habe verstanden mit dem Stick

    Trotzdem komme ich nicht weiter leider bin echt weit gekommen nur vergeht einem nach Stunden die Lust


    Mal sehen ob ich das noch biegen kann.

    Traurig das es an so Kleinigkeiten scheitert.:think: Vor allem wenn man Neuling ist auf dem Gebiet..,.

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • Kauf dir eine kompatible Grafikkarte. Z.B. GT 710

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Nö weiß ja das es geht.krieg ich schon hin byby

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • So bin jetzt Ein ganzes Stück weiter.

    Habe es tatsächlich hinbekommen das die Grafikkarte im Gerätemanager angezeigt wird !

    Nur sobald ich den webdriver aktiviere und neu Boote ohne nv_disable=1 komme ich einfach nicht auf den desktop.


    Vlt. hat ja einer die Lösung habe mich tot gegoogelt und gelesen bin am Ende meines Lateins.


    Lg



    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

    Edited once, last by blaze1984 ().

  • blaze1984

    Set the Label from In Arbeit to Erledigt
  • @All


    ralf. Bin jetzt doch deinem rat gefolgt, und habe mir eine GT-710 2GB gekauft alles super wird ja obb erkannt !

    Jetzt habe ich es auch geschafft mir mit High Sierra einen stick mit Catalina (Catalina Installer) zu erstellen, und habe auch erfolgreich Catalina auf meinem System installiert funktioniert tadellos !


    jetzt habe ich halt das audio Problem !

    würde gerne erst einmal die normalen hinteren Anschlüsse zum laufen bringen könnte mir da jemand zurzeit stehen und mir ein hinweis geben wie ich dies bewerkstelligen kann ?


    lg blaze

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • blaze1984

    Set the Label from Erledigt to In Arbeit
  • Community Bot

    Set the Label from In Arbeit to Erledigt
  • Dann brauchen wir nochmal die aktuelle EFI.

  • Ja kein Problem die ist aber zurzeit echt verschmutzt da ich keine Ahnung habe welche Kexte ich da drinnen lassen darf und welche ich nicht benötige (ein paar kenne ich da weiss ich es) dazu kenne ich mich noch nicht gut genug aus ! habe mir diverse keckste zusammen gegammelt (o: werde sie gleich mal hochladen....bin froh überhaupt das es funktioniert hat

    lg

    Files

    • EFI.zip

      (17.16 MB, downloaded 5 times, last: )

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

    Edited once, last by blaze1984 ().

  • Die Überschrift sollte mal geändert werden. Brauche Hilfe, sagt nichts aus. Und gibt hier sehr oft.


    Wenn du auch den Audio Eingang haben willst, dann würde ich den VoodooHDA.kext nehmen.

    Und den EFI-Ordner würde ich mal aufräumen. Du brauchst etwa 5-6 kexte

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Teste bitte diese EFI: EFI_blaze1984.zip


    Wenn irgendwas nicht mehr funktioniert (z.B. Ethernet), mußt Du die Kexte austauschen. Ich habe alle unbenötigten Kexte im Ordner OFF hinterlegt.

    Wenn alles funktioniert, kannst Du den Ordner OFF löschen.

  • g-force vielen lieben dank dafür !

    Edit:habe mir das mal angeschaut ich brauche auf jeden fall diese USB Fixes ! brauche ich diese auch in der fertigen Installation ?

    Und wo kann ich den EFI Hinkopieren das es von Festplatte bootet ? schon einmal versucht auf EFI auf dem hauptvolume zu kopieren danach bootet Catalina nicht mehr irgendetwas mache ich wohl falsch.

    lg

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

  • Funktioniert alles mit dieser EFI ? Was ist mit Audio?

  • Traue mich nicht so recht ! zurzeit boote ich ja vom stick !


    1.) meinst du es geht wenn ich den EFI austausche auf dem stick ?


    Edit:

    Habe jetzt mal den EFI Ordner auf dem stick gelöscht (hier über Catalina OS) und versucht mit deinem zu ersetzen !


    und was sagt der computer ist nicht genügend Speicher platz frei hääääää sowas meine ich.....und jetzt neu booten geht auch nicht super ohhhh mein Gott.


    hätte ich mal nur den Kext VoodooHDA hinzugefügt keine Ahnung was da los ist sonnst lief alles geschmeidig rund ! Runterfahren ging alles usb Anschlüsse etc.


    Edit 2:

    Auf jeden Fall kann man hier auch fragen stellen die nicht beantwortet werden aber regt euch auf wenn andere es nicht tun was das ?


    Edit 3:

    Es Funktioniert (o; richtig cool wow ! hier ein screenshot...danke g-force du hast mich sehr glücklich gemacht.


    Alles läuft richtig super (o;



    Edit:4

    Habe es jetzt geschafft das MacOS ohne Stick bootet, es bootet jetzt von der HDD (0; Dual Boot habe ich auch hinbekommen Windows 10+MacOS von einer HDD ! Aus clover heraus.


    jetzt fehlt nur noch der Ruhemodus der möchte noch nicht funktionieren klicke ich drauf passiert garnichts ! habe auch schon versucht den hibernate modus auf null zu setzen mit dem werkzeug vom KextUpdater.


    Ausschalten/Neustart Funktioniert Perfekt ! Fehlt eigentlich nur noch der sleep Modus.



    Blaze

    Mainboard

    Gigabyte GA-990XA-UD3 (Rev 3.0)


    CPU

    AMD FX 6300 Black Edition (Unlocked)


    Arbeitsspeicher

    DDR3-4GB Crosaire


    Festplatte

    S-ATA 500GB (Laptop Festplatte)


    Betriebsystem

    Windows 10 64X Pro


    Grafikkarte

    NVIDIA Geforce GT 610 2GB

    Edited 8 times, last by blaze1984 ().

  • Community Bot

    Set the Label from Erledigt to In Arbeit
  • blaze1984

    Changed the title of the thread from “Brauche dringend änfänger Hilfe!” to “Hilfe Ruhemodus der möchte noch nicht funktionieren!”.