AMD Ryzen 5 2600 Hilfe

  • Für den Webtreiber musst du dann wohl den Aktuellsten manuell patchen. Gibt einige Anleitungen dazu, bin kein Nvidia-Experte. Zu den anderen Problemen habe ich gerade keine Idee, hatte mal den Fall, dass er statt shutdown einen Neustart gemacht hat, das hat sich irgendwann mit einem neueren Kernel behoben. Kannst aber mal FixShutdown im Clover Configurator probieren.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Der Hacken FixShutdown ist bereits aktiviert.


    Und warum der Freeze immer kommt keine Ahnung.


    Webtreiber muss ich dann wohl suchen...

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Deinen heruntergeladenen Webdriver kannst du mit dem Programm patchen https://github.com/chris1111/E…b-Drivers-Patcher/tree/V1

    Dann läßt er sich installieren. Oder hiermit Nvidia Webtreiber all Version update App für High Sierra und Mojave


    Einfrieren kann durch den Serial-Port passieren, der im Bios deaktiviert werden muss. Wichtig wäre zu wissen wann das passiert. Auch bei einem AMD ist das nicht normal.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Serialport ist deaktiviert.


    Manchmal startet der Hack auch nur auf den 2ten anlauf. Soll heißten beim 1sten bleibt der Ladebalken nach ein paar mm stehen.


    EDIT:

    Was noch aufgefallen ist, das DVD Laufwerk wird auch nicht erkannt.


    EDIT2:

    Hier nochmal 2 Bilder:



    Ohne nen sauberen Neustart kann ich den Webtreiber nicht aktivieren.

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

    Edited once, last by tackerJim ().

  • Was benutzt du für USB 3.0?

    Hardware: MacBook Pro 13" Retina Erly 2015/ Intel Core i5-5257U i5-5287U/ Intel Iris Pro 6100/ 8GB RAM


    Projekt: ASRock B450M Pro4/ Ryzen 5 2400G / G.Skill Ripjaw 2x 8GB 3200 CL16 / Asus Strix RX 580 8GB / (GC-WB1733D-I Bloetooth 5 Wlan 2x2 802.11ac)

  • Aktuell glaub nix, was sollte ich nutzen?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Das Problem mit dem DVD-Laufwerk habe ich auch, in einigen wenigen (1 von 5 etwa) Fällen wird es dann doch erkannt. Hab keine Lösung dafür, da ich das Laufwerk kaum brauche.

    Nach dem ersten Bild könnte dein Shutdown / Rebootproblem tatsächlich am GenericUSBXHCI Kext liegen (den nutzt du für USB3.0 und auch 2.0, sonst würde der da nicht auftauchen). Man braucht den auf Ryzen nicht unbedingt, es gibt eine Anleitung um Apples USB-Treiber zum laufen zu bekommen, im AMD OSX Forum (darf ich die hier eigentlich verlinken?), die (bei mir) sehr gut funktioniert.

    Das andere Bild ist eine Kernel Panic, da kann man leider auf dem Bild nicht erkennen wodurch die ausgelöst wird. Ich vermute aber mal dass ein Kext dafür verantwortlich sein könnte. Poste doch mal ein Screenshot von /EFI/CLOVER/Kexts/Other (und die anderen falls da was drin ist).

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • DerJKM Die Anleitung selbst ist kein Problem... :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • OK, dann hier der Link zur Anleitung:

    https://forum.amd-osx.com/viewtopic.php?t=4986

    Ich habe die manuelle Variante genommen, da ich ungern fremde Skripte an meine Systemdateien mit root-Rechten lasse. Außerdem lernt man damit noch, was da überhaupt passiert ;)

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Ich danke für eure Hilfe, und wir kommen auch immer ein Stückchen voran.


    Also erst einmal ein Bild der Kexte (die anderen Ordner sind leer):


    Hier muss gesagt werden, das ich nun den USB-Kext entfernt habe, und das System nun Sauber Neustartet und Ausschaltet.

    (die Anleitung mit dem Nativen USB support muss ich noch versuchen)


    Allerdings habe ich trotzdem noch den Freez nach einiger Zeit.


    Den Nvidia Webtreiber habe ich nun installiert bekommen, allerdings bekomme ich den nicht aktiviert:



    Ich habe schon alle 3 Varianten mit nvda_drv=1, nv_disable=1 und keine an versucht.

    Aber nach jedem start das gleiche Bild:


    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Warum denn das Boot Argument nv_dissable=1 wenn du doch den Haken bei NvidiaWeb brauchst?




    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Egal was ich einstelle es geht nicht. Ich musste den web Treiber ja auch Patchen....

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Für die Anleitung müssen die beiden Dummy... Kexte noch weg (Vorsicht, falls du gerade noch USB hast sind die beiden dafür verantwortlich, mit dem Löschen ist USB dann ganz weg und damit wahrscheinlich auch Tastatur und Maus!).


    Ansonsten schau mal nach ob deine FakeSMC Plugins beinhaltet (Rechtsklick -> Paketinhalt zeigen -> Contents -> Plugins). Falls im Ordner Plugins was ist bitte alle löschen, die brauchst du erstmal nicht, sie könnten aber für die Hänger und für die Kernel Panics beim Booten verantwortlich sein. Falls da keine Plugins drin sind müssen wir weitersuchen.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Dann schaue ich heut abend mal.


    Wie würde ich dann USB wieder zum laufen bekommen?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Hast du wie in der Anleitung

    Quote

    Install Drivers/Drivers UEFI 64 BIT/EmuvariableUEFI anklicken.
    Den NVWebDriverLibValFix.kext in den Ordner Other kopieren.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Naja idealerweise sollte USB mit der nativen Methode direkt wieder laufen, also die Methode anwenden und im selben Zug die beiden Dummys entfernen. Zur Sicherheit (auch für andere Veränderungen) würde ich aber Clover nochmal auf einen USB-Stick installieren und die Einstellungen auf den Stick Klonen (also Kexte und config), dann kannst du im Falle eines Falles damit dem Clover vom Stick eine nutzbare Konfiguration starten.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Hast du wie in der Anleitung

    Grafik läuft nun. ^^


    Freeze leider noch nicht behoben...



    Wo finde ich folgende Datei:

    Quote

    EFI-Ordner

    Auf der installierten Festplatte die Datei apfs.efi von usr/standalone/i386 zur EFI-Partition nach EFI/Clover/drivers64UEFI kopieren.EFI-Ordner

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Statt der apfs.efi würde ich den ApfsDriverLoader verwenden (kann bei der Clover Installation ausgewählt werden). Der ApfsDriverLoader holt sich immer die zum gerade installierten macOS passende apfs.efi aus dem entsprechenden Ordner - so musst du sie später nicht mehr aktualisieren.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Kann der ApfsDriverLoader nachträglich installiert werden?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Ja. Du kannst den Clover Installer einfach nochmal laufen lassen. Er sollte deine derzeitigen Settings erkennen und übernehmen. Zusätzlich kannst du dann den ApfsDriverLoader anwählen. Bei dem Prozess werden gleichzeitig auch nicht aktuelle Komponenten von Clover aktualisiert, das sollte aber kein Problem darstellen.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)