AMD Ryzen 5 2600 Hilfe

  • Hallo,


    ich habe vor 5 Jahren mich schon mal mit dem Thema Hackintosh beschäftigt. Hatte auch einen Lauffähigen mit Ozmosis.

    Diesen habe ich meinem Bruder vermacht und mir einer Windows Maschine (zum Zocken) gewidmet.


    Nun möchte ich auf einem Windows Rechner parallel OSX High Sierra zum laufen bekommen.

    Habe ne Originale Snow Leopard DVD. Ne Virtual Maschine aktuell mit OSX.


    Wie bekomme ich nun die Installation zum Laufen?

    Iwie will aktuell alles nicht klappen.


    Wie erstelle ich am besten für mein System nen Bootstick?



    Danke für eure Hilfe.

    Grüße

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Hallo tackerJim und Herzlich Willkommen im Hackintosh Forum. :welcome:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Wegen der Graka geht im Moment maximal High Sierra HowTo: RYZEN – El Capitan - High Sierra - Mojave

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • Höher als High Sierra möchte ich auch nicht. Dieses Tutorial habe ich schon gesehen.

    Leider verstehe ich es nicht ganz .

    Ich habe auf einer Platte bereits Windows 10.


    Muss ich nun anders vorgehen?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Du kannst ruhig nachfragen, wenn etwas unklar ist.

    Am einfachsten wäre es den Hack mit Ozmosis zur Installation der SSD zu verwenden.

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • Klappt das auch über eine Virtual Maschine? Weil der Hack mit Ozmosis ist wie geschrieben bei meinem Bruder. Und der wohnt leider es ganz um die Ecke.

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Geht auch mit einer virtuellen Maschine. Dann müsstest du bei Virtualbox die SSD über einen USB-Adapter anschließen.

    Oder du benutzt vorübergehend einen USB3-Stick als Festplatte. Und wenn es läuft kopierst du alles auf die SSD.

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • So habe nun über Virtal Maschine auf SSD installiert. Stehe jetzt bei folgendem Bild. Neustart ja oder nein?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • So funzt es nicht.

    Mit demS-Installer installieren

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • Okay alles klar, wer lesen kann ist wohl klar im Vorteil.... :spank:


    EDIT WICHTIG:


    Was tun wenn folgendes nicht passiert:


    Prelinkedkernel

    In den Ordner System/Library/PrelinkedKernels gehen, und die Datei prelinkedkernel umbenennen.

    Terminal öffnen

    sudo -s

    touch /Volumes/SSD/System/Library/Extensions

    kextcache -u /Volumes/SSD


    In den Ordner System/Library/PrelinkedKernels schauen ob die Datei prelinkedkernel neu aufgebaut wird. Wenn es nicht funktioniert hat, ist der prelinkedkernel nicht mit aktuellem Datum, Uhrzeit (Und beim Booten, kommt später die Fehlermeldung: Invalid Opcode).


    Wenn man in Sierra den Prelinkedkernel löscht wird der automatisch erneuert.

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

    Edited 3 times, last by tackerJim ().

  • Verstehe ich nicht ganz, was nicht passiert.

    Wenn der Prelinkedkernel erneuert wird ist es okay.

    Wenn du vorher den AMD-Kernel eingesetzt hast, wird der damit eingebaut.

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • Okay okay Entwarnung. Man muss wohl mit der Virtual Maschine mehr Geduld haben ...


    Aber nun geht es *geil*... System fährt ohne USB Stick hoch und ins System.

    Kann man Clover ändern? Weil das Menü sieht echt beschissen aus.


    Und ist es beim Hochfahren normal, dass man den ganzen Text sieht?


    Was jetzt noch nicht klappt:

    Herunterfahren und Neustarten da kommt n Fehler.

    Kann man eine WLAN Karte hinzufügen?

    Wenn iTunes starte, friert das System ein.




    Ich freu mich so. Danke schon Mal für eure Hilfe!!!

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Zum Clover Theme ändern kannst du dich hier bedienen: https://clover-wiki.zetam.org/theme-database

    Oder ganz easy über das Programm was du im Download Bereich bekommst, Installieren.

    Hardware: MacBook Pro 13" Retina Erly 2015/ Intel Core i5-5257U i5-5287U/ Intel Iris Pro 6100/ 8GB RAM


    Projekt: ASRock B450M Pro4/ Ryzen 5 2400G / G.Skill Ripjaw 2x 8GB 3200 CL16 / Asus Strix RX 580 8GB / (GC-WB1733D-I Bloetooth 5 Wlan 2x2 802.11ac)

  • Itunes hat wohl was mit der Graka zu tun. Also den Webdriver installieren. Oder da fehlen noch Kexte.

    Mit dem Runterfahren liegt an USB. Entweder ein externes USB-Gerät das nicht mit mitspielt. Oder einen anderen USB-Fix verwenden.


    Mit dem Text bei hochfahren, erst mal so lassen, wegen möglicher Fehler. Dann in der config.plist den Haken bei Verbose rausnehmen.


    Für Wlan kann ich die Karte empfehlen. Broadcom BCM94322HM8L

    AMD 7 3700X - SilverStone SST-HE02 - Asus Prime B350-Plus - 1050Ti Passiv - silentmaxx Fanless II 500 Platinum

    AMD 3 1200 - Scythe Ninja Plus Passiv - GA-A320M-S2H V2 - GT 740 Passiv - Enermax Digifanless 550W Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    Intel i3 4330 - Scythe Orochi B Passiv - Esonic B85BK - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Nofan CR-95C - Asus B250ME - RX 460 Passiv - Super Flower Golden Silent Fanless 500 Platinum

  • Okay.


    UsbFix meinst du genau was?


    Ich habe ja bereits eine Wlan Bluetooth Karte.


    Bekomme ich diese zu laufen?


    Danke und Grüße

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Hi,

    der WLAN-Anteil der Karte wird nicht funktionieren, da dort ein Intel-WLAN-Chip arbeitet, der von macOS nicht unterstützt wird.

    Der Bluetooth-Anteil könnte wiederum funktionieren, weil dieser intern per Kabel einfach nur per USB angebunden und genutzt wird.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Okay alles klar. Und wie bekomme ich dann mein onBoard Lan zum laufen?


    Gibt es eine Wlan/Bluetooth Karte die sowohl unter OSX als auch unter Win10 laufen würde?

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Dein Intel I211-AT sollte mit beiliegendem Kext funktionieren.

    Packe diesen einfach zu den anderen Kexten in deiner EFI und starte neu.


    WLAN/BT-Kombi-Karten, die unter beiden Betriebssystemen funktionieren, findest du unter folgendem Beitrag -> Apple Airport Karten BCM943602CS & BCM94360CD mit PCI-E Adapter günstig in Asien bestellen

    Files

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Kext habe ich in den EFI Ordner Kexte gelegt.


    Funktioniert aber leider nicht.

    DELL Inspiron 7370

    Intel i7-8550U CPU 1.80GHz; 8 GB Arbeitsspeicher; 256GB Festplatte; Intel UHD-Grafik 620


    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Dein LAN-Port ist im BIOS aktiv?

    Poste bitte mal einen Screenshot vom "PCI List"-Fenster des Programms DPCIManager.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!