AMD Ryzen 5 2600 Hilfe

  • Hallo,


    ich habe vor 5 Jahren mich schon mal mit dem Thema Hackintosh beschäftigt. Hatte auch einen Lauffähigen mit Ozmosis.

    Diesen habe ich meinem Bruder vermacht und mir einer Windows Maschine (zum Zocken) gewidmet.


    Nun möchte ich auf einem Windows Rechner parallel OSX High Sierra zum laufen bekommen.

    Habe ne Originale Snow Leopard DVD. Ne Virtual Maschine aktuell mit OSX.


    Wie bekomme ich nun die Installation zum Laufen?

    Iwie will aktuell alles nicht klappen.


    Wie erstelle ich am besten für mein System nen Bootstick?



    Danke für eure Hilfe.

    Grüße

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Hallo tackerJim und Herzlich Willkommen im Hackintosh Forum. :welcome:

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359


    Metzger für angewandte Mettologie

  • Wegen der Graka geht im Moment maximal High Sierra HowTo: RYZEN – El Capitan - High Sierra - Mojave

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Höher als High Sierra möchte ich auch nicht. Dieses Tutorial habe ich schon gesehen.

    Leider verstehe ich es nicht ganz .

    Ich habe auf einer Platte bereits Windows 10.


    Muss ich nun anders vorgehen?

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Du kannst ruhig nachfragen, wenn etwas unklar ist.

    Am einfachsten wäre es den Hack mit Ozmosis zur Installation der SSD zu verwenden.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Klappt das auch über eine Virtual Maschine? Weil der Hack mit Ozmosis ist wie geschrieben bei meinem Bruder. Und der wohnt leider es ganz um die Ecke.

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Geht auch mit einer virtuellen Maschine. Dann müsstest du bei Virtualbox die SSD über einen USB-Adapter anschließen.

    Oder du benutzt vorübergehend einen USB3-Stick als Festplatte. Und wenn es läuft kopierst du alles auf die SSD.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • So habe nun über Virtal Maschine auf SSD installiert. Stehe jetzt bei folgendem Bild. Neustart ja oder nein?

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • So funzt es nicht.

    Mit demS-Installer installieren

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Okay alles klar, wer lesen kann ist wohl klar im Vorteil.... :spank:


    EDIT WICHTIG:


    Was tun wenn folgendes nicht passiert:


    Prelinkedkernel

    In den Ordner System/Library/PrelinkedKernels gehen, und die Datei prelinkedkernel umbenennen.

    Terminal öffnen

    sudo -s

    touch /Volumes/SSD/System/Library/Extensions

    kextcache -u /Volumes/SSD


    In den Ordner System/Library/PrelinkedKernels schauen ob die Datei prelinkedkernel neu aufgebaut wird. Wenn es nicht funktioniert hat, ist der prelinkedkernel nicht mit aktuellem Datum, Uhrzeit (Und beim Booten, kommt später die Fehlermeldung: Invalid Opcode).


    Wenn man in Sierra den Prelinkedkernel löscht wird der automatisch erneuert.

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

    3 Mal editiert, zuletzt von tackerJim ()

  • Verstehe ich nicht ganz, was nicht passiert.

    Wenn der Prelinkedkernel erneuert wird ist es okay.

    Wenn du vorher den AMD-Kernel eingesetzt hast, wird der damit eingebaut.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Okay okay Entwarnung. Man muss wohl mit der Virtual Maschine mehr Geduld haben ...


    Aber nun geht es *geil*... System fährt ohne USB Stick hoch und ins System.

    Kann man Clover ändern? Weil das Menü sieht echt beschissen aus.


    Und ist es beim Hochfahren normal, dass man den ganzen Text sieht?


    Was jetzt noch nicht klappt:

    Herunterfahren und Neustarten da kommt n Fehler.

    Kann man eine WLAN Karte hinzufügen?

    Wenn iTunes starte, friert das System ein.




    Ich freu mich so. Danke schon Mal für eure Hilfe!!!

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Zum Clover Theme ändern kannst du dich hier bedienen: https://clover-wiki.zetam.org/theme-database

    Oder ganz easy über das Programm was du im Download Bereich bekommst, Installieren.

    Hardware: MacBook Pro 13" Retina Erly 2015
    Intel Core i5-5257U i5-5287U
    Intel Iris Pro 6100
    8GB RAM


    Endlich ein Neues (on)Board

  • Itunes hat wohl was mit der Graka zu tun. Also den Webdriver installieren. Oder da fehlen noch Kexte.

    Mit dem Runterfahren liegt an USB. Entweder ein externes USB-Gerät das nicht mit mitspielt. Oder einen anderen USB-Fix verwenden.


    Mit dem Text bei hochfahren, erst mal so lassen, wegen möglicher Fehler. Dann in der config.plist den Haken bei Verbose rausnehmen.


    Für Wlan kann ich die Karte empfehlen. Broadcom BCM94322HM8L

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 740 Passiv – 10.11.6 - 10.14.2 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - RX Radeon 460 2GB - 10.12.4 - 10.14.2 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die Hacks sind fast nur passiv/lautlos

  • Okay.


    UsbFix meinst du genau was?


    Ich habe ja bereits eine Wlan Bluetooth Karte.


    Bekomme ich diese zu laufen?


    Danke und Grüße

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Hi,

    der WLAN-Anteil der Karte wird nicht funktionieren, da dort ein Intel-WLAN-Chip arbeitet, der von macOS nicht unterstützt wird.

    Der Bluetooth-Anteil könnte wiederum funktionieren, weil dieser intern per Kabel einfach nur per USB angebunden und genutzt wird.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Okay alles klar. Und wie bekomme ich dann mein onBoard Lan zum laufen?


    Gibt es eine Wlan/Bluetooth Karte die sowohl unter OSX als auch unter Win10 laufen würde?

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Dein Intel I211-AT sollte mit beiliegendem Kext funktionieren.

    Packe diesen einfach zu den anderen Kexten in deiner EFI und starte neu.


    WLAN/BT-Kombi-Karten, die unter beiden Betriebssystemen funktionieren, findest du unter folgendem Beitrag -> Apple Airport Karten BCM943602CS & BCM94360CD mit PCI-E Adapter günstig in Asien bestellen

    Dateien

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Kext habe ich in den EFI Ordner Kexte gelegt.


    Funktioniert aber leider nicht.

    Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.

    #Henry Ford

  • Dein LAN-Port ist im BIOS aktiv?

    Poste bitte mal einen Screenshot vom "PCI List"-Fenster des Programms DPCIManager.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!