EFI check nach Mojave Update

  • Hallo zusammen,


    ich versuche es hier nochmals. Wäre jemand so nett und würde sich meinen EFI Ordner mal ansehen?

    Ich bin jetzt mit meinem System 1 auf Mojave gewechselt. Soweit läuft auch alles ganz gut.

    Ich habe nur das Gefühl, dass das System immer mal wieder etwas hängt und ruckelt.


    Vielleicht lässt sich über die Einstellungen noch etwas verbessern.


    Ich verweise dazu auf folgenden Thread und hänge meinen EFI Ordner nochmals an.


    Vielen Dank und Gruß

    Files

    • EFI.zip

      (13.08 MB, downloaded 25 times, last: )

    Hackintosh System 1 - Gigabyte GA-Z87M-D3H (Clover) - Intel Xeon E3-1230 v3 - 32GB Crucial Ballistix Sport DDR3-1600 - Gigabyte RX 580 8GB - 840 EVO - OS X 10.14.3
    Hackintosh System 2 - Foxconn G31MG-S (Clover) -
    Intel C2D E8500 3,16GHz - 4 GB 800 MHz DDR2 - AMD Radeon HD 6450 - 850 EVO - OS X 10.11.4

    MacBook Air -
    1,7 GHz Intel Core i7 - 4 GB 1600 MHz DDR3 - Intel HD Graphics 5000 1536 MB



  • apfs.efi und ApfsDriverLoader-64.efi beißen sich. Du musst dich entscheiden. Das wird die Ursache sein. Auch würde ich noch mindestens den AptioInputfix-64.efi hinzunehmen.

    Bei den Kexten WEG dazu.


    Das Mojave keine Webtreiber für NV anbietet, hast Du sicher gelesen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920

  • Danke für eure Antworten. Das heißt ich soll folgendes machen?


    1. apfs.efi aus dem /drivers64UEFI Ordner löschen?

    2. Das mit dem AptioInputFix habe ich nicht verstanden.

    3. Kann ich den Whatevergreen Kext einfach so in den other Ordner schieben oder muss ich noch etwas beachten ?


    Das mit dem Webdriver weiß ich.

    Hackintosh System 1 - Gigabyte GA-Z87M-D3H (Clover) - Intel Xeon E3-1230 v3 - 32GB Crucial Ballistix Sport DDR3-1600 - Gigabyte RX 580 8GB - 840 EVO - OS X 10.14.3
    Hackintosh System 2 - Foxconn G31MG-S (Clover) -
    Intel C2D E8500 3,16GHz - 4 GB 800 MHz DDR2 - AMD Radeon HD 6450 - 850 EVO - OS X 10.11.4

    MacBook Air -
    1,7 GHz Intel Core i7 - 4 GB 1600 MHz DDR3 - Intel HD Graphics 5000 1536 MB



  • apfs.efi gelöscht und WEG Kext in den other Ordner gepackt.

    Läuft. Jetzt muss ich mal testen ob die Ruckler weg sind.


    Ansonsten alles in Ordnung und nichts zu ändern / optimieren?

    Files

    • EFI_neu.zip

      (18.65 MB, downloaded 17 times, last: )

    Hackintosh System 1 - Gigabyte GA-Z87M-D3H (Clover) - Intel Xeon E3-1230 v3 - 32GB Crucial Ballistix Sport DDR3-1600 - Gigabyte RX 580 8GB - 840 EVO - OS X 10.14.3
    Hackintosh System 2 - Foxconn G31MG-S (Clover) -
    Intel C2D E8500 3,16GHz - 4 GB 800 MHz DDR2 - AMD Radeon HD 6450 - 850 EVO - OS X 10.11.4

    MacBook Air -
    1,7 GHz Intel Core i7 - 4 GB 1600 MHz DDR3 - Intel HD Graphics 5000 1536 MB



  • Download-Fritz Kannst Du dass mit dem AptioInputFix etwas näher erklären, nur zum Verständnis?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920

  • Edit by Al6042 -> Bitte keine Vollzitate von Beiträgen, die direkt über deiner Antwort stehen...

    Der Treiber ist zur Nutzung mit FV2 gedacht (und um ein Problem zu beheben, dass Haswell-UEFIs Cursorbewegungen schlucken), schraubt am globalen Systemtimer usw. rum. Sollte man nur verwenden, wenn man ihn auch braucht und nicht einfach auf Gutglück

    Edited once, last by al6042 ().

  • Ich habe ihn auf allen Systemen laufen und bisher hat keines einen Schluckauf bekommen. Das es zu Problemen damit kommen könnte, ergießt sich mir es Deinen Anmerkungen noch nicht.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920