Beleuchtung bleibt beim ausschalten weiter an

  • Guten Abend,


    ich habe momentan das Problem, dass die RGB Beleuchtung vom Wasserkühler nach dem ausschalten weiter an bleibt. Der Fehler tritt nur auf, wenn ich vom Hackintosh aus boote und den Computer ausschalte.


    Wenn ich ins Windows rein boote und dem Computer ausschalte, geht sämtliche Beleuchtung auch aus. Im BIOS habe ich den eRP? Modus eingeschaltet und unter Windows den Energiemodus bereits konfiguriert mit Tipps aus dem Netz.


    Denke also mal, dass es ein etwas mit dem Hackintosh System zu tun hat.

    Weiß vielleicht jemand weiter, wie man das ganze ausschalten kann?


    System: MAC OS X Mojave 10.14.1

    Intel Core i3 8100

    Gigabyte Z370N WIFI ITX

    Corsair SF450 Netzteil


    Vielen Dank! :)

  • Prüfe bitte ob du in Clover bei Fixshutdown einen Haken hast, wenn ja mach den mal raus.

    Grüße TNa681

  • Ja, der Hacken ist gesetzt. Aus Anleitungen habe ich aber herausgelesen, dass dieser Punkt unbedingt mit meinem Gigabyte Mainboard gesetzt werden muss.


    Passiert etwas, wenn ich den Punkt rausnehme?

  • Ich habe ein Gigabyte Z370 HD3P und den Haken nicht gesetzt...

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • Ok der Hacken ist raus, hat mir jedoch nichts gebracht leider...


    Edit: nach einem Neustart und ausschalten wurden die Änderungen übernommen und das Licht ist aus. Super vielen Dank euch!

  • Solltest du du darüber hinaus noch das Problem haben, dass die LED von deiner WLAN Karte beim Herunterfahren nicht ausgeht, setze mal die im Screenshot hervorgehobenen Haken. Danach sollte auch die LED ausgehen und der PC ist wirklich heruntergefahren.