Trotz W-Lan Whitelist eine airportkompatible Karte nutzen können (Rebrandservice)

  • Hat schon mal jemand das mit Pin-20-abkleben versucht ... womöglich ist alle Bios-Modderei etc. im Prinzip überflüssig.


    Bzgl. Bluetooth (Pin 51) hat das Abkleben bei mir problemlos funktioniert! ;)


    .

    .

    cHeErS 8) aLeX

    GA-Z97N-Wifi| i7 4790k 4.0Ghz | 16GB RAM | MSI GTX760 2GB | AR5B195 | macOS 10.11.6 | Ozmosis 167X-MAS
    ThinkPad T420s | i7 2.6 Ghz | 8GB RAM | Intel HD3000 | BCM94352| macOS 10.11.6 | Clover 3794

  • @E.D.L.habe das mit Pin 20 probiert,, hat aber nix gebracht.


    @ Reprise80 wo hast Du die Whitelist her? ich suche für meinen HP ebenfalls nach dem Inhalt der whitlist.


    Danke und Gruß

    Systeme:
    1.) Sierra& HS auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, R9 270x, 2x250GB SSD ; BCM5764M Neztwerk
    2.) EL auf x220 8GB Ram, ModBios, 500GB SSD

  • @wellini such mal für dein gerät bei deiner Suchmaschine des Vertrauens nach : "Maintenance and Service Guide" für dein gerät :) dort steht alles drin :)

    Gruß
    Jeroen :)


    Hp ProBook 470G0
    Intel i7-3632QM
    Intel HD Graphics 4000
    AMD Radeon HD8750M
    Samsung 2x4Gb DDR3
    Windows10 ,High Sierra 10.13.1
    Clover

  • Eine kleine Rückmeldung von mir. Ich habe ebenfalls den Rebrandservice von @Sascha_77 genutzt es funzt. Musste allerdings einen kleinen Umweg gehen, da ich auf dem Laptop eine M.2 Intel AC 3160 Karte hatte und Sascha ja eine Mini PCI-E Karte umschreibt.


    Aber hier schon mal ein Screenshot. Die Umbauanleitung folgt am Wochenende.


    macOS Mojave | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Intel®
    HD530 | Netzwerkkarte: Intel® I219-V | Case: Streacom DB4 Fanless Cube
    ___________________


    macOS Mojave | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 8 GB (DDR3-1333) | Sound: Realtek® ALC887 8-Channel High Definition Audio
    Grafikkarte: NVIDIA GeForce GTX 650Ti (1024 MB) | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

    Einmal editiert, zuletzt von noEE ()

  • Funktioniert bei dir iMessage etc? @noEE

    Liebe Grüße
    Freddie :)




    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.


    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.


    Vos probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

  • @Fredde2209


    gerade einmal ausprobiert. Nachrichten, iCloud, Facetime geht alles. Damit funktioniert der Laptop jetzt zu 100%

    macOS Mojave | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Intel®
    HD530 | Netzwerkkarte: Intel® I219-V | Case: Streacom DB4 Fanless Cube
    ___________________


    macOS Mojave | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 8 GB (DDR3-1333) | Sound: Realtek® ALC887 8-Channel High Definition Audio
    Grafikkarte: NVIDIA GeForce GTX 650Ti (1024 MB) | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

  • Wundert mich aber, weil deine Netzwerkkarte als en3: angezeigt wird. Bei meinem geht es ausschließlich mit der Bezeichnung en0:. Naja, Glückwunsch auf jeden Fall :) @noEE

    Liebe Grüße
    Freddie :)




    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.


    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.


    Vos probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

  • Muss nicht Ethernet en0 sein?


    macOS Mojave | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Intel®
    HD530 | Netzwerkkarte: Intel® I219-V | Case: Streacom DB4 Fanless Cube
    ___________________


    macOS Mojave | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 8 GB (DDR3-1333) | Sound: Realtek® ALC887 8-Channel High Definition Audio
    Grafikkarte: NVIDIA GeForce GTX 650Ti (1024 MB) | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

  • Doch hast Recht, tut mir leid! Hatte mich bei mir auch schon gewundert, weil meine Netzwerkkarte en1: ist aber ich keine Ethernet Treiber installiert hatte, aber habs nochmal nachgelesen, hast Recht, sorry :D

    Liebe Grüße
    Freddie :)




    Sind eure Probleme geheim? Falls nicht, nutzt bitte das Forum, statt meines Postfaches. Und falls doch, sind eure Geheimnisse bei mir eher weniger gut aufgehoben.


    Your problems are secrets? If not, please use the forum instead of my mailbox. But if they are, your secrets will not be safe anymore after having told me.


    Vos probèmes sont secret? Si non, vous pouvez utiliser le forum à place de mon boîte mail. Si oui, vos secrets ne seront plus assurés après que vous m'avez informés.

  • @Sascha_77 Ok verstehe ich nun nicht ganz sorry :) mein HP hat eine Bios Whitelist und es werden Folgende karten unterstützt :


    Achso ich dachte dein Rechner hat keine Whitelist. Dann ist es natürlich was Anderes. Da kommt man ums Rebranden nicht herum.

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

    -------------------------------------------------------------------------------------
    Habe mir gestern beim Harken den Haken in die Hacken gehauen

    -------------------------------------------------------------------------------------
    Bitte keine Supportanfragen auf meiner Pinnwand bzw. per PM. Dafür ist das Forum da!




  • Sollte soweit ich weiß als EN0 und BuiltIn erkannt werden.. sonst kommt es zu Problemen ;)

  • Hallo,


    meine 1. Antwort mit der von Sascha geänderten Karte,, funzt 1A
    Nochmals vielen Dank
    Gruß

    Systeme:
    1.) Sierra& HS auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, R9 270x, 2x250GB SSD ; BCM5764M Neztwerk
    2.) EL auf x220 8GB Ram, ModBios, 500GB SSD

  • Hi habe mir ein AzureWave AW-CE123H
    gekauft. Auch schon eingebaut und mit Win10 getestet. Funktioniert super mit BT. Nachdem test habe ich Sierra wieder installiert und weiß leider nicht wie ich das ding zum laufen bringen soll. Unter "About Mac > System Prf. Unter Usb wird die Bluetooth treiber angezeigt (aber ohne funktion).


    Will nichts falsch machen und Sierra nochmal neu installieren.


    Lappy Daten:
    Medion Akoya P7611 (MD97288)
    Nvidia GeForce GT 210M
    Ram : 4GB
    Intel Core 2 Duo


    Einbau Wlan Karte: AzureWave AW-CE123H
    Broadcom BCM4352
    BCM20702



    Gruß

  • viel danke jboeren. in english bin ich nicht der beste aber die meisten verstehe ich schon xD.
    ich hab vorher auch schon ge googlet. 10.12 steht da nicht, nur 10.11 und neuer. Wie soll ich da vorgehen. Ist bestimmt voll simpel :).


    Gruß

  • das neueste! also 10.11 und neuer.

    Gruß
    Jan

  • was soll ich hier machen
    II. Broadcom BT
    A. Determine WiFi Card/Bluetooth ProductID/VendorID
    1. System Information/Hardware/USB
    2. Select ".. Bluetooth…"/BCM207020A
    3. Note: ProductID/Convert hex to decimal/Ex. 0x217d = decimal 8573
    4. Note: VendorID/Convert hex to decimal/Ex. 0x0a5c = decimal 2652 (Broadcom)
    B. Edit Info.plist
    1. Backup S/L/E/IOBluetoothFamily.kext
    2. Copy S/L/E/IOBluetoothFamily.kext to Desktop
    3, Property List Editor/Open/Desktop/IOBluetoothFamily/Contents/Plugins/
    BroadcomBluetoothHostControllerUSBTransport/Contents/Info.plist
    4. Open IOKitPersonalities
    5. Open BroadcomUSBBluetoothHCIController - MediaLink BT4.0 Adapter




    Hab irgendwo die Decimal zahlen eingegeben und es hat mein iphone gefunden Pairing funktionierte nicht dan die zahlen wo anders eingetragen und jetzt funktioniert es gar nicht xD versuche ich noch spater wlan ist gar nicht da. hab den ablauf irgendwie verwechselt. Versuch danal morgen weiter.

    Einmal editiert, zuletzt von rakixplod ()

  • so Jungs, ich hatte bis El Capitano eine BCM94352HMB Kate in meinem Lenovo G500. sie lief lupenrein bis Sierra 10.12. Mit zwei Brotcom.kexts und dem gefrickel besonders bei Sierra Installation. 4 Einträge in der Kernel and Kext Patches. Nach dem Update 10.12.1 war dann wieder Feierabend. Mein W-Lan ging wieder nicht.Ne Neuinstallation blieb immer bei BCMxxxxxx hängen.
    Nun alles platt gemacht, ne BCM 94322HM8L eingebaut und schon bei der Installation hat er mich nach den Netzkennwort gefragt. läuft wie Butter, und der Shutdown haut auch wieder hin. Ok ich habe ein Modbios drin. Ohne Sperre, aber kann die Karte nur empfehlen läuft OOB. kein Stress mit irgend welchen Kexts.oder Eintragungen.
    Gruß Tidow

    GA-Z77-DS3H, Nividia GT 640 2048 , Z77DS3H.11a Glover r 4674 Mojave 10.14
    Lenovo G500, MacBookPro 9.2 W-Lan BCM94322HM8L. Glover r4674 Mojave 10.14