CPU schwitzt mehr durch pplauncher?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    CPU schwitzt mehr durch pplauncher?

    Neu

    Hallo, habe iStat Menu und sehe dort den Prozess pplauncher der sehr viel CPU Leistung beansprucht. Weiß jemand was das ist und ob das überhaupt notwendig ist?
    Bilder
    • b4ae4820-3975-4180-b9be-501bea423c24.jpg

      93,3 kB, 805×1.024, 19 mal angesehen

    Neu

    das wurde hier auch schon gefragt -> pplauncher??
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.4 | Clover 4458
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.4 | Clover 4458
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.4

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    @al6042 ja habe das schon zuvor gelesen, leider ist es nicht ganz mein fall da ich nichts ähnliches wie franz oder so nutze... ich nutze ganz klassisch den spotlight. Wenn ich das richtig verstanden habe, dass das Problem des anderen Threads darstellt :)

    Neu

    Ich könnte mir gut vorstellen, dass der pplauncher auch in anderen Programmen für macOS integriert ist.
    Hast du sonst noch etwas, eher älteres an Apps installiert?
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.4 | Clover 4458
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.4 | Clover 4458
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.4

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Neu

    @al6042 habe eigentlich nichts älteres an Programmen installiert.
    Was noch dazukommt, das der Pc nach etwa 5-10 Minuten einfriert, aber die Musik die beispielsweise im Hintergrund läuft geht weiter, die Uhrzeit bleibt allerdings stehen und das Ladesymbol der Maus dreht sich und der Mauszeiger lässt sich noch bewegen. Auffällig ist es jedoch, dass es gerne bei Final Cut passiert. Ich denke, dass ist weil die CPU überarbeitet ist aufgrund des pplauncher. Ist das möglich?

    Neu

    Schau doch mal in der Aktivitätsanzeige nach, um was es sich genau handelt. Ich nutze z.B. LaunchBar, aber dieser Prozess läuft nicht bei mir.
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

    Neu

    Hm, das scheint Malware zu sein. BlockBlock würde ich an deiner Stelle mal installieren. Und EtreCheck.
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Harper Lewis“ ()

    Neu

    @Harper Lewis okay, habe ich jetzt beides installiert, leider aber nicht wirklich was im Internet dazu gefunden. Hast du eine Ahnung wie ich hier weitergehen müsste?

    Neu

    Mach Dir ein Terminal auf und gib ein:

    Quellcode

    1. sudo rm /Library/LaunchDaemons/com.pplauncher.plist
    2. sudo rm Library/Application\ Support/pplauncher/pplauncher

    Anschließend den Rechner neu starten und der Spuk sollte ein Ende haben.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Neu

    @griven habe es jetzt gefunden und gelöscht habe zudem ein älteres backup aufgespielt... leider ist in den bootoptionen der recovery modus verschwunden? wie kann ich den wieder reinbringen? Habe bereits versucht den bootloader nochmals zu installieren

    Neu

    Vermutlich ist die Recovery Partition schlicht nicht mehr da (Backup eingespielt...). Warten bis zum nächsten großen Update (dürfte die Tage kommen) dann steht sie wieder zur Verfügung...
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Neu

    @griven okay vielen Dank. Leider hängt der Hacki immer noch beim Ladeanzeiger (Beachballing) keine ahnung warum. Die Musik läuft im Hintergrund ganz normal weiter, jedoch reagiert der Pc gar nicht mehr. Die Maus kann noch bewegt werden, die Uhrzeit bleibt aber leider stehen

    Neu

    Das muss dann aber noch einen anderen Hintergrund haben...
    Oder Du hast Dir den Bösewicht aus der Sicherung wieder auf die Platte gebastelt...
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit

    Neu

    Es könnte sein das MalWareBytes (de.malwarebytes.com) den inzwischen kennt und entfernt ansonsten einfach das tun was ich in Post 10 geschrieben habe das sollte den Kollegen auch entfernen.
    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, OS X 10.13.3
    System 2 (MacBook Pro 8.1): ThinkPad T420s, i5-2520M @ 2.5 GHz, 4GB DDR3, IntelHD 3000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Triple Boot MacOS Siera 10.12.6,MacOS HighSierra 10.13.3, Windows10 Pro 64Bit