Ruhezustand PC lässt sich nicht aufwecken Bildschirm bleibt Schwarz.

  • Hallo liebe Community,


    ich habe ein lauffähiges Setup mit Windows 11 und macOS Ventura, was mich aber stört ist das wenn ich aus dem Windows oder macOS heraus neustarte das ich dann kein Auswahlmenü bekomme von OC im Bootmenü und dann automatisch Windows gestartet wird. Wenn ich den PC ausschalte und wieder an dann wird mir der Auswahl-Bildschirm angezeigt. An was könnte das liegen? Ich habe zwei Festplatten zuerst wurde macOS auf der einen dann Windows auf der anderen installiert.

    Files

    • EFI.zip

      (11.54 MB, downloaded 13 times, last: )

    Edited once, last by dohx ().

  • Hallo und herzlich Willkommen im Forum... :)


    Auf welcher der beiden Platten wurde OpenCore eingerichtet und welche Platte gilt im BIOS als Boot-Disk?

    Zudem hilft es ggf. schon, wenn du im Windows den "Fast-Startup" deaktivierst, wie es im folgenden Link beschrieben wird --> https://www.giga.de/tipp/windo…chnellstart-deaktivieren/


    Des Weiteren möchte ich dich bitten deine Hardware-Details entweder in deiner Signatur oder deinem Profil, im Bereich "Über mich", einzutragen, um spätere Standard-Fragen zu deinem System zu vermeiden.

    Die Herangehensweisen dazu werden unter Systeminformationen eintragen erläutert.

    Gruß
    Al6042

    Keine Unterstützung per PN oder Pinnwand... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Also die Platte auf der OC eingerichtet ist ist die macOS Platte. Dieses Schnellstarten von Windows war bereits deaktiviert. Profil hab ich ergänzt :)!

    Edited once, last by dohx ().

  • Würdest du bitte die genaue Bezeichnung des Mainboards und der CPU in deinem Profil eintragen?


    Zudem wäre es hilfreich, wenn du deinen EFI-Ordner als ZIP-Datei hier hoch lädst.
    Achte dabei darauf, dass nur die Unterordner BOOT und OC in der ZIP-Datei enthalten sind, damit diese nicht zu groß für den Upload wird.

    Gruß
    Al6042

    Keine Unterstützung per PN oder Pinnwand... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich werde das Profil nochmal überarbeiten, hier schon mal der EFI Ordner, ich habe außerdem das Problem wenn der PC länger nicht bedient wurde das ich aus dem Ruhezustand nicht mehr heraus komme, die Bildschirme bleiben schwarz. Aber wenn ich nur kurz im Ruhezustand bin komm ich ohne Probleme auch wieder raus, und die Bildschirme gehen ganz normal wieder an. Sonst sind mir bisher keine weiteren Probleme aufgefallen. Die SSDT´s wurden auf dem PC generiert und nicht fertig heruntergeladen. Ich bin ganz nach dem Howto zu Haswell vorgegangen welches von OC bereit gestellt wird. Ich hatte aber folgenden Fehler "Failed to bootstrap SB NVRAM values - Invalid Parameter" um diezen zu beheben habe ich noch zusätzlich zum

    Howto "NVRAM >> Delete >> 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14 >> BridgeOSHardwareModel"

    hinzugefügt.


    Wenn ich herunterfahre und sofort wieder den PC anschalte bootet er auch ohne nachzufragen ins Windows. Vielleicht hilft diese Informationen. Ich hab gerade noch getestet was passiert wenn die Windows Festplatte ab ist, wenn ich starte kommt der "Bootpicker" wenn ich neustarte kommt dieser nicht. Und es wird einfach macOS geladen. Ich bin es gewöhnt das ich auch beim reboot gefragt werde, was gestartet werden soll.


    Als ich mitbekommen habe das der Bootpicker beim Neustart doch für eine halbe Sekunde lang sichtbar ist habe ich den Timeout diesen deaktiviert. Und es funktioniert. Ich werde einen neuen Thread auf machen für den Ruhezustand.

    Edited 3 times, last by dohx ().

  • Hallo liebe Community,


    ich bekommen meinen PC nicht aus dem Ruhezustand wieder raus. Er lässt sich einfach nicht mehr aufwecken. Die Bildschirme gehen aus, die HDD LED blinkt wild, und irg. wann geht der PC aus. Nachdem ich auf eine Taste drücke und ihn aufwecken will geht auch die HDD LED wieder an und man erkennt das der PC irg. was machen will, bei den Bildschirmen gehen zwar die LEDs an jedoch bleiben sie schwarz. Ich würde auch sagen das der PC ordnungsgemäß hochfährt.

    Edited once, last by dohx ().

  • apfel-baum

    Changed the title of the thread from “Dualboot Windows 11 + macOS Ventura keine Asuwahl beim Neustart” to “RUHEZUSTAND, PC LÄSST SICH NICHT RICHTIG AUFWECKEN!”.
  • dohx

    da es noch immer um ein und denselben rechner geht-mußt- du kein neues thema aufmachen, das ist nicht zielführend, -du kannst den threadtitel anpassen-das habe ich nun gemacht,und den beitrag hinzugefügt(beide zusammengefügt),- das du auf deinen post innerhalb von x stunden nicht selber antworten kannst-, ist ein spamschutz,. du kannst jedoch deinen letzten beitrag entsprechend editieren.


    lg :)

    edit-

    wenn ich nicht irre, kannst du im opencore picker, sei es nun die text oder opencanopyversion, das startende os so festsetzen, indem du via pfeltasten zum entsprechenden os gehst, und dort die leertaste drückst- für meinen fall mache ich das via der entsprechenden f-taste beim pc-start, ala f12 oder so.

    edit2-

    ventura und die usb-ports,

    ab den os nach catalina ist ein usb-portmapping notwendig, da die portzahl pro usb-controller vom apfel eigens limitiert worden ist. usb 2.x zählen einfach, usb 3.x jeweils als 2 ports.

    dieses mapping kannst du sowohl unter osx /catalina... als auch unter windows machen. gucke dir dazu mal dies hier an-> USB-Ports mappen unter Windows

    edit3

    zur efi-bearbeitbar z.b. mit xplist oder auch den opencore auxiliary tools-beides ist frei und du kannst die sowohl unter windows,osx als auch linux nutzen-> unter releases herunterladbar-> https://github.com/ic005k/Xplist und https://github.com/ic005k/OCAuxiliaryTools


    bei uefi-den haken bei "hide verbose" bitte ersteinmal weg, damit du sehen kannst, was beim start passiert. bei mindate und minversion, jeweils ein "-1" hineinsetzen und speichern. bei nvram- gebe der tastatur eine localisation via für ein us bzw.

    prev-lang:kbdStringen-US:0

    für eine de also qwertz tastatur-



    prev-lang:kbdStringde-DE:3

    bei kernel-

    setze lilu an die erste stelle, danach virtualsmc und dessen smc plugins im anschluß intelmausi,applealc und zuletzt whatevergreen


    jenachdem wie ventura drauf ist, kommt noch amfipass.kext hinzu sowie der erstellte usb-zweisang :)

  • Puh, ich würde jetzt mit dem PortMapping anfangen anhand von USBMap unter macOS und mit dem Hackintool. Das sind für mich an besten aus. Ich muss mich also auf 15 Ports beschränken, und wenn ich USB3.0 nehme dann zählt dieser bereits als 2 richtig?

  • richtig, usb3=2ports - ich würde es unter windows machen, da du ventura am laufen hast. du benötigst sowohl einen usb 2.x als auch einen usb 3.x stick so ich erinnere.


    lg :)

  • du benötigst sowohl einen usb 2.x als auch einen usb 3.x stick so ich erinnere.

    Es reicht ein USB 3 Stick, weil unterstützt der Port USB 3 kann er auch USB 2.

    WSR:

    GR:

    Mac:

  • oki danke, ist schon länger her mit dem usb nupsen


    lg :)

  • @dohx wichtigste Seite für dich

    https://dortania.github.io/getting-started/

    Perfektes Tool

    https://github.com/ic005k/OCAuxiliaryTools


    Herauswerfen aus der config


    ändern

    da du das SMBios benutzt

    und dieser die iGPU nur Headless verwendet.


    Das

    https://dortania.github.io/Ope…swell.html#starting-point

    komplett durchgehen und mit deiner config abgleichen.


    Kext und SSDT erklärung was du braucht, findest du hier https://dortania.github.io/Ope…ext.html#firmware-drivers.


    Zum USB Mapping mach das unter Windows, mit dem Hackintool eher nicht für USB Mapping, das einzige, wofür man das Tool nehmen kann ist, die Device-Info alles andere eher nicht.

    WSR:

    GR:

    Mac:

  • Leider mit den ganzen Änderungen kein Erfolg. Bisher noch das gleiche Ergebnis. Und damit "

    https://dortania.github.io/Ope…swell.html#starting-point" habe ich die config.plist aufgebaut. Habe die Config sowie das Portmapping mal angehängt.

    Files

    • Archiv.zip

      (7.58 kB, downloaded 9 times, last: )
  • Du hast nicht nur 4 Ports am MB, wenn ich mir dein MB anschaue, sind auf der Rückseite 8 x USB Ports.



    Quote

    Und damit "

    https://dortania.github.io/Ope…swell.html#starting-point" habe ich die config.plist aufgebaut.

    Dann frage ich mich, wieso das hier mit drin ist.



    WSR:

    GR:

    Mac:

  • Dann muss bei dem Mapping was falsch gelaufen sein. Ich habe das Windows.exe Programm gestartet und hab an jedem Port ein USB-3 Stick gepackt und hab auch gewartet bis es von diesem Programm erknnt wurde.


    Dieses Lapic kann ich dir nur so erklären weil ich ein HP board habe? Da war ich mir halt auch nicht so sicher.

  • Dieses Lapic kann ich dir nur so erklären weil ich ein HP board habe?

    Es geht hier nicht um das GA-Z87-D3HP MB von Gigabyte?

    WSR:

    GR:

    Mac:

  • Doch genau, das gibts noch mal ohne HP am ende. Und ich bekomme auch nen Splashscreen von HP daher dachte ich ich muss diese HP Einstellungen nehmen. Daher habe ich LapicKernelPanic, und UnblockFsConnect an. Habe eben das PortMapping nochmal gemacht und penibelst lange gewartet bei jedem aus und einstecken. Ich kann gerne mal testen ob es was bringt wenn ich LapicKernelPanic, und UnblockFsConnect auf false setze.


    edit

    Leider hat das auch nichts gebracht. Sobald ich in den Ruhestand gehe brauch er auch wirklich 1-2 Minuten bis er dort wirklich angekommen ist und er „aus“ geht. Bis zu diesem Punkt bringt auch nichts wenn ich auf der Tastatur rum drücke, erst wenn er fertig ist kann ich ihn wieder aufwecken. Die Bildschirme leuchten auf aber kein Bild erscheint.

    Files

    Edited 2 times, last by dohx ().

  • Du hast ein Gigabyte MB keinen von Hewlett-Packard.

    Splashscreen von HP


    Dasselbe MB hatte ich bei OZM damals auch und ich kann mich nicht erinnern, dass ich von der Firma Hewlett-Packard ein BIOS Splash Screen am Anfang hatte.


    Es sind immer noch 4 Ports.

    Nimm einfach mal den USBInjectAll.kext und schau ob es damit was wird.

    WSR:

    GR:

    Mac:

  • Dann teste ich mal das, bei der all brauch ich die toolbox nicht mehr oder?


    edit

    Hm keine Besserung, kann es vielleicht noch an etwas anderen liegen, es wird ja auch auf den Klick der Tastatur reagiert. Was ist jetzt noch testen kann weiß ich leider nicht. Ich habe alle vorgeschlagenen Änderungen umgesetzt und habe die HP Einstellungen zurück gesetzt :(...


    edit

    Was sagt ihr dazu "igfxonln=1"? Werde ich gleich mal noch probieren. Mehr hab ich bisher nicht gefunden.


    edit

    Ja also "igfxonln=1" inkl. eines NVRam reset hats auch nichts gebracht, die BIldschirme bleiben nach dem aufwecken leider schwarz. Habe mal noch die Ausgabe aus der Konsole hier hochgeladen. Die Bildschirm LEDs werden aber aktiviert, so als ob die Grafikkarte einfach kein Bild ausgibt oder so.


    edit

    Apfelbaum kann ich diese OCAxilaryTools auch für neuere OC Versionen verwenden? Da so eine Warnung erscheint "Nur für OC 0.8.8" ich hab aber die 0.9.8.

    Edited 10 times, last by dohx ().

  • dohx

    Changed the title of the thread from “RUHEZUSTAND, PC LÄSST SICH NICHT RICHTIG AUFWECKEN!” to “Ruhezustand PC lässt sich nicht aufwecken Bildschirm bleibt Schwarz.”.
  • Mir ist gerade noch aufgefallen das ich die Bildschirmhelligkeit nicht verändern kann, der Schieberegler unter Einstellungen -> Displays fehlt einfach?


    edit

    Habe das hier entdeckt https://github.com/MonitorControl/MonitorControl/releases unter https://dortania.github.io/Ope…#broken-imessage-and-siri hat sich erledigt. Das Problem mit dem aufwecken bleibt leider weiterhin bestehen.