Upgrad von Mojave auf Big Sur

  • Moin zusammen. Habe mein Lapi mal wieder rausgeholt und wollte von Mojave auf Big Sur upgraden. Allerdings hat sich viel verändert sowie neue Clover Einstellungen Quirks oder so. Ich bräuchte daher mal ein bisschen Hilfe. Ich möchte eine Komplette neu Installation machen da nichts wichtiges aktuell gespeichert ist. Habe mit dem Terminal ein USB Stick erstellt und Clover installiert. Aber starten will er nicht und der Big Sur installer wird nicht angezeigt. Ich hänge mal meine aktuelle Mojave EFI an. Geräte Information entnehmen sie meiner Signatur.

    MFG


    Nachtrag hänge noch die EFI vom Installstick an

  • In deiner efi fehlen einige Kexte.

    Es gäbe auch die Möglichkeit direkt opencore zu nutzen (clover tut es ja auch für big sur). Hier wäre der Guide. https://dortania.github.io/Ope…laptop.plist/skylake.html

    Vorteile von OpenCore: 3. OpenCore EFI Bootloader

    Ist aber deine Entscheidung.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • ok hatte opencore nie genutzt und mich daher nie damit auseinander gesetzt.


    Edit die verlinkte seite mit dem guide hatte ich auch schon gesehen gehabt aber ich bin in englisch nicht besonders gut.

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Lies dich mal im Wiki Beitrag ein, dann kannst du entscheiden.

    Bei clover werden selbst Teile von OpenCore genutzt (Kext injection + aptio fixes), daher wirst du dich sowieso ein wenig damit beschaffen müssen.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Übersetz die Sachen, die du nicht verstehst doch einfach mit DeepL Translate;).

    !!!KEIN SUPPORT PER PN!!!

  • opencore klingt schon recht gut. und wenn clover das zum teil eh nutzt und opencore mehr sicherheit bietet würde ich dann wohl opencore ausprobieren wollen. Mal sehen ob ich das installiert bekomme.


    Edit gibt es für opencore ein ähnliches tool wie Clover configurator?


    Edit2 hat sich erledigt habe selber gefunden


    edit3 jetzt hänge ich hier(siehe bild)

  • Es gibt eine opencore configurator, aber ein plist Editor ist besser.

    Kannst du die efi mal hochladen?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • ok ja wie gesagt habe ich schon gefunden gehabt. mag lieber die gui tools.

    Files

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Unter acpi ist nichts. https://dortania.github.io/Ope…p.plist/skylake.html#acpi

    Viel kann ich mir am Smartphone aber nicht anschauen.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • also ich habe mit kextupdater mit opencore runtergeladen und das auf die efi vom stick gezogen. kp warum in acpi nichts drin ist.


    edit 1 Ah ich sehe grad im configurator muss ich ein haken setzen. xD ok ich probier mal weiter und melde mich


    edit 2 Habe jetzt SSDT-PLUG/EC-USBX-Laptop/PNLF installiert und enabled. Sind auch im ACPI Ordner vorhanden aber der fehler ist immer noch gleich wie auf dem Bild was ich bereits gepostet habe.

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Auf was stehen die CFG settings unter Kernel Quirks?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Habe jetzt noch paar sachen geändert und ich komme bis in den Installer. Werde jetzt Big Sur installieren und melde mich dann wieder.


    edit habe Big Sur installiert und mir ist bei der einrichtung schon aufgefallen das alles extrem laggt trotz verbauter ssd. Muss ich das irgendwie mit einem Patch fixen oder so?

  • Wird die Grafikkarte richtig erkannt?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Also der erkennt das eine Intel HD520 drin ist zeigt aber nur 4mb vram an. und der ram wird falsch erkannt. laut mac sind es 32gb ddr4 2400mhz. aber es sind ja nur 8gb ddr3 16mhz verbaut.

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Was hast du für die igpu in der config?

    https://dortania.github.io/Ope….plist/skylake.html#add-2

    AAPL,ig-platform-id auf den Wert setzen, den du mit clover genutzt hast.


    Welches smbios?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • SMBIOS Macbook Pro 13,1 das hatte ich auch vorher und und die ig-platform-id habe ich den ersten aus der tabelle genommen. 00001619

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Uns welche hattest du in der alten efi?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Wie gesagt das Macbook Pro 13,1 habe ich ja auch dahinter geschrieben

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

  • Du hast geschrieben aus der Tabelle. Ich meine nicht das smbios, sondern die platform id.


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • achso dachte meintest SMBIOS xD Ja die frage kann ich nicht beantworten da ich unter mojave damals das problem hatte und das jemand für mich gefixt hatte. ich kann nur die config.plist hier mal posten von damals.

    Intel HD Graphics 520 auf Laptop geht nicht.


    edit habe es scheinbar gefixt bekommen. bei über diesen mac steht jetzt Intel HD Graphics 520 2048 MB. Jetzt muss ich noch den ram richtig einstellen.


    edit 2. bin mit den Memory settings in opencore überfordert. kannst du dir das mal morgen oder so ansehen?


    edit 3. ist das normal das ich erst mein login passwort eingeben muss und der hacki erst dann hochfährt? denke nicht.

    Files

    • config.plist

      (39.91 kB, downloaded 14 times, last: )

    Intel i3 6006U 2x2,0Ghz 8GB DDR3 1600Mhz Intel HD520 Big Sur Clover

    Edited 3 times, last by Bubblebuy123 ().