Hackintosh friert ein oder es kommt eine Kernel Panic

  • Der Hackintosh friert entweder während der Installation von macOS Catalina ein oder es kommt direkt beim start eine Kernel Panic.

    Als Bootloader läuft OpenCore, suche im Internet schon länger eine Lösung aber nichts hält ihn davon ab dann spätestens während der Installation einzufrieren.


    Über jede Hilfe wäre ich sehr dankbar!

    Die Kernel Panic anzeige habe ich unten angehangen, genau wie die EFI und die config.

  • Das im Bild ist das Ende der Kernelpanik. Der eigentliche Fehler steht am Anfang der Kernelpanik.

    Entweder versuchen ein Bild vom Anfang zu machen oder in Opencore speichern der Kernelpanik in eine Datei aktivieren.

    Zweites ist natürlich besser. Anleitung wie man das macht steht in der Opencore Anleitung die dem Opencore Paket beiliegt.

    Grüße und Good Hack Michael


    :hackintosh:

  • Also ich hab jetzt einiges in OC versucht so einzustellen das er da was logt aber mehr als das was ich unten angehangen habe logt er irgendwie nicht und für die log Einstellungen hatte ich jetzt hauptsächlich Seite 98 in der Configuration PDF gefunden und sämtliches ausprobiert.

    Trotz allem habe ich noch mehr von den Verbose Mode Ausgaben noch weiter oben abfotografieren können.


    Er hat jetzt beim ersten versuch in den Installer gebootet, bleibt da jedoch jedes mal bei der zweiten Phase der Installationsroutine bei "Noch 10 Minuten etwa" (oder so ähnlich) hängen. Beim zweiten mal spukte er mir wieder eine Kernel Panic aus.


    Hast du da eine Idee?

  • Du kannst es ja mal mit dem SBIOS iMacPro1,1 versuchen [hehee]

  • OSX-Einsteiger also ich weiß nicht wie ernst du das meintest aber er bleibt da halt auch bei "Noch ungefähr 10 Minuten..." hängen.


    Ich hab ja langsam die telemetrap.kext im verdacht.

    Ich schmeiß die mal probehalber raus.


    Edit: warum kann ich hier eigentlich nichts neues Schreiben?


    Wie auch immer ich hab es jetzt mit Clover auch geschafft zu booten (mit der AMDController9000.kext und komme bei der Installation auch immer nur exakt an die selbe stelle.

    Edited once, last by jdx2k ().

  • Ist das überhaupt machbar mit einem „Intel Core 2 Duo E8400“, oder müsste man auf frühere macOS ausweichen?

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • apfelnico Ist Tatsache machbar da Catalina noch SSE4.1 unterstützt aber man muss dafür das com.apple.telemetry.plugin löschen (Anleitung: macOS Mojave/Catalina auf SSE4.1 CPU (z.B. Core 2 Duo) installieren.) oder deaktivieren, deswegen hatte ich in OpenCore auch die telemetrap.kext drinne.


    Aber um die löschen zu können müsste man das System erstmal installiert haben und soweit komme ich erst gar nicht. :(


    Und High Sierra, das letzte macOS was meinen Prozessor offiziell unterstützt, startet zwar richtig, zeigt aber dann mit meiner neuen Grafikkarte (Radeon R9 380) nur einen Blackscreen an nach dem es durch den Bootprozess gekommen ist.