Komponenten Check

  • Moin Moin.

    Da mir die Creative Cloud von Adobe auf Dauer zu teuer ist, möchte ich gerne mit Final Cut arbeiten. Leider läuft das nur auf einem MAC, den ich nicht habe. Ich habe mir daher überlegt, aus meinem aktuellen System einen Hackintosh zu machen.

    Da ich noch ein einigermaßen gutes System habe und ich zurzeit nicht all zu viel Geld für Komponenten übrig hab wollte ich checken, ob meine Kompenenten überhaupt tauglich sind.


    Hier die Daten:


    Motherboard: Asus ROG Strix B350-F AM4

    CPU: AMD Ryzen 7 2700X

    RAM: GSkill 16GB DDR4-3200 MHz

    GPU: Gforce GTX 970

    Netzteil: Corsair 650W VS650 80+


    Hab davon echt noch keinen Plan. Würde das hiermit laufen, oder sind die Komp. zu alt?

    DAnke und lg

  • Willkommen im forum! :welcome2:

    Auf amd läuft zwar macos, aber einige Adobe Programme sollen Probleme machen. Außerdem läuft deine GTX nur bis macos high Sierra...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Auf amd läuft zwar macos, aber einige Adobe Programme sollen Probleme machen. Außerdem läuft deine GTX nur bis macos high Sierra...

    Danke, für die schnelle Antwort. Da ich Adobe nicht mehr nutzen möchte, passt mir das Prima. :-)
    Bekommt man denn ältere Versionen noch, oder muss man immer die aktuellste haben?

  • Man kann mit dem Tool Treeswitcher - Apple Seed ändern sowie Installer-Applications direkt herunterladen die alten Versionen unter macos herunter laden..

    Oder unter Windows geht das auch mit einem BDU Stick: macOS Internet Recovery Stick: Installation ohne Mac oder VM

    Lies dann auch die Beginner's Guide

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Ja, es läuft. Zwar läuft ein Intel besser, aber AMD läuft auch.

    OpenCore musst du als bootloader nehmen. Die Dortania Guide wird dir da auch helfen.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Kein Support . :)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Leider läuft dann auf High Sierra kein aktuelles FCPX. Und das ist ziemlich blöde, denn da passiert ja einiges. Minimum derzeit Mojave. Würde heißen, eine AMD-Grafikkarte nutzen.


    Als Alternative, unabhängig vom System, kann ich dir von Blackmagic Design die "eierlegende Wollmilchsau" DaVinci Resolve an Herz legen. Vollversion für etwa 300 Dollar, freie Version kann auch fast alles. Gibt es für Linux, macOS und Windows.


    https://www.blackmagicdesign.com/products/davinciresolve/

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G  i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G

  • Welches FCPX denn? Adobe brauche ich nicht. Läuft Final Cut od. Imovie Unter High Sierra etwa nicht?


    Habe es nun fast geschafft. Leider habe ich noch immer keine Netzwerkverbindung. Habe es mit allen Kexts versucht, die es für Ethernet gibt. Keine Chance. Was kann ich noch tun?
    lg


    wenn man Premiere gewohnt ist, ist Davinci eine Katastrophe. Damit komm ich einfach nicht klar.


    PS: Was hat es beim Download zB. von Open Core mit dieser Datei "OpenCore-0.6.1-DEBUG.zip" aufsich? Benötige ich die, oder was soll man mit der machen?

    Edited once, last by lord2k6 ().

  • Huhu.

    Ich schieb das noch mal.

    Alles läuft bis jetzt gut. Er bootet hoch und ich könnte OS nun installieren. Allerdings wird mein Netzwerk nicht erkannt. Habe alle Kexts ausprobiert. Nix läuft.

  • lord2k6

    Warum sollte ein fehlendes Netzwerk eine macOS-Installation behindern?

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G  i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G

  • Ohne Netzwerk kein Internet. Die Karte wird nicht erkannt. Ich kann die Reinstallation ohne nicht starten.

  • lord2k6

    Ohne Netzwerk kein Internet. Die Karte wird nicht erkannt.

    Das weiß ich bereits.

    Ich kann die Reinstallation ohne nicht starten.

    Das verstehe ich nicht. Du erstellst dir einen Bootstick mit Bootloader und macOS Installation und legst los. Offline. Das geht, kein Problem. Dann kannst du dich am fertige macOS um das Netzwerk kümmern.


    Edit:

    Verbaut ist beim "Asus ROG Strix B350-F AM4" ein "Intel I211-AT". Anbei eine Kext (Kernel Extension) dafür.


    Edit2:

    Die Kext muss in OpenCore in den dafür vorgesehenen Ordner und zusätzlich in die "config.plist" eingetragen werden:

    Files

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G  i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G

  • Danke!

    Genau so habe ich es auch gemacht. Auch diese Kext habe ich verwendet.

    Wenn ich dann die Installation Starten möchte kommt die Meldung: The Recovery server could noch be contacted.

  • lord2k6

    Ich empfehle eine Installation über einen Bootstick mit kompletter macOS-Installation. Das geht dann völlig "offline". Den Weg den du zu versuchen gehst, funktioniert ja aus bestimmten Gründen nicht. Du startest ein reduziertes Base-System und versuchst über den Recovery Server das eigentliche System nachzuladen. Ist ein Weg, verlangt aber nach einer Netzwerkverbindung. Ich weiß nicht, woran es konkret jetzt hapert, die Kext ist korrekt für die 211, die habe ich in meinem ersten System auch drin. Auch kenne ich mich nicht mit den spezifischen Problemen einer AMD-Installation aus. Möglicherweise sind auf deinem Board für den Ethernetcontroller abweichende Device Name in der ACPI, abweichende Device-, Subdevice-,Vendor- etc.p.p.-ID gesetzt und sollten über eine SSDT gefixt werden, weil sonst die eigentlich passende Kext nicht lädt, weil es auf bestimmte Properties nicht matcht. Auch könnte man direkt in die Kext schauen, welche dieser Properties angesteuert werden und welche nachtragen, falls es Abweichungen gibt.


    Dennoch folgende Empfehlung: Lade dir das komplette macOS (zum Beispiel an einem weiteren Mac) herunter, erstelle mit beispielsweise TINU einen Bootstick mit dieser Installation und deinem vorbereiteten EFI. Damit installierst du komplett macOS. Nachdem es nun selbstständig läuft, gehst du die anstehenden Probleme an wie eben Netzwerk.

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G  i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G