i9 10900k / Gigabyte Z490 Vision D - Er läuft

  • Hello lukeslater, hast du auch eine Fenvi und wenn ja, hängt die auch an dem F_USB2 Socket?!

    Was sagt Hackintool zu deiner USB Map?!

  • funkyfish13 ich habe eine Karte mit BCM43602 Chip, die Karte hängt an dem USB Anschluss unter dem letzten PCI Slot. Lustigerweise kriege ich keinerlei Fehlermeldungen wenn ich mein Backup macOS auf einer anderen Platte, auch 12.01, allerdings nahezu nacktes System mit demselben EFI Ordner starte.

  • funkyfish13 die config.plist, falls du die meinst, ist bei beiden Systemen die gleiche. Hast du den Fehler von Anfang an gehabt? Die Bootzeit ist erst seit Monterey so lange mit entsprechenden USB Fehlern. Komischerweise allerdings nicht bei der clean install version. Eventuell muss ich alles löschen und dann komplett neu aufsetzen.

  • lukeslater Ich meinte die Installs. Also der Unterschied zwischen deinen zwei Monterey Installationen. Ich hänge ja bei Catalina fest - weil ich gerade arbeitsbedingt keine Experimente mit OSes machen will.

    Ich werde aber auch mal ein Clean Install mit Big Sur machen, allein schon aus der Hoffnung die unheilige Allianz zwischen 5700XT und meinen Iiyama Monitoren zu brechen. (mouse lag)

    Allerdings ist der Fehler wahrscheinlich erst nach der Benutzer Migration aufgetaucht - vielleicht hat es ja damit zu tun?!

  • funkyfish13 ich hatte gestern unter Win11 auch einen Überspannungsfehler. Es ist definitiv die WLAN Karte. Werde jetzt schauen ob die an einem anderen USB Port keinen Ärger macht und berichten. Hast Du den USB Port gewechselt ?


    Update:

    Ist nicht die WLAN Karte, laut Hackintool sind es die beiden Backpanel USB Port gelb und blau, nur hängt da nix dran. Keine Ahnung was jetzt zu tun ist


    Update 2:

    Habe folgendes im BIOS aktiviert, seitdem keine Überspannungsfehler mehr


    Edited 2 times, last by lukeslater: Update 2: Ich habe im BIOS folgendes aktiviert, seitdem habe ich keine Überspannungsfehlr mehr ().

  • lukeslater Super! Vielen Dank für die Tests. Ich bin wegen der Kids bis jetzt nicht wieder an den Rechner gekommen. Ich hab die Einstellung für das USB3 DAC glaube ich von SchmockLord Einstellungsempfehlungen übernommen - allerdings weiß ich nicht ob es unter den aktuellen Kexts noch vonnöten ist oder ob es schlicht auch eine Frage des BIOS ist - ich hab die f20.

    Die Frage ist, können die Ports nicht via Kext / USB Mapping ausgeschaltet werden?!


    Eine andere frage: hast du mal Thunderbolt mit dem Board probiert?

    Ich bin grad dabei den Kühler zu tauschen und komme im ausgebauten Zustand gut an den TB Chip. Würde den flashen wenn das tatsächlich Sinn macht. (Sorry - wahrscheinlich gibts da einen spezifischen thread für…)

  • Thunderbolt läuft bei mir, habe den Chip allerdings nicht geflasht. Hängt eine externe Festplatte dran und mein iPad. F20 BIOS Version hab ich auch

  • Mache ein neues Thema

    Gigabyte Z270-HD3P Rev.1.0 I7 7700 k,16 DDR4 SSD 250 GB


    Hackitnosh High Sierra 10.3.3

    Edited once, last by stronca ().

  • Servus,

    BIOS F21 ist jetzt final draußen und wird offensichtlich wärmstens empfohlen, ich lad mal.... -->


    1. Checksum : CC74
    2. Major vulnerabilities updates, customers are strongly encouraged to update to this release at the earliest. Credits to "Assaf Carlsbad and Itai Liba from SentinelOne"
    3. Introduce capsule BIOS support starting this version. Customers will NOT be able to reverse to previous BIOS version due to major vulnerabilities concerns.
  • Servus,

    BIOS F21 ist jetzt final draußen und wird offensichtlich wärmstens empfohlen, ich lad mal.... -->


    1. Checksum : CC74
    2. Major vulnerabilities updates, customers are strongly encouraged to update to this release at the earliest. Credits to "Assaf Carlsbad and Itai Liba from SentinelOne"
    3. Introduce capsule BIOS support starting this version. Customers will NOT be able to reverse to previous BIOS version due to major vulnerabilities concerns.

    Läuft die BIOS Version ohne Probleme?

  • Läuft die BIOS Version ohne Probleme?

    Bis jetzt alles gut. Man muss wie immer darauf achten, sich alles zu notieren, was man eingestellt hat, da das BIOS beim update die Einstellungen zurücksetzt.

  • Hi, was bringt diese SSDT? Bei mir zeigt er den Controller ohne SSDT im Hackintool an. Oder missverstehe ich da was?


    lg

    luki

  • Hi, was bringt diese SSDT? Bei mir zeigt er den Controller ohne SSDT im Hackintool an. Oder missverstehe ich da was?


    lg

    luki

    Such mal naxh XSPI in IORegistryExplorer. Wenn es darin nicht auftaucht, ist er nicht mit macOS verknüpft

  • Such mal naxh XSPI in IORegistryExplorer. Wenn es darin nicht auftaucht, ist er nicht mit macOS verknüpft

    Ok. Ist tatsächlich nicht dort, wenn ich suche. Hab die SSDT jetzt mal dazugelegt und jetzt ist sie auch dort sichtbar :) Schöner Weise hatte ich gerade auch von 12.0.1 auf 12.1 upgedated und jetzt gingt mein bluetooth wieder nicht.... oida...

    Nach einer schönen Nachtsession + einer zweiten inkl. 1000 x USB ports remappen und Kexte und ssdts tauschen. hab ich jetzt in meiner Angst noch einmal den kompletten Rechner vom Strom genommen, und siehe da --> Bluetooth wieder da. Sollte also jemand AUCH KEIN BLUETOOTH nach dem Update auf 12.1 haben, dann mal wirklich damit versuchen. Spart vermutlich Zeit und Nerven lg luki

  • Habe jetzt auf 12.1 aktualisiert. Jetzt habe ich einen schwarzen Screen nachdem OC geladen wurde, vorher alles ok. Hat jemand ähnliche Probleme?