Installer startet nicht!

  • Hallo,

    ich habe mir heute einen macOSX Mojave USB-Stick für meinen Laptop erstellt.

    Als ich vom Stick gestartet habe, hat erstmal alles funktioniert.

    Nach einigen Sekunden bekam ich dann diese Fehlermeldung:

    localhost com.apple.xpc.launchd[1] (com.apple.cfprefsd.xpc.daemon...) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds.”

    und

    “localhost ... <Notice>: Service exited due to SIGSEGV | sent by exc handler[...]”


    Was kann ich dagegen machen?

    Hoffe auf eine Antwort und wünsche nich einen schönen Abend!


    Mit freundlichen Grüßen

    Leon


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    GPU: NVIDIA GeForce 920M / Intel HD Graphics 520

    RAM: 16GB

  • Ohne genauere Angaben wird das nichts.

    - Wie werde der Stick erstellt? Bitte genaue Angaben zum Installer (Quelle) und verwendeter Software.

    - Wurde das BIOS des Laptop korrekt ein- bzw. umgestellt?

    - Wie wurde die EFI erstellt (evtl. hier hochladen)?

  • Moin leon1912


    was ist mit hacki ausm anderen Thread geworden? Warst du dort erfolgreich?


    Diesen!?

    Gruß
    Jan

  • Moin leon1912


    was ist mit hacki ausm anderen Thread geworden? Warst du dort erfolgreich?


    Diesen!?

    Moin jboeren ,

    ich habe diesen Rechner mittlerweile verkauft.

    Leider lief macOS nicht so gut.

    Die grafische Oberfläche sah nicht gut aus und die Auflösung war nur manchmal richtig!

    Quote

    Ohne genauere Angaben wird das nichts.

    - Wie werde der Stick erstellt? Bitte genaue Angaben zum Installer (Quelle) und verwendeter Software.

    - Wurde das BIOS des Laptop korrekt ein- bzw. umgestellt?

    - Wie wurde die EFI erstellt (evtl. hier hochladen)?

    Moin g-force ,

    ich habe den Stick mit dieser Anleitung erstellt:

    Anleitung


    Ich bin gerade nicht zuhause.


    Sobald ich wieder zuhause bin, schicke ich den EFI Ordner hier rein! :)

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Wenn leon1912 jetzt noch meine Fragen beantwortet und sein Profil an die neue Hardware anpasst, können wir weitermachen.


    EDIT:

    Unsere Posts und Edits haben sich zeitlich überschnitten. Du bist also im Grunde dieser Anleitung gefolgt: macOS Internet Recovery Stick: Installation ohne Mac oder VM

    Falls da was abweicht, erstelle den Stick bitte neu. Du kannst das Recovery-Image direkt mit dem BDU herunterladen.

  • Moin g-force ,

    ich habe mein Profil soeben überarbeitet.

    Das BIOS habe ich, wie es In der Anleitung steht, eingestellt.

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Wenn Du deinen Stick mit BDU erstellst, brauchst Du beim Installieren eine bestehende Internetverbindung, das sollte Dir klar sein.

  • Hallo g-force ,

    ich habe jetzt dieses Problem gelöst.

    Nun habe ich ein anderes.

    Der Installer startet, aber ich habe kein Internet.

    Was kann ich jetzt machen?

    Das habe ich bereits gemacht:


    So, die Installation ist fast abgeschlossen.

    Jetzt habe ich leider da Problem, dass wenn er alles im Textmodus gestartet hat, einfach das Apple Logo mit der leeren Statusbar und dem bewegbaren erscheint.

    Wenn ich dann mit dem Mauszeiger oben links klicke, verschwindet der Mauszeiger und wenn ich eine Taste klicke, leuchtet der Bildschirm samt Apple Logo auf.

    Was kann ich jetzt tun?

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

    Edited once, last by leon1912 ().

  • Du bist mit deinem CLOVER bzw. EFI und dem BDU nun ja schon recht weit gekommen, gut. Die Installation scheint durchgelaufen zu sein. Nun geht es daran, die EFI richtig anzupassen. Poste uns deshalb hier deine verwendete EFI vom Stick, komprimiere sie bitte als ZIP (nicht RAR) und lade sie hier hoch.

  • Guten Morgen,

    hier ist einmal der EFI Ordner als .zip

    Files

    • EFI.zip

      (4.01 MB, downloaded 8 times, last: )

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Welches macOS ist denn jetzt installiert? Es scheint ja ander Grafik zu scheitern - leider kenne ich mich da nicht gut aus.

  • macOS Mojave

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Ich habe deine EFI aktualisiert und etwas aufgeräumt. Kleine Veränderungen an der "config", bitte mit Stick testen, die alte Efi sichern.

  • Vielen Dank. :)

    Ich bin gerade nicht Zuhause, werde es aber heute Nachmittag gleich ausprobieren.

    macOS muss dann wieder neu installiert werden, richtig?

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Nein, das macOS bleibt, wie es ist. Alle Veränderungen werden nur an der EFI vorgenommen, das ist der Grundgedanke von Vanilla.

  • wenn die installation durchgelaufen ist, wie vermutet, dann versuchst du mit der neuen efi auf dem installerstick in das (hoffentlich) fertig installierte macos zu booten. die bootmöglichkeiten sollten dir im cloverbootmenü angezeigt werden.

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    Dell E5470: i3-6100U, intelHD520, 16gbRam, 10.14.6/clover

    thinkpad Yoga 260: i5 6200U, intelHD520, 8gbRam, 10.14.6/clover - in arbeit

    thinkpad X220 (macht urlaub...): i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.12.2019, ab 19.00 Uhr

  • grt Vielleicht kannst Du hier helfen mit der Grafik, mit Laptops und Nvidia bin ich ganz schlecht. :-)

  • Ich soll dann versuchen, mit der neuen EFI auf dem Stick von der Festplatte versuchen zu booten, richtig?

    Mit freundlichen Grüßen

    leon1912


    Hardware:

    Asus R753UJ-TY043T

    CPU: Intel Core i3 6100U

    RAM: 16GB DDR3

    GPU: Intel HD Graphics 520 / NVIDIA GeForce 920M

  • Du kopierst die EFI auf einen FAT32-Stick. Beim Rechnerstart mußt Du sicherstellen, daß Du von diesem Stick bootest, da nur so der richtige (neue) Clover gestartet wird. Dieser Clover startet dann das bereits installierte macOS. Alle Veränderungen werden nur am Clover gemacht, das geht am einfachsten und sichersten mit einem Stick. Wenn später alles läuft, wird die funktionierende EFI vom Stick auf die EFI der Festplatte kopiert, danach geht es ohne Stick.

  • wie siehts denn im bios aus? kann man optimus bzw. die nvidia abschalten?

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    Dell E5470: i3-6100U, intelHD520, 16gbRam, 10.14.6/clover

    thinkpad Yoga 260: i5 6200U, intelHD520, 8gbRam, 10.14.6/clover - in arbeit

    thinkpad X220 (macht urlaub...): i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.12.2019, ab 19.00 Uhr