Neues Hackbook ASUS ZenBook Pro UX550 4k mit I7 8750

  • So.... nach dem Stammtisch ohne weitere Erfolge für mein Hackbook


    konnte ich nun mein Hackbook etwas zähmen und bin etwas weiter gekommen mit eine Efi aus dem WWW.

    und verdammt viel Geduld habe ich nun einiges geschafft!

    Grafik,Audio,Akkuanzeige,Tastatur,Wlan Aktuell nur USB Dongle aber die Dell DW1560 ist bestellt und dann gibt es ein update(BT & Wlan)


    Was nicht geht .USB Anschlüsse muss ich noch konfigurieren da brauche ich aber noch eine kleine Einleitung von derHackfan

    und das verdammte Trackpad geht nicht wird in den einstellungen nicht erkannt ! Sleep....sogar ausschalten lässt er sich nicht richtig!:thumpsdown:


    über Hilfe wäre ich natürlich dankbar:hackintosh::danke2::feuerwerk:

  • Wie hast du die Mobile Intel UHD 630 denn jetzt überredet, ich brenne vor Neid und Neugier bei dem fetten Display? :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Also ich möchte mich nicht mit fremden Federn schmücken das lag an der efi die ich aus dem Netz habe ....habe Sie nur noch etwas abgeändert!

    ich werde bei Zeiten versuchen die efi selbst nachzubauen!


    Mann muss aber bei dem Notebook bei der Installation für Catalina mit einer injecten Intel und der ID 0x3E9B8086 voran gehen sonst klappt es nicht jedenfalls nicht bei mir das habe ich ja drei Nächte und Tage versucht


    derHackfan das Display ist echt geil:hurra:

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Code
    1. 2x USB 3.1 Typ-C/Thunderbolt 3, 2x USB 3.0, Kartenleser


    Habe ich gerade mal gefunden, so viele USB Port sind es ja nicht plus die Webcam welche wahrscheinlich intern mit dran hängt, lässt sich mit dem Hackintool bestimmt umsetzen.

    USBPortZenbook.kext erstellen und ausprobieren, haben FARV und ich gestern mal gemeinsam an meinem Dell durchgearbeitet, wäre echt Klasse wenn man das auf dem nächsten Stammtisch mal sehen könnte. :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • kleines Update von mir habe jetzt eine dw 1560 verbaut wlan geht nur BT nicht , Usb ist auch noch nicht richtig eingestellt habe mal das Hackintool benutzt und einen kext erstellt mit Patchdatei...hat aber keine Besserung gebracht nutze wieder usbinjectall.


    Ich könnte Hilfe gebrauchen von Profis

    griven oder DSM2 oder andere die sich damit auskennen .


    Habe zwar schon einiges geschafft aber jetzt wäre eine Unterstützung hilfreich.


    Ich werde gleich mal den efi.ordner hochladen

    Vielleicht nimmt sich ja jemand der Sache an.


    Was nicht geht BT,und das Touchpad ,sleep und USBden Rest habe ich soweit denke ich:help


    Falls das erlaubt ist ...würde ich bei schaffen der Angesprochenen Probleme 50€ an das Forum spenden.

    Files

    • EFI.zip

      (9.12 MB, downloaded 20 times, last: )

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

    Edited once, last by Manuel ().

  • Hast Du nicht schonmal Probleme mit der 1560 ?

    Egal ob die eine Verbesserung hast, ist es besser bei der erstellten USB Datei zubleiben.


    Schau mal im DPCIManager oder im Hackintool welches Device aufs Touchpad hinweist.

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.6 |OpenCore v0.5.0
    MacMini8,1 HYSTOU P05B|I7-8550U IntelUHD620|16GB |500GB SSD |macOS 10.15 DevBeta |OpenCore v0.5.0
    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.6 |macOS 10.15 DevBeta |OpenCore v0.5.0
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |macOS 10.14.6 |☘️ Clover r5050
    MacBookPro15,2 XiaoMi-Pro-15,6" |i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.14.6 |OpenCorePkg.svg?style=plastic&color=green&label=OpenCore



    Man kann Dir den Weg weisen, aber gehen musst du ihn selbst.

  • Ja hatte ich das lag aber am einen Defekt!


    schau dir das mal an



    Achso mit den BT (BrcmBluetoothInjector.kext) habe ich Bt kann aber keine Verbindung herstellen und er findet auch nur ein Gerät, sofern ich den Dongle anschließe findet er sofort 3 Geräte

  • Ich werde gleich mal den efi.ordner hochladen

    Vielleicht nimmt sich ja jemand der Sache an.

    Du hast gar keine Kext Injektion unter dem Reiter System Parameters, hast du mal versucht von Detect auf Yes umzustellen, vielleicht läuft es dann mit dem USBInjectAll.kext und deinen USB Port besser?


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • habe ich gemacht das zeigt er an

  • Hast du die USB Port selber definiert oder hast du das dem Hackintool überlassen?


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ich habe da gar nichts gemacht nur auf usb gedrückt und dann kam das

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Dann mach doch mal, USB Stick an alle Ports anstecken und schauen was wo wie grün aufleuchtet, einfach mal deinem Bauch folgen und den Port definieren und anschließend das Kext exportieren.

    Der Vorteil ist dass du kein Port Limit Patch brauchst, das ganze Angebot ist ja überschaubar, meine ich... :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • habe ich gemacht bringt mir gar nichts unter Systembericht ...unter usb nichts von BT bzw.BRCM zu sehen

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Läuft das ganze Pusemuckel WLAN + BT Dingens denn mit einem Linux USB Live Stick, du hattest ja erwähnt dass auf die Zenbook Rakete kein Windows kommt?


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Ich werde es morgen testen unter windows. aber wie gesagt mit den BTinjector.kext wird es erkannt kann mich aber nicht verbinden

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Moin!

    Sorry aber aktuell einfach zu viel los und zu wenig Zeit.


    Mal eine frage zu der EFI, woher stammt diese ?

    Kenne das Gerät zwar so nicht aber ist ja einiges drin, was eigentlich so dort nichts verloren haben sollte. Manuel

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G87)

    3647 - Intel Xeon 3175X - ASUS ROG Dominus Extreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G87)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • von einen Dell 9570 hackintosh aus dem www.

    Ich kenne mich nicht aus mit dsdt oder ssdt.

    Daher habe ich mir daraus meine efi gebaut.


    Vielleicht findest du die Tage ja mal ein wenig Zeit

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Hmm, ok, also auch dementsprechend keine Edits an den SSDTs.

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G87)

    3647 - Intel Xeon 3175X - ASUS ROG Dominus Extreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G87)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • nein....ich habe da nichts gemacht ich habe nur mit der efi.die 630 uhd zum laufen bekommen und mich dann stück für Stück daran gemacht die Kiste zum laufen zu bringen

    Hackintosh
    Windows 10 Pro / 10.15.beta 4
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB RX Vega 64, Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Daher habe ich mir daraus meine efi gebaut.

    Und die solltest du unbedingt doppelt sichern, ganz egal welche Angebote bezüglich dem Feintuning hier im Thread kommen, das letzte mal Shot & Go wie auf dem Stammtisch wollen wir nicht noch mal erleben. ^^


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.