Sierra installieren von 10.8.2 aus möglich ohne USB Stick ?

  • Moin zusammen,


    mein alter 10.8.2 Hacki soll in einen Sierra Hacki umgewandelt werden. Neue , größere SSD ist vorhanden, alte HDDs mit Userordner usw. sollen übernommen werden.


    Meine Frage nun: kann ich Sierra von meinem laufenden 10.8.2 aus auf die neue SSD installieren oder geht das nur über diesen Umweg :

    Anleitung: Mountain Lion - 10.12.3 und ab 10.13 in VirtualBox


    Würde mir gerne die Prozedur über USB-Stick sparen.


    Alternativ steht noch ein echter iMac zur Verfügung falls das helfen würde.


    Danke und Gruß


    Ach ja: es soll das z68 system umgebaut werden

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • die „Install macOS Sierra.app“ ausführen, und als Installationsmedium die SSD wählen die für die Sierra-Installation vorgesehen ist.

    Beim Neustart solltest du dann mit Clover booten. Ein passender EFI-Ordner reicht.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Das hört sich erstmal gut an danke.


    Bin schon länger aus dem Thema Installation raus.... was ist besser an Clover als an cameleon oder anderen?


    Clover dann einfach auf eine Partition kopieren oder wie.


    Gerne lese ich mich da auch ein, wenn jemand nen Link hat....


    Edit:


    Hab mir das hier gerade mal durchgelesen:


    Clover richtig installieren, ein kleines HowTo


    Muß ich das alles abarbeiten?

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

    Edited 2 times, last by hitchhiker5 ().

  • Bei Clover brauchst du nur einen passenden EFI-Ordner und dann läuft es, dass macht es schon mal einfacher. Es gibt mehr configurations-features. Außerdem kann es APFS

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Ich fürchte ich verstehe nur Bahnhof. Kann man sich irgendwo besser einlesen bzw. Gibt es nen Guide den man nachvollziehen kann?

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • Es gibt doch das Foren Wiki

    1.2 Clover auf dem Installstick einrichten

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Danke, werde ich mal studieren...


    Edit:


    So clover stick ist fertig, aber er findet meine Partition mit Sierra nicht...

    Bin so vorgegangen, daß ich den Pfad bei der Sierra-installations-App auf meine neue ssd geändert habe.


    Wer kann helfen?

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

    Edited once, last by hitchhiker5 ().

  • Hier sind Lösungsmöglichkeiten HowTo: RYZEN – El Capitan - High Sierra - Mojave

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • So bin schon was weiter... System bootet, aber ich bekomme den dämlichen Netzwerkanschluß nicht zum Laufen.


    Da ich kein inet quasi hab kann ich da auch nix über clover configurator runterladen. Wie kann ich das noch hinbekommen? Hab schon viel gelesen ( Kext Wizard , kext helper usw. ) aber klappt nicht.


    Brauche den Realtek rtl 8111 v. 2.2.1 wenn ich nicht irre. Hab den kext mal manuell in den other Ordner geschoben, habe aber keine Netzwerk in den Systeminformationen


    Jemand ne Lösung ? Danke

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • So nachdem es mit meinem Onboard LAN nicht klappt, habe ich mal in meinem Alten System nachgesehen und festgestellt, daß ich meine PCI LAN-Karte benutze - gar nicht dran gedacht -schäm -


    Dabei ist der IONetworkingFamily.kext im System hinterlegt, wecher auch einwandfrei funktioniert. Installiert im Pfad: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleRTL8169Ethernet.kext


    Ich finde den aber nicht für Sierra. Kann hier jemand helfen ? Ggf. auch für HighSierra o. Mojave, dann würde ich mal die neueren OS probieren.

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • hitchhiker5 Respekt!

    • Mitglied seit 10. Oktober 2012

    Was hast du denn die letzten sieben Jahre gemacht, bist du fremdgegangen und oder hast der Community den Rücken gekehrt?

    Spaß beiseite, das ist doch mal eine Ehre ein so langjähriges Hackintosh-Forum Erbstück anzutreffen, ich hoffe und denke du bist hier damals wie heute gut aufgehoben.


    :hackintosh:


    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Ich habe infach den Hacki benutzt. Jetzt muß leider ein neues OS her, da diverse Apps nicht mehr aktualisiert werden können.


    Mitgelesen habe ich immer wieder - aber eher oberflächlich. Never touch a running System....

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • So seit gestern läuft er wieder mit Sierra wie der soll.


    Mir ist nur aufgefallen, daß er langsamer aus dem Sleep aufwacht, als unter 10.8. Ist das normal ? Liegt es an Sierra, daß da etwas geändert wurde ?

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4

  • Mon zusammen ich melde mich nochmal, weils ne Nachbesserung geben muß. Zeitweise hab ich keinen Sound. Wenn ich mich dann ab- u. wieder anmelde ist der Sound sofort da.


    Jemand ne Idee woran es liegen könnte ?

    Sys1: Gigabyte Ga-z68ap-D3 REV 2.0 UEFI-BIOS Ua5 CPU: i5-2500k CPU Ram : 12 GB GPU: Nvidia GTX 480 HDD: 2 TB SATA Daten / User SSD : OCZ Agility 3 120Gb OSX 10.8.2
    Sys2: Gigabyte GA-EP45-UD3L Rev 1.0 Bios F7 Intel Core 2Duo 2,8 GHz HDD: SAMSUNG HD502IJ 500 GB GPU: GeForce 9800 GT RAM: 4GB Sony Optiarc AD7200S OS X 10.7.4