Mojave 10.14. auf T440 - Wakeup funktioniert nicht​

  • Bei meinem T440 funktioniert unter Mojave 10.14.3 soweit alles (Installation mit den Dateien von Sascha_77), außer das Aufwachen aus dem Sleep-Modus. Da hilft dann nur noch den Powerknopf solange drücken, bis das Gerät sich ausschaltet und dann neu starten. Wenn man nur einmal auf den Powerknopf drückt, dann piept es 4x hintereinander und das wiederholt sich ein paar mal. Es ist dabei egal, ob das Netzteil angeschlossen ist, oder nicht. Wie kann ich das beheben?

  • Hat keiner eine Idee?

  • Hab das gleiche. Ob es piept weiß ich nicht. Aber sleep klappt. Muss dann den powerknopf lange gedrückt lassen bis er wieder kommt. Gibt es dafür eine Lösung. Hab nen T440s.

  • Hibernation habt ihr schon auf 0 gesetzt?

    Terminal öffnen und diesen Befehl absetzen: sudo pmset -a hibernatemode 0


    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Ja hibernatemode ist auf 0. sleep funktioniert. Ich hätte gern den hibernatemode 1. heißt in den tieferen sleep. So dass er nicht mehr Strom zieht. Ich kann aber die modi nicht umstellen mit den terminalbefehl. Er bleibt immer auf 0.

  • Hibernation habt ihr schon auf 0 gesetzt?

    Terminal öffnen und diesen Befehl absetzen: sudo pmset -a hibernatemode 0


    Habe ich jetzt mal auf 0 gesetzt. Ändert leider nichts. Wenn das Notebook im Ruhemodus ist, dann muss ich ausschalten. Ansonsten piept es 4x schnell hintereinander und das dann 3-5 mal und der Powerknopf wechselt immer zwischen hell und dunkel. Aber man kann sonst nichts mehr machen.

  • Hallo,


    nimm einfach diese EFI!

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Hallo,


    nimm einfach diese EFI!

    Danke für die Antwort...

    Das Einzige was jetzt anders ist, kein Piepen mehr. Aber auch hier kann ich nur noch ausschalten.

  • Wie hast du installiert? Multibeast oder Vanilla?

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Wie hast du installiert? Multibeast oder Vanilla?

    Gute Frage. Ich bin da schon wieder total raus. Ich arbeite sonst mit einem alten MacBook und habe das T440 mit Windows10 und Mojave auf 2 verschiedenen SSDs installiert. Habe das nach der Anleitung von Sascha_77 gemacht und auch die Dateien von ihm.

  • Dann weiß ich leider auch nicht weiter. Die verlinkte EFI geht jetzt jedenfalls bei dem TO. Er hatte auch erst mit multibest installiert und dann zum Schluss neu clean (Vanilla) installiert.

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.6 Clover 5070
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Dann weiß ich leider auch nicht weiter. Die verlinkte EFI geht jetzt jedenfalls bei dem TO. Er hatte auch erst mit multibest installiert und dann zum Schluss neu clean (Vanilla) installiert.

    Ok, danke jedenfalls. Leider ist der T440 so als Hackintosh nicht nutzbar, denn wenn man mal kurz weg geht und das Teil in den Sleepmodus geht (deaktivieren geht auch nicht wirklich), dann kann man das Gerät ausschalten. Man kann also nicht wirklich was damit arbeiten...