Mojave: Über diesen Mac zeigt falsche Infos an

  • Hallo!


    Und zwar hab ich mit meinem Hacki seit ich ihn neu aufsetzen musste das Problem dass ich unter "Über diesen Mac" ein falsches Modell eingeblendet bekomme. Angezeigt bekomm ich einen iMac (Retina 5K, 27 inch, 2017). In der config.plist ist jedoch ein MacBookPro14,3 festgelegt (passt besser zu meinem System und wird auch in Clover korrekt erkannt). Weiß irgendwer abhilfe?

  • Dann hast du noch eine andere Konfiguration/Clover am Start.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Hm. Andere Config ist nicht am Start. Ich mein, es läuft alles rund, aber es stört mich halt. ^^

  • Dann klick mal auf Systembericht. Dort zeigt er unter Hardware-Übersicht den Modellnamen und die Modell-Identifizierung an.

    BIG Mac / iMac 13,2: Windows10/Mojave/High Sierra/Debian Linux 9.6/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD SanDisk 1TB

  • Dort steht alles richtig drinnen.

  • Also eine rein kosmetische OP?


    https://www.idownloadblog.com/…bout-this-mac-hackintosh/



    Grüße


    Edit:

    Achso: Für den Prozessorname gilt das nicht mehr. Da musst du so vorgehen:


    Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop

    Sorry! Falscher link. Ich finds grad nicht....melde mich nochmal....:wallbash:


    Habs gefunden:

    Prozessor Unbekannt?

    Post #10

    ;)


    Grüße