macOS Mojave Installation funzt nicht

  • Moin allerseits,

    ich habe das Problem das ich Mojave zwar „erfolgreich“ installiert habe , aber beim reboot sich die Geschwindigkeit der ladebalken ab der Hälfte deutlich verlangsamt und ich jedoch nicht zur Anmeldung komme. Habe meine Platte schon so oft formatiert das ich das Gefühl bekomme , das ich wieder eine neue brauche :gehtsnoch:. Bin gerade unterwegs mit Kindern, wäre ab 19 Uhr wieder at Home, könnte dann eben meine efi hochladen. Das ist aber keine persönlich editierte Version , nur die von clover erstellt. Habe Alternativ auch den Ordner von Clover ivy oder wie es heißt getestet , auch leider ohne Erfolg

  • MuriGuri Ich habe dir mal einen eigenen Thread erstellt. ;)

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Dank dir vielmals ;)

    Bin schon echt am Ende meines Latein.

  • Wie wäre es wenn du einfach mal nachschaust was solange dauert? Verbose Boot ist dein Freund und Helfer.

    LG Chris


    Meine Hardware:

  • Es hängt bei der Grafik, hier wäre es vielleicht von Vorteil wenn du mal deinen EFI Ordner (ohne Apple Ordner) hier im Thread als Archiv hochlädst. :)

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Bitte , hier haste sie :) ich glaube das es die Einstellung von Clover Ivy ist.

    Dateien

    • EFI.zip

      (3,32 MB, 2 Mal heruntergeladen, zuletzt: )
  • Wie soll ich das bitte verstehen, du hast doch laut Benutzerprofil und Signatur gar kein Ivy Bridge System?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Ich habe lediglich den Clover Ordner durch die Ivy ersetzt, mit der Hoffnung das es vielleicht klappt. Mit der Bridge midge System weiss ich leider nicht was du meist , sorry.

    Meine Signatur habe ich gerade versucht zu ändern , hab es aber auf die schnelle nicht gefunden. aber ich habe nichts bewusst mit einem bridge system gemacht

  • Sorry, ich habe keine Ahnung wovon du redest!
    Auf welchem Setup möchtest du denn jetzt macOS Mojave installieren, wo soll man den EFI Ordner (Notebook oder Desktop) zuordnen?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Desktop bitte , mein laptop hab ich endlich mit HS zum laufen bekommen.

  • Dann versuche es mal bitte damit (siehe Anhang).


    Btw.: Die Nvidia ist verbaut und soll zum Einsatz kommen?

    Dateien

    • EFI.zip

      (3,7 MB, 4 Mal heruntergeladen, zuletzt: )

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Genau das soll sie , danke teste ich sofort mal aus und gebe gleich Rückmeldung ;)


    Edit: Hat leider nichts gebracht :(

  • Dann hier der nächste Versuch.

    Dateien

    • EFI.zip

      (4,55 MB, 4 Mal heruntergeladen, zuletzt: )

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Aber schon mal einen Schritt weiter. ;)

    Ist die Nvidia GT 610 im BIOS an Position Nr.1 gesetzt und die IGP deaktiviert?


    Hier die config.plist bitte mal ersetzen...

    Dateien

    • config.plist

      (6,3 kB, 3 Mal heruntergeladen, zuletzt: )

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Das weiß ich nicht , wüsste aber auch ehrlich gesagt wie ich das im Bios umstellen kann. der bleibt leider immer noch da hängen. könnte kotzen

  • Wie das weißt du nicht?
    Du musst das BIOS Setup aufrufen und nach dem passenden Eintrag suchen, ggf. das Handbuch vom Hersteller zur Seite legen und darin lesen, in dem Handbuch findest du auch die Information mit welcher Taste man in das BIOS Setup kommt.

    Du musst schon ein wenig Eigeninitiative an den Tag legen, weil das kann ich von hier aus nicht für dich übernehmen, versuche es mal auf die Schnelle mit Esc, F2 oder Entf beim Start nach dem Drücken des Power Button. ;)

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • :totlachen:Ne das weiß ich, wie ich ins bios komme. Nur den Part mit der Grafik Karte und den an die 1. Position zu bringen nicht.

  • Hast du das Handbuch zur Hand und kannst es mal hier im Thread hochladen?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie