10.12.6 ...was mach ich falsch ?

  • die basis :


    -gigabyte x79 ud3 rev1.1
    -xeon e5-2670
    -"apple" gt120 ( nv9500gt )
    -4x4gb ddr3


    nach anfänglicher tony methode habe ich ozmosis entdeckt...


    das board ist geflasht ( version von fredde2209 ), optimal defaults geladen, im bios habe ich die usb3.0 ports sowie den serial port abgestellt.


    egal ob ich einen bootstick mit 10.11.6 oder 10.12.6 erstelle, alle booten bis zum apfel und der progressbar...nach einigen sekunden bekomme ich dann das verbotsschild...ende der fahnenstange.


    was mach ich falsch ?

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • Boote mal im Verbose Modus indem du direkt nach der Bootauswahl CMD/Win+V drückst. Das ganze brauch ein paar Versuche bis es klappt, der genaue Zeitpunkt des Tastendrucks ist wichtig... Mach von dem Verbose Boot dann ein Video oder Bilder vom Ende, wo der Hacky schlussendlich stehen bleibt.


    Du benutzt kein VGA, oder?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.


  • nein, kein vga. ich gehe von dem mDP auf hdmi...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • Hast du den VoodooTSSync.kext in deiner EFI drinnen?

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ich kann nicht sagen welche kext datei in dem bios ist...da gibt es leider keine dokumentation für

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • @Willkommen bei uns.


    Da kann man aber in der EFI nachschauen.
    Welches BIOS den genau und woher geladen?
    (bin kein Experte bei Ozmosis)

  • das bios ist dieses hier aus dem forum :


    Mod für das X79-UD3 rev1.1


    wo kann ich das sehen, welche kexte dort installiert sind ?
    steige durch das uefi tool nicht wirklich durch...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • Da du deine EFI noch nicht angepasst hast, sondern lediglich Ozm geflasht hast, ist auf der EFI auch noch nichts ;) (siehe Einstiegs Wiki-->Ozmosis)


    Wenn du jedoch per Windows Linux oder Shell auf deine EFI zugreifen kannst, solltest du mal nach EFI/Oz/Darwin/Extensions/Common die VoodooTSCSync.kext legen. Alternativ kannst du die Kexts auch als .ffs in dein ROM integrieren.


    steige durch das uefi tool nicht wirklich durch...


    Wenns dich interessiert, hilft dir vielleicht das hier: Ozmosis BIOS Guide – individuelles Anpassen & Erklärung des Aufbaus

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • okay...hier der stand der dinge :
    ozmosis ist ja geflasht, habe den VoodooTSCSync kext für eine 8 core cpu ( hab irgendwie nur welche für 4/6/8 core cpus gefunden und dann eben die mit 8 genommen ), eine defaults.plst erstellt sowie alle schritte ( PRAM reset ) der anleitung befolgt...


    der rechner bleibt an folgender stelle stehen :


    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • Hast du nochmal all deine BIOS Settings kontrolliert? Vt-D deaktiviert?


    Du kannst mal npci=0x3000 als bootargument über die defaults ausprobieren.


    Ansonsten hilft evtl eine gepatchte DSDT...

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • ich habe die letzten zwei tage damit verbracht, irgendwie diese kiste zum laufen zu bekommen.
    es kann doch nicht sein, dass einige mit diesem board und dem geflashten ozmosis erfolg haben, nur bei mir klappt das nicht...


    was mache ich den falsch ?


    ich geb langsam auf, ganz ehrlich...warum mache ich mir so einen scheiss stress mit diesem betriebssystem...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


  • Probiers mal mit angehängtem ROM. Ich habe den Einzel-Modulen ein Update verpasst, ausgemistet, die defaults.plist auf den neuesten Stand gebracht, das ROM Mojave kompatibel gemacht (kannst es also jetzt auch mit High Sierra etc ausprobieren), die DSDT gepatched und VoodooTSCSync.kext sowie die neueste FakeSMC direkt ins ROM eingefügt.


    VoodooTSCSync.kext und deine defaults kannst du jetzt wenn du willst auch auf der EFI deaktivieren (in .org umbenennen).


    Außerdem überprüf bitte nochmal deine BIOS Settings ganz genau, sag wenn du etwas nicht findest oder etwas unklar ist und boote in Minimal-Konfiguration...


    Viel Glück

    Files

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • danke @kuckkuck, versuche ich heute nachmittag...


    edit: zu den bios settings : optimized defaults sind geladen, kein oc, usb3.0 ist disabled, ehci und xhci ist enabled, serial ist disabled, sata im ahci mode, initial display ist auf pci-e2 ( der kühler ist zu wuchtig und kolidiert mit der karte wenn sie im ersten slot steckt... ), HPT enabled, marvel sata controller stehen auf ahci ( vielleicht abstellen ? ), fast boot ist disabled, execute disable bit auf enabled, intel virtualization tech ist auf enabled, vt-d ist disabled, i/OAT und Isoc auf disabled, windows 8 feature ist auf other os...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


    Edited once, last by Henninges ().

  • ehci und xhci ist enabled


    Setz mal XHCI auf disabled


    marvel sata controller stehen auf ahci ( vielleicht abstellen ? )


    Würde ich für den Install machen


    windows 8 feature ist auf other os


    Kannst mal probieren das auf Windows 8 zu stellen.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • - bios geflasht
    - bios einstellungen angepasst
    - er bootet weiter jedoch mit KP :



    danach reboot...


    wenn ich jetzt versuche sierra neu aufzusetzen :



    nach ein paar sekunden, scrumble screen mit verbotsschild...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


    Edited 2 times, last by Henninges ().

  • Das sieht schon wesentlich besser aus...


    Du versuchst doch einen Vanilla USB Stick zu booten, oder?
    Weißt du, ob deine Nvidia OOB unterstützt wird, oder einen WebTreiber braucht?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • ja, den stick habe ich mit diskmaker x auf meinem macpro erstellt...
    die grafikkarte ist momentan ein GT120 ( gf9500gt ) aus dem macpro.
    dort wird sie nativ unterstützt und braucht keinen webtreiber...im pro steckt eine gtx1070, die soll später in den hackintosh...

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


    Edited once, last by Henninges ().

  • Füg mal zu deiner defaults folgendes hinzu:

    Code
    1. <key>Defaults:7C436110-AB2A-4BBB-A880-FE41995C9F82</key>
    2. <dict>
    3. <key>boot-args</key>
    4. <string>nv_disable=1</string>


    Welches OS läuft auf dem Pro?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • ich füge die zeilen mal ein...


    auf dem pro läuft high sierra...


    edit : jetzt macht er sofort ein reboot...ohne irgendwelche meldungen.

    RealMac : MacMini 6,1 - i5 - 4gb - macOS Mojave

    MacHack : GA H61M-S2PV - i3 2120 - 8gb - macOS Mojave

    HackMac : GA X79 UD3 - Xeon E5-2670 - 16gb - GTX1070 - macOS Sierra


    Edited once, last by Henninges ().

  • Welche OS Versionen hast du probiert?


    Ein Versuch wäre das ganze mit nv_disable auch mal mit der 1070... Die bootet dann ohne GrafikBeschleunigung. Zieht aber soweit ich weiß nur bei älteren macOS Versionen (hatte noch nie eine Nvidia mit macOS).

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.