Safari Cannot Connect to Website

  • Hallo,
    Ich habe folgenden problem bei safari, ich hab es gestern neu installiert und es funktuniert alles einwandfrei auser Safari, ich kann mich mit google und youtube verbinden und videos schauen jedoch komme ich auf keinen anderen seite, es ladet und ladet danach bekomme ich einen fehlermeldung (Cannot connect Server error) ich werde versuchen einen bild hochzuladen :help


    :gibtsnicht::bahnhof:

  • Hallo @AIP_STUDIO!


    Nutzt du zufällig ein Adblock Plugin?


    Gruß
    Mac

    Gruß Mac

  • Nein,
    Hier ein Foto.



    (TEXT: Safari kann die Seite nicht öffnen Safari kann die Seite http://www.besipiel.de nicht öffnen, da
    keine sicher verbindung zum Beispiel.de aufbauen kann. )

  • Die uhrzeit ist korrekt jedoch nicht bei windows (ich habe dual boot.)

  • hi,
    @AIP_STUDIO habe auch dual boot und das problem ist schon bekannt von der Synchronisation der Uhrzeit!


    die Lösung ist einfach, geht über einen Eintrag im Registry editor auf WINDOWS! ;)
    kann mich nicht mehr auf den Befehl erinnern aber googlen es einfach..... ist leicht zu finden!


    ciao :thumbsup:

  • Steht doch in unserem Wiki...
    https://www.hackintosh-forum.d…-Uhrzeit-synchronisieren/


    Da muss er gar nicht so lange googeln... :D

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich habe es getan aber immer noch das gleiche problem

    Einmal editiert, zuletzt von AIP_STUDIO ()

  • Dann liegt es daran wohl nicht...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Für mich liest sich das eher nach einem Schädling der die URLs umbiegt. Wenn das Problem nur mit Safari aber nicht mit anderen Browsern auftritt sehr wahrscheinlich in Form eines Safari Plugins. Wenn Du mit anderen Browsern auf alle seiten kommst lade Dir mal Malwarebytes oder so runter und lass einen Scan laufen.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • Ich habe das System aber erst neu installiert und das ist von Anfang an so

  • Böse Zungen könnten und ich betone und wiederhole es nochmal KÖNNTEN ja jetzt hinterfragen ob du denn auch ein originales Apple Installationsmedium benutzt hast. Distros machen sowas mal ganz gern, aber dass hab ich nur so gehört.


    Ich unterstelle keinem was, es ist lediglich ein Gedankenansatz.


    Gruß
    Mac

    Gruß Mac

  • ja ich habe meinen freund zu hilfe gebitten und er hat es fuer mich installiert nachdem ich letztens keinen orginal mac gefunden habe, er meine er haette einen bekkanten der einen mac hat ?(


    ( außerdem sorry fuer meinen Rechtschreibung ich bin erst neu von Ausland zuerueck gekommen :I )

  • Ein bekannter dessen Freund, der Bruder von der Mutter des Cousengs :P:whistling:

    Gruss, Andy



    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:

  • aaaahhhhaaaaaaa ich verstehee nicht ._.

  • das heisst, es ist ziemlich unklar, wie du an den Installer gekommen bist. Und ob es sich nicht um eine Distro handelt.
    du kannst dir hier wohl keinen Support mehr erhoffen

    Meine Systeme