Bastelfieber: neues Board und neue CPU

  • Mich hat das Bastelfieber wieder gepackt und ich würde gern auf den Sockel 1150 umsteigen. Natürlich will ich auch wieder Ozmosis nutzen sowie übertakten. Jetzt stellt sich die Frage welches Board? Brauche nichts besonderes an Ausstatung lediglich 4 Ram Ports und USB3. Interne Grafik nutze ich nicht deswegen kommt auch ein Xeon in die Auswahl. Ist bei denen der Multi offen? Wenn nein muss es eine "k" CPU werden. Über Multiplikator übertakten geht wohl auch nur mit dem Z97. Was würdet ihr empfehlen für ein gut funktionierendes System mit Yosemite? Sleep solltw funktionieren!
    Gruß

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Xeons haben keinen offenen Multi die kann man nur ein wenig mit der Base frequency übertakten aber nicht viel daher rate ich zu ner K CPU

  • Also ich würde mir noch schnell nen schickes Z87 Board schiessen da gibt es noch welche und habe mir gerade selber einen i5 4690K geleistet der im moment in aller gemütlichkeit mit 4x4 Ghz arbeitet ( ja ich hab den einfach nur so eingestellt weil es cool klinkt :P)


    Alternativ währe halt der i7 4790k

  • mit welchen Boards läuft Yosemite mit Ozmosis 1479 am stabilsten und mit welchem funktioniert der sleep anständig? ich lese immer was von haslwell kernel, brauch ich den dann auch?

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Schade, an was liegt es denn? Nichts destotrotz hab ich mir grad ein Z97X-SOC-Force bestellt. Fehlt nur noch eine CPU

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Bei den alten Boards hat man gesagt, wenn Wake on Lan nicht abgeschaltet ist. Wenn's jetzt nur so eindeutig wäre.. Sonst ist da aber alles in Grünen. Schreib auch, was Du noch dazu packst..


    :hackintosh:

  • Drauf kommt ein i5 4690K, meine R9 280X und 8GB Corsair 1600er Ram und das ganze wassergekühlt :)

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Bei meinem Board geht Sleep.

    iMac19,1: Ventura, Windows11, BL: OpenCore v086, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: WD SN850 NVME 500GB, Samsung 860 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Mag du uns ein paar Infos zu Bootloader, Kext und/oder Einstellungen geben?


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • Wenn's halt ... Hm, Wasser an Elektro? Bin ich kein Freund von, aber ist Dein Rechner. Mich hat es zum Hackintosh gebracht, weil mein alter Mac abgedampft ist..
    Trag das mal in Deine Signatur, dann können wir besser weiter helfen, wenn es so weit ist..
    :hware:


    :hackintosh:

    Edited once, last by MacGrummel ().

  • Trag ich gleich ein. Hab schon mit Trockeneis und LN2 viel gemacht vor 4 Jahren und dann hat mich die Lust verlassen. Jetzt komm ich aber wieder zurück aber es is so viel neu vorallem in Sachen OC oO

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Habe das gleiche Board, Sleep geht.

    PC1 - Asus P8P67 B3.0 * intel core i7 2600k * 8GB 1600Mhz Ram * XFX Radeon HD6870 * 550 watt be quiet! # Clover
    PC2 - Gigabyte Z97X-SOC Force * intel core i7 4771 * 8GB 1600Mhz Ram * XFX Radeon HD6870 * 550 watt be quiet! # Ozmosis F6 894
    PC3 - Notebook Acer Aspire E5-571-52VX * intel core i5 4258U * 8GB 1600Mhz Ram * Full HD - Intel Iris Graphics 5100 # Clover
    PC4 - Gigabyte Z97N-WiFi * intel core i5 4590 * 8GB 1600Mhz Ram * Intel HD 4600 # Clover

  • So das zeug ist da und ich habs gleich testweise aufgebaut und auch gleich das Ozmosis 1479 von hier aus dem Forum geflasht. Leider freezed das System direkt nach dem anschalten wenn ich entf drücke um ins Bios zu gelangen. Wenn ich nichts drücke geht die Shell auf und das wars dann :( Probier jetzt mal das 894 aber ich würde schon gerne das neue nutzen

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Ja mit mit dem 894 gehts und Yosemite startet auch. Hab mir grad selber noch ein 1479 gebastelt mit dem hab ich die selbe Problematik. Jetzt hab ich aber grad noch ein anderes Problem: das Board startet überhaupt nichtmehr ;( nicht mit dem Mainbios und auch nicht mit dem Backupbios


    Edit: Board läuft wieder,es lag an der R9 280X! Mit dem Originalbios komme ich mit der Karte ins Bios. Mit Ozmosis 1479 nicht! Mit der internen GPU komme ich auch mit Ozmosis 1479 ins Bios und Yosemite startet. Warum mag 1479 meine 280X nicht? Auf dem Z77 ging es einwandfrei :(

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

    Edited once, last by chris070 ().

  • du musst mit der das Bios so einstellen das er mit der cpu grafik startet nur dann geht die karte deswegen sind Nvidia empfehlenswerter

  • Hab jetzt im Bios auf IGFX gestellt aber so bekomme ich garkein Bild mit der 280X :(

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

  • Und wie macht man das ohne funktionierendem System?


    Edit: Hab jetzt noch weiter dran rumprobiert und es geschafft das ich ins UEFI mit der R9 280X UND Ozmosis 1479 (hier aus dem Forum) ins UEFI komme. Ganz einfache Lösung: initiate Graphics auf PCI stellen! Jetzt versuche ich mal einen Clean install mit Yosemite sobald mein Bootstick fertig ist.


    Edit 2: Installation hat super geklappt,Ton geht einwandfrei über Voodoo und sogar der Sleep klappt perfekt :) Jetzt installiere ich noch Lan und schaue das ich meine Displayportausgänge ins laufen bekomme

    IHack:
    Intel Core i5 4690K
    Gigabyte Z97X-SOC-Force @ Ozmosis 1479
    ATI R9 280X
    8GB Corsair Vengeance 1600Mhz
    Yosemite 10.10.2

    Edited 2 times, last by chris070 ().