Probleme mit Z77DS3H-11a-OZM-DSDT-G-1479.rom

  • bin vom superfunktionierendem f9 ozmosis zum aktuellem gewechselt um Yosemite zu installieren. Soweit so gut... nur habe ich am Anfang wenn beim Apfel der ladebalken loslegt ein Riesen knacken in den Lautsprechern, das 2te problem ist: er fährt nicht in den sleep sondern er rebootet dann. hätte gern das f9 wieder aber da lässt sich Yosemite nicht starten....

    Macbook:
    12" Retina  2015  1,1GHz  256 GB SSD  8GB  10.11.6 
    Hackbook Air:
    Lenovo s10-2  Snow Leopard 10.6.8  120 GB 
    Mac Pro G5 Mod:
    GA-Z77-DS3H rev1.0  i7 3770  OC 512 GB SSD Samsung 850 Pro 32 GB MSI Radeon RX570 8GB 11.0.1

  • Ach, du hast auch die 11a für Z77DS3H !!!
    Wenn du schon Yosemite installiert hast kannst du ganz easy auf Bios version F9 mit ozm894m zurück!!!
    Davor einfach die com.apple.Boot.plist in Library/Preferences/SystemConfiguration Ordner mit der hier s.Anhang ersetzen!


    Edit: Ich hatte heute mittag schon genug gelesen über dein Board mit Bios F11a und Yosemite, nur Probleme!

    Files

    " Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN! "

    MacPro6,1
    Mainboard : Gigabyte Z87X-UD3H
    BIOS : Ozmosis
    CPU : Intel i7 4770 @ 3,40Ghz
    Grafik : XFX Radeon HD 6870 900M 1GB
    USB Audio: Terratec AUREON 5.1
    WLAN : PCIe Airport Extreme AW-NE771 ( Atheros 9280 )
    Ram : Corsair Vengeance 16GB Kit DDR3 1600MHz CL9
    SSD: 2 x 120GB SSD Mushkin Chronos Deluxe RAID0

    Geekbench 10.9.x
    Geekbench 10.10.x

  • Alternativ hätte ich hier auch eben eine F9 mit 1479 hochgeladen Kernel panic on Z77-DS3H with ROM "z77ds3h-11a-ozm1479-novoodoo.rom"

  • das austauschen der plist hat leider nichts gebracht...



    komischerweise gehts jetzt allerdings habe ich keinen ton mehr nach dem sleep modus

    Macbook:
    12" Retina  2015  1,1GHz  256 GB SSD  8GB  10.11.6 
    Hackbook Air:
    Lenovo s10-2  Snow Leopard 10.6.8  120 GB 
    Mac Pro G5 Mod:
    GA-Z77-DS3H rev1.0  i7 3770  OC 512 GB SSD Samsung 850 Pro 32 GB MSI Radeon RX570 8GB 11.0.1

    Edited once, last by VANTOM ().

  • " Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN! "

    MacPro6,1
    Mainboard : Gigabyte Z87X-UD3H
    BIOS : Ozmosis
    CPU : Intel i7 4770 @ 3,40Ghz
    Grafik : XFX Radeon HD 6870 900M 1GB
    USB Audio: Terratec AUREON 5.1
    WLAN : PCIe Airport Extreme AW-NE771 ( Atheros 9280 )
    Ram : Corsair Vengeance 16GB Kit DDR3 1600MHz CL9
    SSD: 2 x 120GB SSD Mushkin Chronos Deluxe RAID0

    Geekbench 10.9.x
    Geekbench 10.10.x

  • griven

    Added the Label Erledigt