Problem mit Sleep/Wake

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Problem mit Sleep/Wake

    Eine zusätzliche Grafikkarte kommt demnächst auch noch rein. Allerdings habe ich ja das Problem, dass nicht nur der Monitor nicht aufwacht, sondern der komplette Rechner nicht wieder korrekt hochfährt. Es startet zwar die Lüfter etc. aus dem sleep, der macOS aber startet nicht korrekt.
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD

    Problem mit Sleep/Wake

    Ist es dir möglich eventuell ein Video davon bereitzustellen? Ich kann mir das absolut nicht bildlich vorstellen.

    Ein akzeptabler Zustand ist das auch nicht.


    Gesendet von iPhone mit Tapatalk
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD
    @herrfelix Genau das passiert bei mir auch, wenn es nach dem Aufwachen einen schwarzen Bildschirm gibt. Es hilft dann nur noch ein Neustart.
    Skylake Laptop: Lenovo E460 20ETS04U00, i5-6200U, HD520
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP
    @murashi hier das Video zum Problem. Wie gesagt, eigentlich müsste dann am Ende beim drücken der Feststelltaste die grüne Lampe an der Taste leuchten.

    Link zum Video

    Passwort ist: hacky
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD

    Problem mit Sleep/Wake

    Schaue mir das später mal an, danke dir ! :)


    Gesendet von iPhone mit Tapatalk
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD
    Vielleicht hilft es ja zur Fehlersuche pikeralpha.wordpress.com/2017/01/12/debugging-sleep-issues/
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    Danke sehr! Ich kann nur leider mit der Hälfte der Anweisungen nix anfangen... ACPI Tabelle beschreiben? Hä? Das überfordert mich :wallbash:
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD
    Du brauchst zum auslesen IORegistryExplorer und beim erstellen der SSDT (da bin ich auch raus) kann Dir bestimmt
    @Thogg Niatiz @al6042 helfen.
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    Jep, ausgelesen habe ich. Jetzt wäre tatsächlich die Frage, wie ich eine SSDT erstelle. Geht wohl mit AIDA64, aber dafür brauche ich Windows. Windows habe ich nicht. Kann ich auch am Mac direkt erstellen? @Thogg Niatiz oder @al6042 ?
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD

    Problem mit Sleep/Wake

    Normalerweise kann doch über Clover Bootloader per Stick mittels F4 so etwas erstellt werden? Oder bin ich da falsch


    Gesendet von iPhone mit Tapatalk
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD
    Hier im Wiki, gibt es dazu eine Menge Lesestoff.
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    @murashi
    da bist du tatsächlich falsch, mit F4 werden die bereits im BIOS vorhandenen ACPI Tabellen ausgelesen und in der EFI Partition abgelegt. Das hilft an dieser Stelle nicht viel weiter.

    @herrfelix
    an deiner Stelle würde ich den Monitor einfach per DVI anschließen, das hat bei mir geholfen und war kein großer Aufwand. Wenn das nichts bringt kann man auch mehr ins Detail gehen. Welches SMBIOS verwendest du? Die eine zur CPU passende SSDT lässt sich mit ssdtPRGen.sh leicht erstellen und hilft, wenn es Probleme mit dem Speedstep gibt. Beim Sleep Problem wird es aber wahrscheinlich keinen Unterschied machen. Hilfreich wäre jetzt zu sehen, bei welchem POST Code der Rechner beim Aufwecken stecken bleibt, aber leider hat Gigabyte bei deinem Board leider den POST Screen eingespart...
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Tablet
    iPad7,3
    Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

    Thogg Niatiz schrieb:

    an deiner Stelle würde ich den Monitor einfach per DVI anschließen

    Ich habe keine Probleme mehr seit ein HDMI Umschalter davor hängt (brauchte ich zwar aus einem anderen Grund), kann aber auch Zufall sein.
    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


    System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4152
    System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4170
    System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4170
    System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

    Netzwerk
    Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
    Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
    Green Lan - PCHacki - LaptopHacki- Linux....
    Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
    Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
    Wo genau das Problem bei HDMI liegt weiß ich nicht, aber ich vermute mal, dass beim EDID Handshake etwas schief läuft. HDMI ist für seine Probleme an dieser Stelle bekannt. Prüfen könnte man das, wenn man mal HDMI "Downgrade" auf <v1.2a macht, also eine Version, die noch kein CEC kann, beispielsweise mit einem alten Kabel oder wie bei dir @BlackOSX mit einem Umschalter, der vermutlich den Handshake nicht an den Monitor weiterleitet.
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Tablet
    iPad7,3
    Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

    Problem mit Sleep/Wake

    Danke für die Info, samt Erläuterung @Thogg Niatiz.


    Gesendet von iPhone mit Tapatalk
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD

    Problem mit Sleep/Wake

    Ja, Danke für die Infos!
    Nur: der nicht startende Monitor ist nicht das Grundproblem. Ich weiß ehrlich gesagt gar nicht, ob der Monitor startet oder nicht. Denn macOS startet ja nach dem sleep nicht mehr! Und damit natürlich auch der Bildschirm nicht. Ob nun HDMI oder DVI – beides geht nicht.

    Die Grundfrage ist also: warum fährt macOS nach dem Ruhezustand nicht mehr hoch?

    Hier mal meine config und ssdt, vielleicht fällt jemandem ja etwas auf.
    Dateien
    • ssdt.aml

      (2,39 kB, 3 mal heruntergeladen, zuletzt: )
    • config.plist

      (8,29 kB, 6 mal heruntergeladen, zuletzt: )
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD
    Danke für das Video, das hilft mir auf jeden Fall. :)

    Wir müssen erstmal das Monitor Problem lösen, damit man sieht was passiert. Ich glaube nämlich das dein macOS sehr wohl läuft. Nur weil der grüne Punkt nicht leuchtet, heißt das nicht das macOS nicht läuft. Hab ich des öfteren das die Feststelltaste an ist obwohl der grüne Punkt nicht leuchtet - und das an meinen originalen Macs.

    Also erstmal Monitor Fix, danach mögliche andere Probleme. Sofern man keine Ausgabe hat, ist es immer schwer zu deuten wo das Problem ist.
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD

    Problem mit Sleep/Wake

    macOS läuft definitiv nicht. Sonst würde beispielsweise auch den dem Wake den Ton meiner DVB-T-App hören. Der läuft nämlich eigentlich nach dem wieder aufwachen einfach weiter. Nur im Moment nicht.
    #iMac: 14.2 – #GigaByte GA-Z170X-Gaming 3-EU – #Intel Core i7-6700K 4GHz – #2x Ballistix Sport LT 8GB DDR4 2400 – #GigaByte GTX 970 G1 Gaming – #2x 265GB SSD

    Problem mit Sleep/Wake

    Verstehe dann aber nicht warum deine Fans trotzdem anlaufen. Komisch irgendwie 8|


    Gesendet von iPhone mit Tapatalk
    Es bediente Sie,
    Murashi


     (Hack) Mac Pro - macOS Sierra 10.12.6 - Intel Core i5 4460 - ASUS Strix Radeon RX460 4GB - G.Skill 20 GB DDR3 - 275 GB Crucial MX300 SSD

    PowerMac G4 - OSX Tiger 10.4 - PowerPC 7400 x2 - ATI Rage 128 Pro - 1024 MB SDRAM - 40 GB HDD
    Das liegt daran, dass der Rechner in einem POST Step festhängt der das ermöglicht, aber keine Ausgabe startet. Das hängt unmittelbar mit der Grafik zusammen. An deiner Stelle würde ich mal alle unnötigen DSDT Patches entfernen (AddHDMI). Wozu brauchst du den VBIOS Patch?
    gez. Thogg Niatiz


    Tower
    iMac14,1
    Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
    Notebook
    MacBookPro12,1
    Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
    Tablet
    iPad7,3
    Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11