random reboots

  • Hallo Zusammen,


    ich habe den Schenker Slim 15 Red Edition. Dieser funktioniert als Hackintosh sehr gut. Alle wichtigen Elemente funktionieren problemlos. Jedoch macht er wiederkehrend Neustarts mit der anschließenden Meldung vor dem Bootscreen, dass der Computer abgestürzt ist.


    Das Problem kann ich nicht willentlich reproduzieren. Welche Möglichkeiten gibt es zu prüfen, woran es liegt?


    getan habe ich bereits:


    System neu aufgespielt: 10.15.7 (unter 10.15.6 und 11.0 das gleiche Problem)

    Samsung EVO 970 Pro Plus (laut diversen Foren eine Hackintosh unzuverlässige SSD) getauscht gegen eine ADATA XPG GAMMIX S11 Pro 256GB - ohne Erfolg

    OC EFI aktualisiert und später neu aufgebaut.


    Manchmal kann 8 Stunden durcharbeiten ohne Problem, manchmal startet er in 1 Stunde 2x neu.


    Ich würde mich über Hilfe freuen, es ist ansich ein guter Laptop für macOS.


    Specs sind in meiner Signatur.


    Vielen Dank

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

  • Moin,

    erscheint eine Meldung, das ein Bericht an Apple gesendet werden soll?

    Wenn ja kannst du diesen Bericht einsehen und mal analysieren, nicht absenden. Dadurch könnte man die Ursache eingrenzen.

    Ansonsten gibt es diverse Log-Dateien die mit dem Programm "Konsole" angesehn werden können und ev. Hinweise enthalten.

    Auch versuchen, die Absturzsituation nachstellen hilft wenn möglich.

    Hardware-Defekt vielleicht (Ram-Bausteine, Überhitzung) überprüfen.

    Viel Glück

  • Hallo,


    anbei habe ich einen Fehlerbericht vom letzten Reboot. Ich kann mir leider keine brauchbaren Informationen herauslesen.


    EDIT: 2. panic


    Ich glaube herauszulesen, dass es am voodoobattery.kext liegt. Jedoch ist das der einzige kext für die Ladetechnik der bei mir bisher funktioniert hat. Leider weiß ich nicht, wie ich heraus bekomme, was dieser kext anders macht als z.B. der smcbatterymanager.kext.


    EDIT2:


    Ich habe jetzt mal den smcbatterymanager.kext in der aktuellen nightly eingefügt und die voodoobattery.kext entfernt. Mal sehen ob es zumindest die reboots beendet.


    Mein Problem beim SMCBatterymanager: er zeigt mir den Akkustand, zeigt den Blitz beim Laden, wechselt den Stromversorgungsmodus nicht von Batterie zu Netzteil und errechnet nicht die Zeit bis zur vollständigen Ladung. Das ist ansich kein Problem, jedoch können manche Updates und Prozesse nicht ausgeführt werden, wenn kein "Netzteil" angeschlossen ist.


    EDIT3:


    Scheint doch nicht der voodoobattery.kext zu sein. Neuer Panic trotz fehlenden voodoobattery.kext

    Files

    • panic 2.pdf

      (38.84 kB, downloaded 8 times, last: )
    • panic3.pdf

      (38.63 kB, downloaded 7 times, last: )
    • panic.pdf

      (38.98 kB, downloaded 13 times, last: )

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

    Edited 2 times, last by Michael1984 ().

  • zeig mal deine EFI, ggf auch nur die config.plist. Michael1984

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.61

  • Guten Morgen Arkturus ,


    anbei mein EFI Ordner. Ich habe gestern mal noch testweise Arbeitsspeicher bestellt und werde auf Hardwareseite mal vorsichtshalber noch den Ram testen. NVME M2 SSD ist bereits getauscht ohne Verbesserung.


    Vielen Dank im voraus.

    Files

    • EFI.zip

      (2.17 MB, downloaded 3 times, last: )

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

  • sehr viel ist mir nicht aufgefallen. Sieht eigentlich sehr orderntlich aus.


    Die Audio Layout-id würde ich über DeviceProperties realisieren und die bootargs rausnehmen. Brauchst du die anderen?


    Deine DeviceProperties sehen recht spärlich aus. Würde ich über Hackintool exportieren und dann komplett übernehmen.


    Die SSDT-Plug.aml muss m.E. speziell an den Hackintosh angepasst werden. Hattest Du das getan? Ich habe die deshalb in keiner meiner vier Möhren drin, geht (bei mir) jedenfalls ohne.


    Den Rest können nur die Experten erkennen.

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.61

  • Arkturus die aml Dateien sind alle speziell angepasst an den Laptop. Die Device Properties wären kein Problem einzupflegen, wusste nur nicht, ob das tatsächlich einen nutzen hat. Werde dies mal nachholen. Vielen Dank erstmal :)


    EDIT:


    Arkturus anbei der überarbeitete EFI. Keine Bootargs, alle PCI Devices drin. Das Model ist nicht bei allen Devices bekannt. Gestern hatte ich 3 reboots, komplett random. Heute kommt neuer Arbeitsspeicher. Diesen werde ich mal testen und berichten. Ansonsten sollte das ein sehr aufgeräumte OC Konfiguration sein. :)

    Files

    • EFI2.zip

      (2.17 MB, downloaded 7 times, last: )

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

    Edited once, last by Michael1984 ().

  • Am Arbeitsspeicher liegt es auch nicht. Es muss ein Software Problem sein. Ich fange jetzt an die ACPI Files nach und nach zu deaktivieren.

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

  • wie ich schon schrieb, kann ich in deiner EFIT nichtas auffälliges entedecken. Dafür bin ich auch zzusehr ein Laie. Vielleicht wird das Problem durch die aktuelle Beta 9 erledigt, oder du machst mal ein Downgrade auf OC v0.6.1. Michael1984


    EDIT: Evtl. bindest Du mal NVMEExpressDxe.efi ein

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.61

  • Ich habe mal die NvmExpressXde.efi eingebunden. Ich werde berichten. :)

    Meine Projekte


    HP 15" Pavilion p207ng | i3 - 5010u | Intel HD 5500 | 8 GB DDR3 Ram | Broadcom DW1560 | 256GB SSD | Big Sur 11.0 PB| OC 0.6.1 | Macbook Pro 12.1


    DELL Optiplex 3040 SFF | i5 - 6500t | Intel HD 530 | Nvidia GT710 2GB | 16 GB DDR3 Ram | BCM94360NG | 256 GB SSD | 11.0 Beta (20A5374g) | OC 0.6.2 | iMacPro17,1


    ASUS Zenbook UX433FA | i5 - 8265u | Intel UHD 620 | 8 GB DDR3 Ram | Intel Wireless-AC 9560 | ADATA XPG GAMMIX S11 Pro 512GB M.2 | Big Sur DB 6 | OC 0.6.1 | MacbookPro15,4


    Schlenker Slim 15" Red Edition | i5 - 10210u | Intel UHD 620 | 16 GB DDR4 Ram | BCM94360NG | Samsung SSD 970 EVO Plus | Big Sur (20A5364e) | OC 0.6.2 | MacBookPro15,2

  • evtl. noch NVMeFix.kext fällt mir ein

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.61