Clover EFI Bootloader hängt sich im Bootvorgang auf.

  • Hallo in's Forum!

    Ich versuch gerade meinen ersten Hackintosh aufzusetzen.


    Bei'm Bootvorgang hängt sich der Rechner leider auf. Kann mir jemand einen Tip geben wo das Problem liegen könnte?



    Das sind die kext die ich verwende:


    Herzlichen Dank!

  • Hallo und herzlich Willkommen im Forum... :)


    Der "garbled" Screen zeigt meistens an, dass der Vorgang durch Verlust der Verbindung zum USB-Stick unterbrochen wird.

    Der erste Schritt denn du direkt testen kannst, ist der Wechsel des eingesetzten USB-Ports.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Den USB-Port habe ich schon gewechselt.


    Meinst du es könnte daran liegen das der Stick USB 3 ist?




    Ich habe da noch ein anderes Problem:



    Deswegen muss ich immer zu meinem Bruder fahren um auf seinem Mach den Clover EFI Boot Stick zu erstellen.

  • Das letztere ist kein Problem, sondern ein Catalina "Feature"...

    Nach dem Booten wird dir das Root-Verzeichnis "/" schreibgeschützt gemountet, damit keine ungewünschten Änderungen durchgeführt werden können.

    Über den Clover-Install-Vorgang wird ein .plist erzeugt, die Clover gerne in einem schreibgeschützten Ordner ablegen möchte.


    Den Schreibschutz kannst du mit g-force Hinweis für die Dauer der aktuellen Sitzung aufheben.

    Nach dem nächsten Neustart ist aber wieder alles beim Alten.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Das letzte Problem habe ich auf meinem Original Mac ;-)

  • Man muß Clover nicht zwangsläufig "installieren", es reicht das Kopieren der EFI an den gewünschten Ort.

    Für diesen Fall gibt es vorbereitete EFI vom Kollegen al6042 , der Dir sicher hier gleich den Link und auch die passende Auswahl mitteilt.

  • Das EFI-Paket findet man unter Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)

    Für deinen Laptop solltest du den Ordner "CLOVER-HSW-Laptop" ins Auge fassen... :)

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Guten Morgen :-)


    Gestern habe ich noch 4 verschiedene EFI getestet.

    Dazu 3 verschiedene USB-Sticks und auch mit einer Externen USB-Platte.

    Jedesmal blieb er an der selben Stelle hängen.


    Danach habe ich eine weitere Variante getestet.


    How to install macOS Catalina on Dell Latitude Exx40.pdf


    Mit dessen EFI. Bei Ihm hat dies ja auch funktioniert.

    Bei mir blieb das System einfach beim Apfellogo stehen.


    Die Frage die sich mir stellt, was ist bei meinem System anders?

  • Christmas


    Ändere bitte die Mainboard-Angabe "Original" in die aussagekräftige Angabe des Laptops, damit man nicht erst schauen muss, in welcher Rubrik Du Deine Frage stellst, sondern es direkt an der Modellbezeichnung erkennen kann, dass es hier um ein Dell-Latitude E???? geht. ;)

    Gruß

    LOM


  • Die genaue Mainboarbezeichnung herauszufinden war garnicht mal leicht.

  • Mainboarbezeichnung

    Da hast Du mich falsch verstanden. ;)

    Kaum Einer kann mit 3M26R / Produkt Name: OPPXPS / Version: A00 in einem Laptop was anfangen - ich meinte schon den Namen des Laptops DELL ????.

    Gruß

    LOM


  • Christmas

    Schreib einfach den Modelnamen deines Laptops hinein, sowie bei mir z.B. "HP Elitebook 840 G1" oder "ASUS S550CB"! Damit kann man auch was anfangen.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS

    :hackintosh:

    !!Kein Support per PN!!

  • Schreib einfach den Modelnamen deines Laptops hinein,

    Ich glaube, so hatte ich mich ausgedrückt.

    Gruß

    LOM


  • Hat noch jemand ne Idee was ich machen/probieren könnte?


    Was habe ich bisher probiert:

    - Clover EFI Boot Stick mit Clover_r5118 erstellt.

    - Verschiedene EFI getestet.

    - How to install macOS Catalina on Dell Latitude Exx40.pdf

    - Verschiedene USB-Sticks / sogar mit USB-Festplatte


    BIOS Einstellungen wie auf der Beschreibung habe ich auch getestet.


    Mein Wissen ist am Ende.

  • Mein Wissen ist am Ende.

    Aber Dein Mitteilungsbedürfnis hoffentlich noch nicht, denn Niemand sonst weiß bislang, welcher (erfolglose?) Vorgang zu welchem Ergebnis führte.

    Gruß

    LOM


  • Ich teste noch ein Paar BIOS Einstellungen durch.


    Die mSSD kommt auch mal raus und nur eine Leere HDD rein.


    Heute habe ich erstmal zwei MacBook Pro zerlegt und den Grafikkarten Fehler durch "backen" im Ofen repariert.


    Die Hardware liegt mir mehr. ;-) :-) :-)