Neuling braucht paar Winke mit dem Zaunpfahl

  • hallo Leute!


    mein erster Post, mein erster build...


    Bin ganz begeistert von dem Forum hier, und konnte durch die Anleitungen hier und durch Morgonauts vanilla guide auch sofort Mojave ans laufen bringen.

    Jetzt laufen aber einige Sachen nicht, und ich verstehe nicht, wie ich weiter vorgehen soll. Wo finde ich guides die ich verstehe, wonach muss ich suchen?


    hier mein System:

    i7-8700k

    Asrock z370m-itx

    Crucial 2x16gb 3000mhz

    1TB Samsung EVO 970

    erstmal nur iGPU, falls ich dual monitor DP(3440x1440)+HDMI(1920x1080) nicht ans laufen bringe kommt eine xfx radeon 570.

    habe im bios einiges eingestellt, was man so standardmäßig findet


    aktuelle probleme:

    - USB - maus geht an allen ports, aber kein usb stick etc

    - bildschirm pink (als TV erkannt) und nur 1080p. mit ig-platform-id und fakeID intelGFX ist er nicht pink, aber nur 1600x900. habe einige SMBIOS probiert.


    nun ist es nicht so, das ich die probleme nicht finde wenn ich google (es sind ja sehr bekannte probleme), aber ich stehe auf dem schlauch:


    woran sehe ich ob whatevergreen und lilu installiert habe? leute sprechen von einstellmöglichkeiten, im clover configurator?

    soll ich mir hackintool nehmen (FBPatcher?) ?

    es gibt so viele verschiedene anleitungen, welcher soll ich folgen? rgb patch?

    hiervon bin ich zb überfodert und frage mich ob es überhaupt das ist was ich brauche?

    muss ich einfach die richtigen kext installieren?

    findet nun alles im clover configurator statt?


    bin über jede hilfe dankbar!

    i7-8700k

    Asrock z370m-itx

    Crucial 2x16gb 3000mhz

    1TB Samsung EVO 970

    erstmal nur iGPU, falls ich dual monitor DP(3440x1440)+HDMI(1920x1080) nicht ans laufen bringe kommt eine xfx radeon 570.

    <3

  • Herzlich Willkommen im Forum.

    Anleitungen, die du verstehst... mhh wir wissen ja nicht, wo deine Grenzen liegen 😅. Mach dir mal keinen Stress. Nimm dir die Zeit und lies ganz in Ruhe unsere Wikis. Das dürfte schon einige Fragen klären.

    System 1 (Hackbook): Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy


    System 2 (MacPro 3.1): Intel Xeon L5420 - Gigabyte GA-P35-DS3 (rev. 2.1) - Nvidia GT 710 2GB passiv - 8GB RAM - 120GB SSD - OSX 10.15.1 - Clover Legacy

  • Herzlich Willkommen,

    lade bitte deinen EFI Ordner gezippt als Dateianhang hoch (ohne den enthaltenen Apple Order, ist unnötig und braucht nur Platz).

    Und schreibe deine Hardware in dein Profil (über mich) oder in die Signatur.

    Das erspart das hoch scrollen wenn der Thread länger wird

    Meine Systeme


  • danke Nordel, die wikis hatte ich noch garnicht gesehen! edit: bin nun alles durchgegangen, finde da keine lösungen...


    Nightflyer, im anhang der EFI Ordner! Dank Dir!

    Files

    • Archiv.zip

      (2.29 MB, downloaded 3 times, last: )

    i7-8700k

    Asrock z370m-itx

    Crucial 2x16gb 3000mhz

    1TB Samsung EVO 970

    erstmal nur iGPU, falls ich dual monitor DP(3440x1440)+HDMI(1920x1080) nicht ans laufen bringe kommt eine xfx radeon 570.

    <3

    Edited once, last by swantje ().